Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Standard bootet nicht mehr - C000021a, 0xc0000221, KnownDLL faild

Frage Microsoft Windows Server

Mitglied: Dysan86

Dysan86 (Level 1) - Jetzt verbinden

31.10.2011, aktualisiert 10:11 Uhr, 7460 Aufrufe, 3 Kommentare

Bluescreen beim Bootvorgang.

Hallo,

ich bekomme einen Kundenserver nicht mehr hochgefahren - es ist ein Server 2003 Standard.
Angefangen hat es mit einem Bluescreen den ich leider selbst nicht gesehehn habe.

Bisher habe wurde vom Original Raid ein Clone gemacht und diese geklonte Platte erhält im alten, wie auch in einem komplett anderen System
den gleichen Bluescreen. Hardware kann also fast ausgeschlossen werden.
Nach dem Cloning hatte ich nen CHKDSK gemacht, und mehrere Indexe wurden wiederhergestellt.
Es waren nur *.sys Datein betroffen. Auch die Storport.sys welche für den Acera 1200 Raid-Controller wichtig ist.
Leider habe ich davon keinen Screenshot oder etc.

Seitdem CHKDSK habe ich nun folgenden Bluescreen:
Stop: c000021 {Schwerer Systemfehler}
Der Systemprozess verification of a KnownDLL failed. wurde unerwartet beendet.
Status: 0xc0000221 (0xe14f2918 0x00000000).
Das System wurde herunterfahren.

Der erste Code in der Klammer, hier also 0xe14f2918 variert. So hatte ich z.B. auch mal 0xe15005b0,0xe14fcca8 oder 0xe180050.
Ist das erstemal das Google keine Treffer bei meinem Fehler hatte...
Jemand ne Idee, woran das liegen könnte? Ich gehe schon davon aus, dass die ganze Installation fritte ist. Ach ja, mit einer PE komm ich auf die Platte und alle Daten sind auch zugreifbar.
Mitglied: DerWoWusste
31.10.2011 um 10:26 Uhr
Moin.

Leg die Setup-CD (mit slipstream sp2) ein und schmeiss eine Reparaturinstallation an - ist eine Sache von weniger als 30 min, dann sollte er wieder starten. Informiere Dich, was eine Rep.-Install. tut.
Bitte warten ..
Mitglied: Dysan86
31.10.2011 um 14:22 Uhr
Korrekt, vielen Dank. Wollte ich grad auch schon machen, aber mir wurde immer nur eine Neuinstallation angeboten und hab dann nachgelesen, dass das bei manchen nur aus Windows klappt.
Super Sache, wenn der Server nicht hochfährt...hab dann einfach mal 50x mal neugestartet und ein einziges Mal fuhr er hoch...danke, Murphy ;)

Hat natürlich super geklappt. Eine Antwort, eine Lösung - 100% Erfolgsquote! Danke nochmal.

Peace
Bitte warten ..
Mitglied: DerWoWusste
31.10.2011 um 14:50 Uhr
Die Reparaturinstallation startet man aus einer Neuinstallation heraus. Genauer: Nicht die RepInst. nehmen, die Setup zunächst anbietet, soindern Neuinst. wählen. Dann sucht und findet Setup die bereits vorhandene Installation und bietet eine Reparatur an. Geht bis einschl. Server 2003. Ab 2008 nicht mehr (Vista/Win7 auch nicht).
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...