Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Std. SP2 braucht 1-2 Std. für den Bootvorgang Event-ID 333

Frage Microsoft Windows Server

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

30.09.2013 um 13:54 Uhr, 1886 Aufrufe, 6 Kommentare, 3 Danke

Hallo zusammen,
ich habe auf einem o.g. Server das Problem, dass der Bootvorgang 1-2 Stunden dauert.
Im Ereignislog wird jede Minute folgender Fehler geloggt:

Application Popup,Error,None,333,N/A,PC12,"An I/O operation initiated by the Registry failed unrecoverably. The Registry could not read in, or write out, or flush, one of the files that contain the system's image of the Registry."

Es handelt sich um einen Windows 2003 Server Std. SP2 OS.
Das Betriebssystem ist auf 128GB SSD installiert.

Folgendes wurde bisher unternommen:
- Gesamte Periphierie wurde entfernt (Netzwerkkarte, USB Geräte)
- Überpürfung des Arbeitsspeichers
-Bootlog -> keine Auffälligkeiten
- Start im abgesicherten Modus (Selbst dann dauert der Bootvorgang so lange)

Bis zum Windows Logo läuft es immer recht flüssig und danach dauert es Ewigkeiten.

Das Problem bestand nicht von Anfang an, sondern kam im Laufe der Zeit zum Tragen.
Der Server dient als TS mit 5 Clients.

Gibt es noch ein paar Lösungsvorschläge/versuche?

Ich bin für jede Hilfe dankbar.

MfG
Mario


Mitglied: Bitboy
30.09.2013 um 14:04 Uhr
Hi,

für mich klingt das nach Festplatte. Ist diese vom Hersteller für den Serverbetrieb gedacht und ausgelegt?

Als erstes würde ich versuchen ein Diagnose Tool vom Hersteller zu bekommen und mal schauen was das sagt.

Je nach Ergebnis wäre als weiteren Schritt über Scandisk nachzudenken. Hab allerdings keinerlei Erfahrung im Zusammenhang mit SSDs
Bitte warten ..
Mitglied: Chonta
30.09.2013 um 17:00 Uhr
Hallo,

Dateisystemfehler sind auch bei SSDs möglich.
Ist es ein DC/Exchangeserver oder nur Memberserfer für Daten/? ?

MS meint.

http://support.microsoft.com/kb/970054/de

Also RAM zu gering Platte voll keine oder zu kleine AUslagerungsdatei?

Gruß

Chonta
Bitte warten ..
Mitglied: schmitzi
30.09.2013, aktualisiert um 21:08 Uhr
Hi,
1. Aktion: Datensicherung, desweiteren Image des Server machen wenn möglich
(zB mit Acronis auf USB-HDD)

2. Wenn Symantec/Norton AntiVir -> testweise abschalten, deaktivieren,
booten

3. checke die Boot.ini, entferne mal den /3GB

4. Tool: Free Registry Defrag

5. HDD-Controller: a) Treiber updaten b) Firmware aktualisieren
(GEFÄHRLICH, auch wenn Disk-Image vorhanden !!)

5. Hotfix durch MS zutreffend ?
http://support.microsoft.com/default.aspx?scid=kb;en-us;970054

6. HDDs könnten wie schon beschrieben defekt sein

Viel Erfolg, und bedenke bitte:
Den wichtigsten Tip hier findest Du unter PUNKT 1 (!)
gruss
Bitte warten ..
Mitglied: mario87
07.10.2013 um 10:09 Uhr
Besten Dank!
ich werde es testen und die Ergebnisse hier posten.

MfG
Mario
Bitte warten ..
Mitglied: mario87
19.11.2013, aktualisiert um 10:41 Uhr
Ich habe nochmal ein paar interessante Fakten:
Es wurde nun ein virtuelles Image des Server gezogen und dem tritt das Problem ebenfalls mit folgenden Änderungen auf:
- Event-ID 333 ist nicht vorhanden im Ereignislog. Auch sonst keine Auffälligkeiten im Log.
- Der Bootvorgang dauert "nur" 45 min. (auch hier Windows Logo und dann 45 min. schwarzer Bildschirm)
- Abgesicherter Modus oder Start ohne Dienste beheben das Problem ebenfalls nicht.
- Die 3G Option ist in der Bootini nicht vorhanden
- Bootlog keine Auffälligkeiten
- Ein Virenscan mit Clamwin hat ebenfalls keine Viren gefunden. Ansonsten keine Virensoftware auf dem System.
- Eine Defragmentierung ist ebenfalls nicht erforderlich

Ich bin langsam ratlos.

Gibt es noch weitere Vorschläge/ Ansätze??

Bin für jede Hilfe dankbar.

MfG
Mario
Bitte warten ..
Mitglied: Chonta
19.11.2013 um 14:20 Uhr
Hallo,

chkdsk auf der VM (Sicherungspunkt vorher anlegen)
sfc /scannow Um Systemdateien zu reparieren.

Wie wurde das Virtuelle Image erzeugt?
Symantec BESR verwenden (gibt es auch als Testversion). Image des Systems erstellen und dann in einer anderen VM mit der Option auf anderer Hardware wiederherstlelen zurückspielen.

Als letzt haltestelle Server plat machenund neu aufsetzen.

Gruß

Chonta
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...