Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Std. SP2 Verzeichnisdienstfehler nach AD Installation

Frage Microsoft Windows Installation

Mitglied: kingcoollui

kingcoollui (Level 1) - Jetzt verbinden

16.12.2010 um 14:14 Uhr, 4543 Aufrufe, 4 Kommentare

Umgebung ist ein Windows Server 2003 Std. mit SP2, kein 2003 R2.

Hallo,

ich werde schier wahnsinnig. Habe einen neuen Win2k3 mit SP2 aufgesetzt alles funktioniert einwandfrei, bis ich dann die AD installiere.
Sobald die AD installation neu startet, kriege ich danach sofort einen Verzeichnisdienstfehler und muss über den Abgesicherten Modus die Datenbank recovern, was beim erstenmal funktioniert und nach dem Eintragen der User mit dem Fehler 501 Log ist corrupt nicht wiederhergestellt werden kann.

Wobei mir gerade während ich hier schreibe einfällt, kann es eventuell daran liegen, dass die Datenbank ein Problem mit einem RAID1 verbund hat, oder ist das gerade der falsche Gedanke?

Vielleicht hat ja jemand eine Idee, oder das selbe Problem.

Beste Grüße

Lui
Mitglied: maretz
16.12.2010 um 14:33 Uhr
Gut - du bekommst ne Fehlermeldung. Wäre es nicht irgendwie naheliegend die hier zu schreiben?

Was gern gemacht wird: Am Server den DNS-Server auf den Provider legen. Dann klappt das mit dem AD aber nicht -> dein Provider wird vermutlich nicht die AD-DNS-Einträge für dich eingetragen haben...
Bitte warten ..
Mitglied: kingcoollui
16.12.2010 um 14:40 Uhr
Hallo maretz,

hier die Fehlermeldung:

"LSASS.EXE - Systemfehler. Die Sicherheitskontenverwaltung konnte nicht initialisiert werden, da folgender Fehler aufgetreten ist: Der Verzeichnisdienst kann nicht gestartet werden. Fehlerstatus: 0xc00002e1.

Klicken Sie auf "OK", um das System herunterzufahren, und wählen Sie beim nächsten Neustart "Verzeichnisdienste wiederherstellen". Weitere Informationen finden Sie im Ereignisprotokoll. "

Hier der Link in die microsoft knowledge base: http://support.microsoft.com/kb/258062/de

Problem ist, wenn ich das alles mache so wie Microsoft schreibt, kriege ich den Fehler -501 Log File is corrupted

Ne der DNS wird nicht auf den Provider gelegt, der wird vom Server selbst verwaltet, zumindest habe ich das bei der Installation so eingestellt.

Grüße
Bitte warten ..
Mitglied: kingcoollui
22.12.2010 um 19:49 Uhr
Hallo,

da leider keine weiter wusste, habe ich jetzt einfach einen 2008r2 std. aufgesetzt und dort den 2003std über hyper-V installiert. Komischerweise läuft er da problemlos. Nachteil, wir haben jetzt ungefär 600 Euro in RAM investiert, da auf den 2008er per TS Zugegriffen wird. Somit hat das System jetzt 24GB RAM, das sollte fürs erste reichen.

Trotzdem Danke und beste Grüße

Lui
Bitte warten ..
Mitglied: Bap02-2
18.05.2012 um 22:53 Uhr
Ich denek auch dass das reicht. Allerdings hätte ich, wenn das Geld fehlt, versucht den 2003er nochmal neu aufzusetzen. Ein Fehler beim einrichten ist schnell gemacht und dann leicht übersehen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...