Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Std. SP2 Verzeichnisdienstfehler nach AD Installation

Frage Microsoft Windows Installation

Mitglied: kingcoollui

kingcoollui (Level 1) - Jetzt verbinden

16.12.2010 um 14:14 Uhr, 4583 Aufrufe, 4 Kommentare

Umgebung ist ein Windows Server 2003 Std. mit SP2, kein 2003 R2.

Hallo,

ich werde schier wahnsinnig. Habe einen neuen Win2k3 mit SP2 aufgesetzt alles funktioniert einwandfrei, bis ich dann die AD installiere.
Sobald die AD installation neu startet, kriege ich danach sofort einen Verzeichnisdienstfehler und muss über den Abgesicherten Modus die Datenbank recovern, was beim erstenmal funktioniert und nach dem Eintragen der User mit dem Fehler 501 Log ist corrupt nicht wiederhergestellt werden kann.

Wobei mir gerade während ich hier schreibe einfällt, kann es eventuell daran liegen, dass die Datenbank ein Problem mit einem RAID1 verbund hat, oder ist das gerade der falsche Gedanke?

Vielleicht hat ja jemand eine Idee, oder das selbe Problem.

Beste Grüße

Lui
Mitglied: maretz
16.12.2010 um 14:33 Uhr
Gut - du bekommst ne Fehlermeldung. Wäre es nicht irgendwie naheliegend die hier zu schreiben?

Was gern gemacht wird: Am Server den DNS-Server auf den Provider legen. Dann klappt das mit dem AD aber nicht -> dein Provider wird vermutlich nicht die AD-DNS-Einträge für dich eingetragen haben...
Bitte warten ..
Mitglied: kingcoollui
16.12.2010 um 14:40 Uhr
Hallo maretz,

hier die Fehlermeldung:

"LSASS.EXE - Systemfehler. Die Sicherheitskontenverwaltung konnte nicht initialisiert werden, da folgender Fehler aufgetreten ist: Der Verzeichnisdienst kann nicht gestartet werden. Fehlerstatus: 0xc00002e1.

Klicken Sie auf "OK", um das System herunterzufahren, und wählen Sie beim nächsten Neustart "Verzeichnisdienste wiederherstellen". Weitere Informationen finden Sie im Ereignisprotokoll. "

Hier der Link in die microsoft knowledge base: http://support.microsoft.com/kb/258062/de

Problem ist, wenn ich das alles mache so wie Microsoft schreibt, kriege ich den Fehler -501 Log File is corrupted

Ne der DNS wird nicht auf den Provider gelegt, der wird vom Server selbst verwaltet, zumindest habe ich das bei der Installation so eingestellt.

Grüße
Bitte warten ..
Mitglied: kingcoollui
22.12.2010 um 19:49 Uhr
Hallo,

da leider keine weiter wusste, habe ich jetzt einfach einen 2008r2 std. aufgesetzt und dort den 2003std über hyper-V installiert. Komischerweise läuft er da problemlos. Nachteil, wir haben jetzt ungefär 600 Euro in RAM investiert, da auf den 2008er per TS Zugegriffen wird. Somit hat das System jetzt 24GB RAM, das sollte fürs erste reichen.

Trotzdem Danke und beste Grüße

Lui
Bitte warten ..
Mitglied: Bap02-2
18.05.2012 um 22:53 Uhr
Ich denek auch dass das reicht. Allerdings hätte ich, wenn das Geld fehlt, versucht den 2003er nochmal neu aufzusetzen. Ein Fehler beim einrichten ist schnell gemacht und dann leicht übersehen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Cleartype Problem bei windows server 2003 std
gelöst Frage von Nuzer2012Windows Server4 Kommentare

Hallo ! Ich habe immernoch das Prblem mit dem Schriftrendering nach dem Update (KB 3013455). Cleartype geht nicht mehr. ...

Windows Server
Windows Server 2003 SP2 Neustart bei Passwort zurücksetzen
Frage von razer1993Windows Server7 Kommentare

Ich habe das Problem, sobald ich bei einen Benutzer das Passwort zurücksetzen will gibt mir der Server einen Fehler ...

Windows Userverwaltung
Windows Server 2003 R2 AD Internetseiten beschränken
Frage von CortexA8Windows Userverwaltung2 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Ich will in einem kleinen Netzwerk (2 Clients ein Server) den Zugriff auf ...

Windows Server
Windows Server 2012 Std R2 zu einer 2003er Domäne hinzufügen
gelöst Frage von bluepythonWindows Server13 Kommentare

Hallo zusammen, wir haben einen Domänen Controller der auf einem Windows Server 2003 läuft. Nun habe ich einen Windows ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...