Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 ist sehr träge beim Start und beim öffnen von Programmen

Frage Microsoft Windows Server

Mitglied: Gettler

Gettler (Level 1) - Jetzt verbinden

27.03.2011 um 12:28 Uhr, 5908 Aufrufe, 12 Kommentare

Suche Hilfe um einen Server 2003 ein wenig schneller zu machen da es Probleme mit dem Ausführen von Programmen gibt.

Guten Tag

Ich benutze zur Zeit Windows Server 2003 (Standart Edition SP2) .

Die Hardware: Intel Xeon 3065 , 2,33 GHz , 4GB RAM , ATARaid Controller
Software im Hintergrund: MySQL SERVER, Kaspersky Antivirus 6.0 Server MP4,Fritzfax

Problem: Das Betriebsystem fährt normal hoch. Nach der Anmeldung braucht Windows fast 4 Minunten um den Desktop komplett aufgebaut zu haben. Wenn man direkt am Server arbeitet ist es ein Problem, Programme zu öffnen ohne lange Wartezeiten in Kauf zu nehemen selbst wenn kein Client auf den Server zugreift. Die Systemsteuerung aufzurufen dauert knapp 3 Minuten.

Über das Netzwerk gibt es keine Probleme. Nutzer können ohne Probleme Daten hin und her schieben, Netzwerkgeschwindigkeit ist OK.

Das System ist einfach am Server selbst, sehr langsam und träge. Ich habe deshalb überlegt den Server komplett neu aufzusetzen, würde dies aber gerne vermeiden und erst andere Dinge ausprobieren. Leider bin ich auf dem Gebiet ein relativer Neuling.

Ich bin mir sicher das auch noch ander Informationen zur Lösung dieses Problems wichtig sind ,aber da ich nicht weiß welche ,bitte ich um Fragen zum System.



Vielen Dank


Gettler
Mitglied: NetWolf
27.03.2011 um 12:50 Uhr
Moin Moin,

auch wenn du Anfänger bist, wie man die Leistung eines Systems z.B. mit dem Taskmanager sichtbar machst, weißt du aber?
Hast du schon eine Level 3 Analyse* gemacht?

Dieser Effekt kommt häufig vor, wenn zwei Anti-Virus-Programme installiert sind. Prüfe also mal die Dienste die da laufen.

Grüße aus Rostock
Wolfgang
(Netwolf)



Erklärung der Level 3 Analyse


Admin: was wurde verändert?
User: NICHTS
Admin: was wurde verändert bevor NICHTS verändert wurde?
Bitte warten ..
Mitglied: Gettler
27.03.2011 um 13:47 Uhr
Hallo Netwolf und vielen Dank für die schnelle Antwort.

Mit dem TaskManager hab ich bereits Erfahrungen gemacht. Die CPU Auslastung liegt für den TaskManager bei 50%...alle anderen Werte auf 0. Ich habe ein Bild gemacht mit den Prozessen die gerade laufen. Hier der Link:

http://www.bilderhost.eu/archiv.php?bild=12453&bild_name=task1E063Y ...


Zur Level 3 Analyse kann ich sagen , das das System seit mehr als 3 Jahren läuft, ohne neu aufgesetzt worden zu sein.Ich kann also nicht mehr genau nachvollziehen, was und ob irgendetwas vor dem "Nichts" passiert ist.


Vielen Dank

lg

Gettler
Bitte warten ..
Mitglied: Alchemy
27.03.2011 um 13:58 Uhr
Hallo,

poste mal den Teil des Taskmanagers wo die schönen günen Lienien zu sehen sind.

Was für ein Raidlevel fährst du auf dem ATA Raidcontroller? Und die fast noch wichtigere Frage ist, P-ATA oder S-ATA? Das könnte nämlich ein ordentlicher Flaschenhals sein, wenn du einen SQL auf der Maschine laufen hast.
Bitte warten ..
Mitglied: n.o.b.o.d.y
27.03.2011 um 15:36 Uhr
Hallo,

mal einen Blick ins Eventlog geworfen? Wird dort was verdächtiges angezeigt?
Bitte warten ..
Mitglied: Gettler
27.03.2011 um 15:47 Uhr
Hallo Alchemy


Also hier mal die schönen,grünen Linien

http://www.bilderhost.eu/archiv.php?bild=12461&bild_name=task23IY1V ...



Das Raidlevel dürfte 1 sein (also nur gespiegelt). Es handelt sich dabei um einen S-ATA Controller. Es sind 2 Platten angschlossen.


lg

Gettler
Bitte warten ..
Mitglied: Gettler
27.03.2011 um 15:50 Uhr
Hallo n.o.b.o.d.y

Im Eventlog ist leider nichts auffälliges. Wäre auch zu schön gewesen

lg

Gettler
Bitte warten ..
Mitglied: bibi52
27.03.2011 um 16:40 Uhr
Hallo,

ich habe mir eben die beiden Bilder angesehen.
Ich finde das sehr merkwürdig bei Dir, dass ausgerechnet
der Taskmanager so viel Performance zieht.
Dürfte eigentlich nicht sein.

Ich würde da jetzt mal spontan auf einen Virus tippen.

Auch wenn vielleicht einen Virenscanner drauf hast...

Ich würde vielleicht mal diverse Tools von Sysinternals laufen lassen.
Die sind kostenlos wie z.B. den Prozessexplorer.

Der zeigt noch deatailierter an was bei Dir soviel Performance zieht.
Zusätzlich noch den Filemon laufen lassen. Dann sieht man auch welche
Datei wo auf der Platte aufgerufen wird. Die könnte man dann mit einem
anderen Virenscanner mal durchchecken lassen.

Hast vielleicht auch in den letzten Tagen irgendwelche Online Updates
installiert oder Treiber aktualisiert? Wenn ja würde ich die mal deinstallieren.

Gruß
Christian
Bitte warten ..
Mitglied: DerWoWusste
27.03.2011 um 17:59 Uhr
Welche Unterversion von Kaspersky ist das? Aktualisiere auf 6.0.1424, wenn nicht schon drauf, die Vorversionen von K. hatten furchtbare Bugs, die auf 2003 Server die Performance vollkommen zunichte machten.
Bitte warten ..
Mitglied: Gettler
28.03.2011 um 08:15 Uhr
Zitat von bibi52:
Hallo,

Hallo
ich habe mir eben die beiden Bilder angesehen.
Ich finde das sehr merkwürdig bei Dir, dass ausgerechnet
der Taskmanager so viel Performance zieht.
Dürfte eigentlich nicht sein.

Das hat mich allerdings auch gewundert. Kein User am Netzwerk angebunden und trotzdem scheint das System eine Menge nebenbei zu tun zu haben.

Ich würde da jetzt mal spontan auf einen Virus tippen.

Oha... ich hatte auch bereits darüber nachgedacht aber der Virenscanner zeigt nichts an. Hab das System mehrmals über Nacht, komplett gescannt aber leider erfolglos.


Auch wenn vielleicht einen Virenscanner drauf hast...

Ich würde vielleicht mal diverse Tools von Sysinternals laufen lassen.
Die sind kostenlos wie z.B. den Prozessexplorer.

Das werde ich heute mal versuchen.


Hast vielleicht auch in den letzten Tagen irgendwelche Online Updates
installiert oder Treiber aktualisiert? Wenn ja würde ich die mal deinstallieren.

Die normalen Updates von Windows Server 2003 und die Updates für den Virenscanner. Ich habe bereits überlegt den Virenscanner zu deinstallieren und dann zu schauen ob es besser funktioniert, halt um eine Störquelle ausschließen zu können. Wenn es allerdings ein Virus ist, werde ich ja wahrscheinlich nicht um eine Neusinstallation herumkommen...oder ?

lg

Gettler
Bitte warten ..
Mitglied: Gettler
28.03.2011 um 08:28 Uhr
Zitat von DerWoWusste:
Welche Unterversion von Kaspersky ist das? Aktualisiere auf 6.0.1424, wenn nicht schon drauf, die Vorversionen von K. hatten
furchtbare Bugs, die auf 2003 Server die Performance vollkommen zunichte machten.


Hallo DerWoWusste

Es ist die Version 6.0.4.1212 drauf. Ist es denn auch möglich ,das Kaspersky im deaktivertem Zustand die Performance herunterzieht ?`Laufen da Prozesse tortzdem im Hintergrund ?


lg

Gettler
Bitte warten ..
Mitglied: DerWoWusste
28.03.2011 um 09:31 Uhr
Die 1212 ist fehlerhaft, das ist fast mit Sicherheit die Ursache. Ja, macht auch deaktiviert noch den selben Ärger.
Bitte warten ..
Mitglied: Gettler
28.03.2011 um 19:22 Uhr
Zitat von DerWoWusste:
Die 1212 ist fehlerhaft, das ist fast mit Sicherheit die Ursache. Ja, macht auch deaktiviert noch den selben Ärger.


Das hat das Problem gelöst ! Hab den Kaspersky deinstalliert und die CPU Auslastung ist um 30% gesunken. Erstaunlich. Vielen Dank für den entscheidenen Tip.
Hab noch ein Problem mit dem SQL Server aber da mach in eine neue Frage auf.

Thx


lg

Gettler
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10: Nicht alle Programme lassen sich über die Suche öffnen (5)

Frage von honeybee zum Thema Windows 10 ...

Batch & Shell
gelöst Programm über CMD starten (9)

Frage von Galawayne zum Thema Batch & Shell ...

Windows Server
gelöst Leerer Start-Programme Folder nach Migration und Neuanmledung (4)

Frage von 321Jahn zum Thema Windows Server ...

Windows 7
gelöst Programme starten nicht und werden nicht installert (4)

Frage von Zoom78 zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (12)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...