Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 trennt verbindungen

Frage Microsoft Windows Netzwerk

Mitglied: Simpletek

Simpletek (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 29.09.2007, 4432 Aufrufe, 4 Kommentare

Hallo Liebe Experten,

ich habe folgendes ungewöhnliches problem. Ich habe bei einem Kunden eine neue Anlage installiert mit folgender Konfiguration:

1x Server Acer Altos G540 1,86Ghz XC2D, 4 GB reg FB DDR pc 667, 3mal
74 GB SAS Raid 5 und Windwos 2003 Server mit Terminal Services,
D-Link GB Switch

2x Normaler PC 4x Thin Client Whyse

Jetz zum Problem, das ganze läuft eigentlich schnell und stabil.
Nun kommt es vor das alle Clients die verbindung zum Server verlieren kein Ping kein nix. Der Server läuft aber und hängt nicht. Das Switch schliesse ich aus da das Internet an den beiden Sationen noch funktioniert. Nach einem Neustart läuft wieder alles im Ereignissprotokoll ist nix zu sehen.

Ich weiß nicht mehr weiter.

Danke für eure bemühungen
Mitglied: aqui
28.09.2007 um 22:13 Uhr
Da widersprichst du dich aber selber. Wie das Internet funktionieren soll wenn lokal der Ping nicht funktioniert, das musst du uns dann aber schonmal erklären.
Ein nicht funktionierender Ping zeigt dir immer ganz klar eine Unterbrechung der Verbindung an, sei es physisch oder auf IP Ebene.
Hast du dann mal versucht die Clients untereinander zupingen wenn der Server nicht pingbar ist...geht das denn ?? Nur als Quercheck ob der Fehler Client oder Server basierend ist ?!

Du solltest testhalber mal einen anderen Switch oder Hub zwischen Server und Clients schalten oder was noch besser ist einen Client mal mit einem Crossover an den Server hängen um wirklich de facto den Switch ausschliessen zu können !
Vermutlich ein Defekt des Switches, der Server NIC oder der Kabelage... ?! Leider schreibst du rein gar nichts zu deiner Topologie oder auch wie der Internet Zugang realisiert ist am Server (direkt, Router, Router mit separatem Netz ???) so das man nur vage raten kann
Bitte warten ..
Mitglied: Simpletek
28.09.2007 um 22:55 Uhr
Hallo,

danke für die schnelle Antwort also:

Der Server dient auch als DHCP. die Stationen können nach dem Absturz noch mit der vom Server zugewiesenen Konfiguration ins internet über einen Router.
Mit Ping funktioniert nicht meine Ich natürlich den Ping auf den Server.
Das Switch schliesse ich aus, da man mit den Stationen auch auf das Router interface problemlos kommt.
Die Verbindung wird einfach ohne erkennbare Ereignisse getrennt und bleibt dies auch.
wie gesagt keine Fehler im EP. Zur verkabelung die ist leider nicht von mir max. länge zum Switch ca. 30m

Router austauschen oder crossoverkabel anwenden ist momentan nicht möglich da 450 km entfernung zwischen mir und dem Kunden liegen. Werde aber bald hinfahren müssen und möcht mit so vielen Ideen wie möglich loslegen

Grüße
Bitte warten ..
Mitglied: Romy44
29.09.2007 um 03:47 Uhr
Hi!

ich bin zwar kein Spezialist, aber ich arbeite mit Win2000 Server zu Hause bei ähnlichen Konstellation (ca 10 Rechner zu verwalten). Also wenn die Richtlinien und die Zugriffsrechte der Clienten(einzelne Rechner) und der Kunden (einzelne Personen) nicht EINDEUTIG deffiniert sind, ist jedes humbuk möglich.


Wenn Du Zeit hast bei Deinen Kunden, probiere die einfachste Konfiguration zunächst: dsl- router -- server --eine EINZIGE Station (client, einzelner Rechner) ..... und dann kannst Du die Ursache leichter ausfiltern und das Netz erweitern.


vergiss nicht, dass manchmal router und switches bei fortlaufendem Betrieb zu heiss werden --- dann ausschalten, 20 min. in Ruhe lassne, einschalten und wenn dort das Problem lag, mit einem
guten Teil - meist TEUER - SEUFZ!!! - auswechseln

Na und schreibe anschliessend, was los war, ich werde das Thema abbonieren.

Romy44, Teilzeithausfrau))
Bitte warten ..
Mitglied: Simpletek
29.09.2007 um 12:21 Uhr
Hallo

das problem das ich habe ist, das ich fünf tage dorten war und das gesamte system in betrieb genommen habe, es gab kein problem, also ist die wahrscheinlichkeit groß, das dieses Problem nicht unbedingt auftauchen muss wenn ich dorten bin. ein thermische problem kann ich eigentlich ausschliessen, da nach dem neustart des Servers alles wieder funktioniert. die Intervalle sind total verschieden.
Aber trotzdem Danke
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...