Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 Website aufrufen nicht möglich

Frage Microsoft Windows Server

Mitglied: JollyJumper83

JollyJumper83 (Level 1) - Jetzt verbinden

07.02.2008, aktualisiert 09:52 Uhr, 6231 Aufrufe, 6 Kommentare

Hallo liebes IT Formum,

habe folgendes kleines Problem. Finde aber keine passende Lösung. Hab gestern unsere Firmenhompage auf unseren Server geladen und diese über den IIS 6.0 eingerichtet. Hat auch alles super geklappt. Hatte eine tolle Anleitung dazu hier im Forum gefunden.
Im Internetinformationsdienst Manager befinden sich nach der Einrichtung meiner Website nun zwei Websites. Einmal "Standardwebsite" und einmal "SHP-Team" Website. Jetzt hab ich gestern krampfhaft versucht meine Website aufzurufen, doch er hat im Internet Explorer immer geschrieben, "Website in berarbeitung.... und Es wure noch keine Standardseite festgelegt.... versuchen Sie es später nocheinmal.

Nach längeren Probieren ist mir dann aufgefallen wenn ich bei der "Standardwebsite" als Standadseite meine Index.html eingebe, und meine komplette Website in den Windowsordner /Inetpub/www kopiere klappt alles. Ich kann die Seite über Internet aufrufen etc.

Aber das ist nicht das was ich will. Wollte die Website eigentlich auf einer eigenen kleinen Partition liegen haben und nicht die im Windowsordner.

Wie kann ich die zweite Website im IIS aktivieren das sie vor der ersten alöso Standardwebsite aufgerufen wird? Ich denke mal das wird nur ein kleines Problem sein, hoffe mir kann da wer helfen.

Ich denke die Standardwebsite hat auch irgendwas mit Exchange 2003 zutun. Deshalb kann ich sie wahrscheinlich auch nicht abschalten.

Zusatz Frage: Einfach aus Interesse, brauch auch nur mit ja oder nein beantwortet werden, kann ich mehrere Websites auf einem Server laufen lassen?

MfG
Simon
Mitglied: MarcelGausG
07.02.2008 um 09:25 Uhr
Servus,

also ich bin mir nicht 100%ig sicher, da ich selbst noch nie auf dem windows server gemacht hab, aber ich denke das du auf jeden fall in den /Inetpub/www Ordner musst. Irgendein "ROOT-Verzeichnis" musst du ja haben. ich kenn es nur vom OpenSource Webserver XAMPP. Dort hast du auch einen /htdocs Ordner wo du deine Seiten reinlegen musst !

wie gesagt, der Webserver braucht ein ROOT-Verzeichnnis ... und das ist nunmal bei Windows /Inetpub/www .... könntest natürlich versuchen einen "redirect" in die index.html im www Verzeichnis auf deine Partition zu schreiben ... ob das klappt weiss ich nur leider net )

zu deiner zweiten frage, JA :

musst halt dann nur in dem /www ordner einen anderen ordner anlegen und dann den angeben.

z.b. www.xxxfirma.de/anderesite/

hoffe du verstehst was ich meine ))

gruß

Marcel
Bitte warten ..
Mitglied: JollyJumper83
07.02.2008 um 09:34 Uhr
Danke für die schnelle Antwort. Habe das gerade mal ausprobiert, also meine Website in den Ordner von Windows kopiert. Aber da habe ich dann trotzdem das selbe Problem. er sagt mir immernoch. In Bearbeitung ....... etc. Ich weiß auch nicht irgendwie hab ich es noch nicht verstanden gleub ich.
Bitte warten ..
Mitglied: JollyJumper83
07.02.2008 um 09:39 Uhr
Auuuu Backe, manch Sachen sind sooo einfach das man einfach nicht drauf kommt. Habe den Fehler gefunden. Da ich eine Webadresse von GMX hab emusste ich eine Umleitung eingeben da muss ich natürlaich auch die Ordnererweiterung mit angeben. Jetzt funktioniert es.

Danke trotzdem, denn die Daten in den root Ordner musste ich wohl trotzdem kopieren.

MfG Simon
Bitte warten ..
Mitglied: MarcelGausG
07.02.2008 um 09:40 Uhr
sooo .. ääähm .. hast du die standard index.html noch drin ? oder deine neue ? Sowie ich das sehe hast du die standard index.html noch drin ... und dann ist klar das er dir den standard text zeigt ... die index.html ist ja die "start-datei" für eine website ... und deswegen muss deine da rein ... also einfach überschreiben quasi !!

;)

Gruß
Bitte warten ..
Mitglied: MarcelGausG
07.02.2008 um 09:43 Uhr
na dann passts ja

kein problem, dafür ist das forum ja da

gruß
Bitte warten ..
Mitglied: JollyJumper83
07.02.2008 um 09:52 Uhr
Doch doch, die hatte ich schon drin nur ich denke mal das Problem war folgendes. Wenn ich meine Web Adresse eingegeben habe, also www.meinefirma.de, dann hat mich GMX umgeleitet auf, http://dyndns.meinefirma.tv/. Dort findet er aber nicht meine index.html sondern die von der Standardhompage. Die war ber noch nicht eingerichtet.

Ich habe jetzt folgendes gemacht. Habe GMX gesagt er soll mich folgendermaßen umleiten. Wenn ich www.meinefirma.de eingebe soll ich nun auf http://dyndns.meinefirma.tv/website1/. Wenn ich nun meine Seite aufrufe sucht er ja im folgendem Ordner (/website1/) nach der eingestellten Index.html.

Hab das grad ausprobiert und klappt.

Dennoch, bei den Eigenschaften meiner Website, kann ich den Basisordnerpfad angeben. Dort steh aber nirgenswo das ich den root Ordner nehmen soll, ich kann sogar Netzwerkverbindungen auswählen. Also das muss doch auch irgendwie gehen das ich meine Web Partition nehmen kann. Das hat jetzt weniger einen Grund weil ich denke das es sicherer ist, es ist vielmehr deshalb weil ich meine Daten allein der Übersichtshalber gern getrennt hätte. Vieleicht hat ja einer eine Idee.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Trotz Internetverbindung kein Aufruf von Website möglich
gelöst Frage von QugartLAN, WAN, Wireless11 Kommentare

Hallo und schönen Abend! Ich weiß jetzt nicht, ob ich im richtigen Thema bin. Am besten ist, ich schildere ...

HTML
Mit iframe website aufrufen
Frage von deinernstjetztHTML3 Kommentare

Hallo, ich möchte mit einem <iframe> google aufrufen. Das Problem dabei ist, das ich, um Google anzuzeigen, die home ...

Server
Website lässt sich aus anderen Ländern nicht aufrufen
Frage von zettbehServer3 Kommentare

Ihr Lieben, ich bin Programmierer und Administrator, aber kein Web-Spezialist. Vielleicht erfordert meine Frage auch nur grundlegendes Know-how. Ich ...

Webbrowser
Webseiten Aufruf nicht möglich
gelöst Frage von sk7519Webbrowser9 Kommentare

Hallo zusammen, ich habe aktuell ein Phänomen an einem Kundenserver. Der Kunde hat drei Virtuelle Server, installiert ist Server ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 7 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 7 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 19 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...