Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 DNS kein Internet, Clients schon

Frage Microsoft Windows Netzwerk

Mitglied: TheOnlyOne

TheOnlyOne (Level 1) - Jetzt verbinden

29.04.2014 um 09:27 Uhr, 2035 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe eine etwas wilde Testumgebung aufgebaut.

FritzBox -> Pfsense -> WindowsServer 2008 DNS
-> Win 7 Client

Die Pfsense stellt die Verbindung über WAN zur FritzBox her.

Das funktioniert auch alles wunderbar.

Die Pfsense macht DNS auf LAN Seite
Clients bekommen Internetzugriff und als DNS Server die 192.168.178.1 (Windwos Server)
und als Gateway die PfSense (192.168.178.2)
Ip Bereich 192.168.178.100 . 150

Der Windows Server macht DNS und hat logischerweise als forwarder die IP Adresse der PfSense eingetragen für die Anfragen die der DNS Server nicht auflösen kann.

Die Settings stimmen soweit sonst würde der Client nicht ins Internet kommen.

Zum testen habe ich auf WAN Seite eine any to any Rule erstellt.

Nur der verflixte DNS Windows Server bekommt mit staatischer IP keine Internetverbindung.

IP: 192.168.178.1
Sub: 255.255.255.0
Gat: 192.168.178.2
DNS: 192.168.178.1
sec: 192.168.178.2

Das total verrückte ist ich kann google.de nicht pingen, allerdings mit nslookup bekomme ich eine saubere Antwort.

Der Tracert auf google.de endet direkt nach den 1 HOP. Der DNS Windows Server antwortet "Destination Host unreachable".

Firewall auf ist deaktiviert auf dem Win Server....

Jemand eine Idee? Danke
Mitglied: tonyscooby
29.04.2014 um 10:51 Uhr
Moin,

hast du schon die DNS Einträge getauscht, bzw. für DNS nur 192.168.178.2 eingetragen?

Gruss

Tony
Bitte warten ..
Mitglied: TheOnlyOne
29.04.2014 um 11:00 Uhr
Ja ich habe so wohl als auch eingetragen.

Aktuell ist nur die 192.168.178.2 eingetragen
Bitte warten ..
Mitglied: tonyscooby
29.04.2014 um 11:11 Uhr
Trag mal die IP der DNS Server deines ISP im Windows DNS ein.
Bitte warten ..
Mitglied: TheOnlyOne
29.04.2014 um 11:14 Uhr
Das wird nicht funktionieren da die pfsense zwischen Server und fritzBox hängt und die FritzBox im anderen NEtzwerk hängt was der DNS Server nicht kennt

Habe es aber gerade versucht, geht nicht
Bitte warten ..
Mitglied: tonyscooby
29.04.2014 um 12:00 Uhr
Hast du die NAT-Outbound my default rule 'Auto created rule for LAN to WAN' wie folgt eingestellt?

Source: Network
Address: 192.168.178.0 /24
Bitte warten ..
Mitglied: TheOnlyOne
29.04.2014 um 12:08 Uhr
nicht expliziet, habe es aber jetzt eingestellt bringt aber nichts
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...