Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 hängt nach install auf IBM x345

Frage Microsoft Windows Installation

Mitglied: Korbi9

Korbi9 (Level 1) - Jetzt verbinden

05.04.2012, aktualisiert 19:08 Uhr, 3687 Aufrufe, 19 Kommentare

Hallo,

ich bin neu hier und will das Forum wirklich ungern mit meinem "kleinkram" belasten doch ich weis nicht mehr weiter...
ich habe mir vor einigen wochen einen IBM eServer xSeries 345 Gekauft und will WinSrv2008 installieren, da der Server kein DVD Laufwerk hat und auch
nicht über USB Booten kann habe ich über meinen alten server ( Windows server 2008 Standart) Bereitstellungsdienste den Windows server 2008 Datacenter
über Lan installiert .... das lief eigntl. ganz gut aber nach dem install will der Server neu starten.... geht auch noch gut ... Microsoft Coparation ....Ihr Computer wird Für windows eingerichtet ..... und dann .... Hängt er sich auf .... Habe schon öfter neu installiert und andere Partitionen Erstellt doch nichts ... immer wieder an der gleichen stelle .... VERZWEIFLUNG O.o

Eckdaten :

2x Xeon 2,3Ghz
4 Gb Ram
1x CD-R
1x Diskette
2 SCSI HDD 36,3 GB --Inst.
6x Ultra 320 SCSI 80 pin --Mögl.

BITTE schnellstmöglich um Hilfe
Mitglied: 2hard4you
05.04.2012 um 18:33 Uhr
Moin

http://technet.microsoft.com/en-us/windowsserver/bb414778

Besonders - Actual requirements will vary based on your system configuration and the applications and features you choose to install. Processor performance is dependent upon not only the clock frequency of the processor, but the number of cores and the size of the processor cache. Disk space requirements for the system partition are approximate. Itanium-based and x64-based operating systems will vary from these disk size estimates. Additional available hard-disk space may be required if you are installing over a network.

Ich vermute mal, Deine 36 GB - Platte ist einfach zu klein...

Gruß

24
Bitte warten ..
Mitglied: DerWoWusste
05.04.2012 um 20:37 Uhr
Hi.
Mach's Dir einfach: Deckel auf und ein DVD-LW angeschlossen, dann fällt die Fehlerquelle Installationsmedium schon mal weg.
Bitte warten ..
Mitglied: Korbi9
05.04.2012 um 20:47 Uhr
Also das prob. is das ding hat nur einen festen IDE und der muss am CD LW hängen sonst gibts startup error .... Ne die Installation an sich geht aber wenn er neu startet und fertig stellen will hängt er sich auf das war bei wen anders auch so aber es gibt verschiedene lösungen .... i. was mit den scsi treibern ... und mit VMware soll auch i. was gehen aber ich habe keine ahnung wie .... ich hab ubuntu drauf gmacht (testweise) des Funktioniert super (weil die kiste für linux konzipiert ist .... Aber wies halt so is HÄNGE ich an meinem WINDOWS .....


DANKE Das ihr euch so scnell gemeldet habt
Bitte warten ..
Mitglied: Korbi9
05.04.2012 um 20:51 Uhr
Ne .... Liegt am treiber (glaube ich) es gibt in diesem forum schon eine diskusion drüber aber das hab ich nich wirklich verstanden .... vor einer woche war das problem : wie bekomme ich windows drauf .... jetzt wie bekomme ich windows zum laufen .... ich glaube 36 gig reicht denn auf meinem alten server is ne 40er drinn und ich glaube winsrv braucht blos 10 ....
Bitte warten ..
Mitglied: DerWoWusste
05.04.2012 um 20:55 Uhr
Also das prob. is das ding hat nur einen festen IDE und der muss am CD LW hängen sonst gibts startup error
Das bezweifle ich. Ich denke, dass Du den Server nicht außer Gefecht setzen kannst, wenn das LW nicht dran ist. Dass er nicht hochfährt, wenn keins dran ist, wäre schon seltsam, aber dass er nicht startet, nur weil ein anderes dran ist? Eigentlich undenkbar. Schau Dich mal im BIOS um, evtl. musst Du dort was anpassen.

Nebenbei: Wie ist das CD-Vieh angeschlossen? Spezialanschluss oder herkömmlicher? Wenn herkömmlicher: Pro IDE-Kabel gehen zwei Geräte - vielleicht mal mit beiden gleichzeitig versuchen.
Bitte warten ..
Mitglied: Korbi9
05.04.2012 um 21:02 Uhr
Schaus dir an Mehr is nischt ._. : http://img.club.pchome.net/upload/club/other/2009/4/8/pics_love1810_123 ... ich hab n altes Benqu ran und n neues LG .... das problem is des ding ist im (fast) no Cable gebaut mit strom anschlüssen und so kommst du da nicht weit .... Wie gesagt Install leuft ja :/



Da hat jemand das gleiche problem : http://www.administrator.de/contentid/150427 aber da steig ich iwi nicht durch wie der das meind ._.
Bitte warten ..
Mitglied: DerWoWusste
05.04.2012 um 21:10 Uhr
Du gehst damit nicht auf meine Frage ein. Ich kann nicht erkennen, ob das ein Spezialanschluss am eingebauten ist, oder ob man nicht doch beide anschließen könnte.
Bitte warten ..
Mitglied: Korbi9
05.04.2012 um 21:17 Uhr
Also ... ein IDE Geht zum CD LW und ein spezialanschluss( ide slimline ) vom IDE LW anschluss zum Disketten LW .... vll siehst du hier mehr : http://www.youtube.com/watch?v=r-n019Z85pI
Bitte warten ..
Mitglied: DerWoWusste
05.04.2012 um 21:23 Uhr
Soweit ich sehe, hat das CD-LW einen normalen IDE-Anschluss - somit kannst Du ein anderes dort anschließen oder auch mit einem anderen Kabel zwei betreiben. Wie das Floppy-LW dran hängen soll, hab ich weder gesehen, noch begriffen.
Bitte warten ..
Mitglied: Korbi9
05.04.2012 um 21:25 Uhr
Ich auch nicht.... das ist ja das problem .... ich hänge morgen 2 DVD LW dran und dann werde ich dir mein ergebnis mitteilen ....
Bitte warten ..
Mitglied: mrtux
06.04.2012 um 06:31 Uhr
Hi !

Im Zweifel einen popligen IDE oder SATA Controller auf den PCI stecken und dort ein Laufwerk hinhängen. Ich hab sowas immer noch in meiner Kramkiste....

mrtux
Bitte warten ..
Mitglied: Korbi9
06.04.2012 um 09:53 Uhr
Sooo... ich habe das DVD LW angeschlossen und das install durchgeführt... Gleiges Problem Hänt wieder nach neustart und fertigstellen der instalation ...Das gleiche Problem wie hier : http://www.administrator.de/contentid/150427
Bitte warten ..
Mitglied: DerWoWusste
06.04.2012 um 11:51 Uhr
Vorschlag zur Güte, wenn auf dem Museumsstück wirklich unbedingt 2008 rauf soll: Installier 2003 als Trial und kopier dann vom Netzwerk aus die Installationsdateien von 2008 auf Platte und führ eine Upgradeinstallation durch, wird evtl. klappen. Oder aber die Platte in einem anderen Rechner mit 2008 bespielen und die Treiber des Servercontrollers in diese Installation einpflegen und dann umziehen ins Museum. Nicht schön, aber wertvoll.

Frohe Ostern!
Bitte warten ..
Mitglied: nEmEsIs
06.04.2012 um 19:42 Uhr
Hi

Also besser beschreiben kann man es echt nicht mehr:

"Hast mich wieder ganz angefuchst damit, na ja hab es noch mal probiert und jetzt läuft es ohne Probs
Habe folgendes gemacht alle Platten raus dann die Kiste gestartet ab ins Raidcontroller Menü also STRG+C, hier habe die Option Raid disablet.

Dann die Kiste auschalten alle Platten wieder rein, den Severguide glaube 7.XXX den Server konfiguriert hier bei ich other OS angegeben.

Ja dann die 2K8 installation angestossen, dann habe ich folgenden Treiber geladen: lsi logic fusion 1.25.10.00 Link: http://www-947.ibm.com/support/entry/port ...

Und ja nach der inst. ich konnte es kaum glauben fur der Server wirklich ohne mucken hoch "

und das ist von http://www.administrator.de/contentid/150427

Also alle Festplatten raus.
Starten und mit strg+ c ins Raidmenue
dort den Punkt suchen: Raid disable
Dann ausschalten
Festplatten wieder rein
Von der IBM Seite den Serverguide runterladen (ist ne ISO)
Die ins CD/DVD Laufwerk einlegen
von CD booten
Dort dann other OS auswählen
Windows Server 2008 DVD rein
Und bis dahin gehen wo du die Festplattenauswahl hast von Windows.
Da dann den oben genannten Treiber via Diskette einbinden.
Dann taucht deine Festplatte /n auf.
Das drauf installieren
Fertig.

Beim WDS wird er das Problem haben das er ggf. die Netzwerkkarte nach dem Neustart nicht mehr erkennt. Hatte das mal bei Clients....


MfG Nemesis
Bitte warten ..
Mitglied: Korbi9
11.04.2012 um 12:25 Uhr
Option Raid disablet.

Diesen Punkt kann ich nicht finden ...

Ich habe den treiber von IBM heruntergeladen und eingebunden Dann hat er mir eine Fehlermeldung gebracht das keine Partition erstellt werden kann
kann das sein das meine 36 er platte zu klein ist ? oder hängt das mit dem punkt Raid disablet zusammen ?

mfg
Bitte warten ..
Mitglied: DerWoWusste
11.04.2012 um 12:44 Uhr
Nein, 36 GB ist genug. Kannst ja testhalber eine IDE-Platte anschließen, Du wirst sehen, daran liegt es nicht. 36 GB ist knapp bemessen, aber wird in jedem Fall installieren.
Bitte warten ..
Mitglied: Korbi9
11.04.2012 um 12:46 Uhr
IDE geht bei diesem Server nicht. Vieleicht ist mit dem Punkt im Raid Menü mein Problem gelöst (was ich nicht glaube) aber mal sehen

Vieleicht liegt es ja am hersteller welche hattest du ?

Ich hab sowieso eine 72 gig von IBM bestellt mal schauen was die sagt aber norm. müsste da kein großer unterschied sein
Bitte warten ..
Mitglied: DerWoWusste
11.04.2012 um 14:30 Uhr
IDE geht nicht? Aha... er hat doch einen IDE-Anschluss. Du kannst das CD-Rom zusammen mit der Platte an einem Kabel betreiben, wenn richtig gejumpert wurde. Aber gut, bestell eine größere.
Bitte warten ..
Mitglied: Korbi9
11.04.2012 um 14:33 Uhr
Nein dieser server hat nur ein FESTES IDE kabel das irgendwo in den tiefen des motherboards angelötet ist und oben neben dem CD LW raus kommt

Ich könnte schon ganz unten an den IDE da müsste ich den ganzen server zerlegen Aber ich bin mir sichrer (weil ich es schon mit anderen geräten probiert habe)

er erkennt nur LSI Log.

Nach Boot :

ID NAME HOST LUN BOOT
0---0---0 Stagate Boot LSI 0
0---1---0 Stagate 81h LSI -
0---7---0 LSI Logic CD LSI 1
0---9---0 LSI Logik D LSI 2
0---5----0 IBM Sys Part Ram -

System Boot Rom Sacesfully Installed !


Wenn s dich Intressiert Handbuch für den server (nur in E) :

http://www.google.de/url?sa=t&rct=j&q=ibm%20x345%20handbuch& ...

Da is der IDE eingezeoichnet aber der liegt unter PCI , SCSI Controler und dem Diagnostik Panel

Und ich will indem ich die kiste zerlege nix kaput machen ( ich bin mir sicher der nimt kein normales DVD LW) Hab ja schon einmal eins dran kapt
dann heists Bootup Error
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2008 Terminalserver hängt
Frage von AubananWindows Server10 Kommentare

Hallo zusammen, ein Server 2008 r1 SP2 64bit dient als DC, Fileserver und RDP-Server. Kürzlich habe ich auf dem ...

Windows Server
Windows Server 2008 R2 - Hängt bei "Konfigurieren von Windows" nach einem Update
Frage von b-t-o1978Windows Server12 Kommentare

Guten Morgen zusammen, in dieser Woche wurde wohl über Nacht von Mittwoch auf Donnerstag ein automatisches Update installiert. Leider ...

Windows Server
IBM Storage an Windows-Server anbinden....
gelöst Frage von CodySmallsWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem einen IBM Storage mit insg. 3,9TB als Volumen auf einem Win Server 2012 ...

Windows Server
Server 2008 R2 Language Pack hängt sich auf
Frage von HawkztonWindows Server5 Kommentare

Hallo zusammen, habe hier 2 Server, (einer sogar frisch aufgesetzt) auf denen beide das Language Pack nicht installiert werden ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...