Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008 mit HyperV - Problem (Bluescreen und unverständliche Fehlermeldungen)

Frage Microsoft Windows Server

Mitglied: Monorail

Monorail (Level 1) - Jetzt verbinden

26.02.2009, aktualisiert 11:56 Uhr, 8640 Aufrufe, 3 Kommentare

Hallo. Ich habe hier 2 Server mit dem exakt gleichen Problem (gleicher Bluescreen und Crashdump bei gleicher Konfiguration und sehr änhlicher Hardware)
Ich habe jetzt nach 3 Tagen Recherche und Reperaturversuchen keine Ahnung was das sein könnte und bitte hiermit hier um Hilfe...

Ich beschränke mich in meiner Frage hier auf einen Server, da beide die gleichen Symprome aufweisen (hoffe ich kann mit einer Antwort beide instandsetzen) und der unten genannte Server der "wichtigere" ist.

Fakten:

Server:
Windows Server 2008 Enterprise MIT HyperV
ASUS DSAN-DX Motherboard
i7 CPU
2x 1TB Seagate (nicht die defekte Serie) in Raid1 über Raid Controller
1x 250GB WD

konfigurert NUR auf HyperV mit diversen virtuellen Servern und 2 Testclients

Nun zur Geschichte:

der Fehler ist nicht reproduzierbar und tritt scheinbar zufällig auf. Ich konnte bisher noch keinen Zusammenhang zu etwas im System herstellen da der Server seinen Bluescreen bei den verschiedensten Gelegenheiten raushaut. Teilweise läuft er einen ganzen Tag (fast, aber duzu mehr weiter unten) ohne Problem, und dann hat er eine "Phase" in der er nach 10 Minuten wieder abraucht. Neben diesem seltsamen Problem hat er auch bei einer der 2 Platten ein andauernd auftretendes SMART-Ereignis welches aber auch nicht reproduzierbar bzw auslesbar ist. auf anderem Rechner läuft die Platte einwandfrei und SMART gibt alle Werte als nirmal an. Dieses Problem führt immer dazu das das System meckert aber sonst weiter läuft "als wäre nichts geschehen.

nun zur Analyse:

Crashdump:

On Fri 13.02.2009 08:47:23 your computer crashed
This was likely caused by the following module: rdbss.sys
Bugcheck code: 0xE3 (0xFFFFFA800C941CD0, 0xFFFFFA8009A2D040, 0xFFFFFA800DB30910, 0x3)
Error: RESOURCE_NOT_OWNED
file path: C:\Windows\system32\drivers\rdbss.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Redirected Drive Buffering SubSystem Driver
The crash took place in a standard Microsoft module. Likely the culprit is another driver on your system which cannot be identified.
Update Crashdump:
erstellt mit WDBG 6.11

*
  • *
  • Bugcheck Analysis *
  • *
*

RESOURCE_NOT_OWNED (e3)
A thread tried to release a resource it did not own.
Arguments:
Arg1: fffffa800db56200, Address of resource
Arg2: fffffa8009a3c290, Address of thread
Arg3: fffffa800c62da40, Address of owner table if there is one
Arg4: 0000000000000003

Debugging Details:

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0xE3

PROCESS_NAME: System

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff800018b02dc to fffff8000185e350

STACK_TEXT:
fffffa60`01d8ca58 fffff800`018b02dc : 00000000`000000e3 fffffa80`0db56200 fffffa80`09a3c290 fffffa80`0c62da40 : nt!KeBugCheckEx
fffffa60`01d8ca60 fffffa60`042a80d7 : fffffa60`04293110 fffff800`0199b8a0 00000000`00000000 00000006`40000200 : nt! ?? ::FNODOBFM::`string'+0x7230
fffffa60`01d8caa0 fffffa60`042a9851 : fffffa80`0e78d9a0 fffffa80`0c576010 fffffa80`0c576001 fffffa80`0e8b8000 : rdbss!RxCommonRead+0x1083
fffffa60`01d8cbe0 fffff800`01ac69a5 : fffffa80`0b81e060 fffffa80`0e78d9a0 fffffa80`0be5fac0 fffffa80`09a3c201 : rdbss!RxFspDispatch+0x179
fffffa60`01d8ccc0 fffff800`0186b05a : fffff800`01ac6968 fffff800`0199b800 fffffa80`0c622900 fffffa80`00000000 : nt!IopProcessWorkItem+0x3d
fffffa60`01d8ccf0 fffff800`01a80ff3 : fffffa80`0be5fac0 00420032`00450038 fffffa80`09a3c290 00000000`00000080 : nt!ExpWorkerThread+0x11a
fffffa60`01d8cd50 fffff800`01898546 : fffffa60`01b27180 fffffa80`09a3c290 fffffa60`01b30d40 00000000`00000001 : nt!PspSystemThreadStartup+0x57
fffffa60`01d8cd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_IP:
rdbss!RxCommonRead+1083
fffffa60`042a80d7 44886c2452 mov byte ptr [rsp+52h],r13b

SYMBOL_STACK_INDEX: 2

SYMBOL_NAME: rdbss!RxCommonRead+1083

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: rdbss

IMAGE_NAME: rdbss.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 479190bd

FAILURE_BUCKET_ID: X64_0xE3_rdbss!RxCommonRead+1083

BUCKET_ID: X64_0xE3_rdbss!RxCommonRead+1083

Followup: MachineOwner
Bluescreen:
372ba5df1a2fcf82e0740642c28dfa19-img_0602 - Klicke auf das Bild, um es zu vergrößern

Bitte um Hilfe. Die Server sollten eigentlich produktiv sein und stehen jetzt still.

mit freundlichen Grüßen

Florian Müllner
Mitglied: WissenWasPhaseIst
03.06.2009 um 14:00 Uhr
Hallo Florian
ich hab das selbe Problem und finde den Fehler auch nicht aber bei mir passiert es immer wenn ich ein VM installiere oder ausschalte hast du eine Lösung gefunden.
Für Hilfe wäre ich Dir dankbar.

Gruß Kay
Bitte warten ..
Mitglied: Monorail
03.06.2009 um 20:37 Uhr
Hallo Kay.

Das Problem habe ich schon gelöst. Habe herausgefunden das das Problem von Windows Hyper-V in der neusten Version verursacht wird weil die virtuellen Platten auf einem anderen Server liegen, (In meinem Fall, das SAN-System) Das mag der Hyper-V offensichtlich nicht und geht in den vorzeitigen Ruhestand...

1. RICHTIG peinliche Microsoft Aktion (da sie augenscheinlich auch nicht bestrebt sind diese Problem zu lösen)
2. RICHTIG gutes Argument für den VMWare Infrastructure Server (schnell, gut zu skalieren und zuverlässig. Außerdem ist es diesem Produkt egal WO die Files liegen)

Aufgrund dessen ist Microsofts Virtualisierungslösung für mich gestorben, auch wenn sie eine bestechend gute Integration ins System hat...

Ich hoffe ich konnte helfen.

Grüße
Monorail
Bitte warten ..
Mitglied: WissenWasPhaseIst
28.06.2009 um 18:41 Uhr
Nach Tagelangen testen und ändern hab ich die Schnauze voll gehabt, hatte auf der Kiste auch andere Betriebssystem installiert und immer wieder mal zwischen durch ein Bluescreen.
Hab das Mainboard zurück geschickt und ein neues bekommen und das Ding läuft durch, keine Bluescreens mehr. Muss ein Problem bei der Virtualisierungserweiterungen auf dem Board gewesen sein.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...