Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 und IIS 7 - Homepage aus dem Internet NICHT erreichbar (zb.Netbook mit Surfstick) Wenn übern Router verbunden klappt alles bestens.

Frage Entwicklung Visual Studio

Mitglied: Violator

Violator (Level 1) - Jetzt verbinden

16.12.2010 um 14:07 Uhr, 6976 Aufrufe, 7 Kommentare

Ein freundliches Hallo
Bin nun ganz frisch bei euch.
Habe aber schon oft bei euch "geschnüffelt"
Nun habe ich ein Problem, was so noch nicht behandelt wurde bzw. aufgetaucht ist. (Ich hoffe ich habe recht und es besteht nicht schon ein Eintrag darüber)
Ich hoffe Ihr könnt mir helfen.
Viele grüße!!!

Ich habe folgendes Problem:

Ich habe mir einen Windows Server 2008 R2 aufgesetzt.
IIS 7 istalliert ( Ohne Fehlermeldungen)

Jetzt habe ich das Problem, dass die www.seite nicht aufgerufen werden kann. Ich habe den IIS 7 nach Anleitung Installiert und konfiguriert.
Das klappt auch alles wunderbar.
Bis auf die Tatsache, dass die HP nicht von außen erreichbar ist. (Ich gehe mal davon aus)
Das ganze ist folgender maßen aufgebaut:

Fritzbox ist über einem UMTS Stick ins internet verbunden.
An der Fritzbox hängt der Server (kommt ins Internet) Auf diesem Server ist ein Virtueller Server Installiert, auf dem der IIS 7 (mit Win 2008 R2) läuft.
Auch der kommt ins Internet. (Problemlos)
Mein Netbook ist übers W-Lan angebunden.

Gebe ich nun meine Adresse www.meinedomain.de ein, klappt das vom Netbook aus sehr gut...
Jetzt Trenne ich das Netbook vom W-Lan und gehe mit meinem 2ten UMTS Stick online, ist die Seite nicht mehr zu erreichen.
Ich habe schon mehere Bekannten die Internetdomain gegeben um zu schauen, ob die darauf zugreifen können-leider auch erfolglos...

Als Test habe ich alle Firewalls abgestellt (auf dem Sever und auf dem Virtuellen) doch kein erfolg. Selbst die festen IP´s der Server hab ich in der Fritzbox als Exposed Host eingetragen-erfolglos, die Seite ist nicht erreichbar.

Ich habe eine Active Directory. mit dem Namen: corp.logipex.com. (Internetadressse: logipex.de)
Dadurch denke ich, dass es da zu keinen Problemen führen sollte...
Natürlich ist auch ein DYNDNS Acount vorhanden.
Auf diesen Acount wird die Domain umgeleitet.
also zb. www.meinedomain.de wird weitergeleitet auf DYNDNS (zb: street-66.homeip.net)
Realisiert ist das über die CNAME einträge vom domainanbieter...
Auf der Fritzbox ist natürlich der DYNDNS Acount eingetragen und verbindet ohne Fehler.

Sollten noch Angaben fehlen, bitte nachfragen. Ich hoffe, dies ist eine zufriedenstellende Ausgangsposition bzw. gute Fehlerbeschreibung.
Die frage ist, was mache ich falsch? Hab ich doch einen Fehler gemacht?
Oder sind noch weitere Einstellungen notwendig, damit ich die Internetseite, die auf meinem Server gehostet werden soll, auch erreichbar ist???

Leider kann ich nicht auf andere Anwendungen zurückgreifen, da ich dies für meine Firma brauche.
Es sei denn, jmd. hat eine Alternative, die den IIS Server überflüssig erscheinen lässt

PS.: Ich habe ausgiebig in Euern Forum nach meinem Problem gesucht, dennoch nichts aussagekräftiges gefunden.
Daher habe ich nun ein neues Thema eröffnet.
Sollte mein Problem schon gelöst sein, bitte ich um einen Link, der mir weiterhelfen kann.
Oder ein Administrotor von diesem Forum verschiebt meinen Beitrag an die richtige Stelle- wäre Ihm sehr dankbar!!!

Im vorraus schon mal vielen Dank für die anstehenden Bemühungen und Hilfe!

Viele Grüße
Violator
Mitglied: jhinrichs
16.12.2010 um 15:20 Uhr
Moin,
was heißt "nicht erreichbar"? Welche Fehlermeldung? Kommt man über die (externe) IP an die Seite? Wie sind die Einstellungen im Reiter "Verzeichnissicherheit" des IIS? Ist die Portweiterleitung im Router korrekt eingerichtet? ...?
Grüße
Bitte warten ..
Mitglied: Violator
16.12.2010 um 17:31 Uhr
Moin Moin Jhinrichs,
erstml danke für die schnelle Antwort,

"nicht erreibar" bedeutet, Firefox, Inet Explorer zeigen an: Seitenladefehler...

Man kommt selstamerweise nicht über die Externe IP ran. Selbst nicht an dir Fritzbox, die den DYNDNS Acount syn.
Portweiterleitung ist wie gesagt komplett offen... Auf die Interne ip: 192.168.xxx.200 ist alles offen.
Seltsamerweise bekomme ich nun garkeinen zugriff auf die fritzbox (Extern).
Übers Netzwerk ist alles bestens... (bedeutet: wenn ich meine adressen eingebe, klappt es-nicht die feste IP sondern richte domain)
Ich erkäre mal den ablauf:
Netbbok ist über W-Lan verbunden. Internetseiten werden korrekt aufgebaut zb.: www.meinehp.de
oder auch eine X-Beliebige... Fritzbox ist dann auch erreichbar zb. über DYDNS. über meine (www.meinehp.de hab ich es noch nicht probiert)
Jetzt trenne ich das W-Lan zu der fritzbox und aktiviere den 2ten UMTS Stick...
Jetzt treten die probleme auf, die ich schon beschrieben hatte. Dazu kommt, dass die vorher schonmal aufgebauten seiten (www.meinehp.de) zwar angezeigt werden, aber wohl im cache des Browser liegen. Denn vorher nicht angeklickte Links werden auch nicht angezeigt.)
Daher denke ich, es liegt an der verbindung, die die fritzbox aufbaut.
Liegt das viell.an den UMTS Sticks, dass die des nicht "empfangen" konnen? Sprich Ports gesperrt sind?

Ich rede wie gesagt nur über eigene HP und Internetadresse.
Sonstige Internetadressen werden natürlich korrekt verbunden und angezeigt.. beispiel: google.de..
Dennoch ist die fritzbox selbst über externe IP nicht erreichbar (Seitenladefehler)
Wenn mit W-Lan verbunden, klappt es. IP habe ich über "meineip.de" rausgefunden.
Ich denke nicht, dass es am server liegt, da ich auch versuche wenn der server aus ist, extern auf die fritzbox zu zugreifen.. klappt auch ned.

Der eine UMTS Anbieter ist Base
der Andere Vodafone...

Daher bin ich jetzt nicht auf die "Verzeichnissicherheit" näher eingegangen.
Hoffe, es hat jmd. eine idee

Grüße

Violator

NACHTRAG:
Ich habe gerade mit dem Domainanbieter Telefoniert.
Dabei ist Rausgekommen, dass alles richtig aufgelöst wird.
Es geht alles bist zur Fritzbox ran... Externe IP Verglichen und stimmte überein.
Was mich aber wundert ist, wenn ich auf den Fernzugriff will, klappt das über die (meinehp.de) domain nicht. (Port wird auch richtig im Browser von mir angegeben-zb: meinehp.de:123)
Gebe ich die Adresse von DYNDNS ein, klappte es seltsamer weise...

Grüße
Bitte warten ..
Mitglied: ultiman
17.12.2010 um 21:01 Uhr
Guten Abend,
Ich meine man hängt beim UMTS/HSDPA hinter einem NAT-Router von dem Provider, und deswegen funktioniert Port-Forwarding nicht automatisch.

Eventuell kann der Provider die Ports weiterleiten, ist schon lange her

Gelöst haben wir das damals mit einer Pseudo IP Konfiguration. Dazu gibt es anbieter die eine Feste IP anbieten über einen Tunnel, der von innen ins Internet aufgebaut wird umd die Handy Provider beschränkungen zu umgehen.

Ich glaube, nein ich habs vergessen, solche Anbieter mal googlen.

gruss
ulti
Bitte warten ..
Mitglied: Violator
18.12.2010 um 14:14 Uhr
Halo Ultiman,

Leider ist mir sowas noch nicht bekannt.
Hast du für mich ein kleinen "Denkanstoß", wie ich das realisieren kann, auch wenns so lange her ist?
Es soll zumindest schonmal testweise laufen, da ich ja im nächste Jahr einen richtigen Geschäfts-DSL Vertrag bekomme-ich brauche dann dieses UNTS-Gedöns ja nicht mehr...

Ich möchte nur schonmal darauf vorbereitet sein, damit dann das Geschäft sofort loslegen kann und ich mich nicht mit solchen Problemen herumschlagen muss.
Denn wenn die HP nicht funktioniert sind das leider nur kosten, die ja keiner haben will...

Viell. hast du ja tips für mich... Wäre dir sehr dankbar! Oder mache ich wirklich was entscheidenes verkehrt, dass dieser Fehler auftritt???

Grüße
Violator
Bitte warten ..
Mitglied: ultiman
18.12.2010 um 15:14 Uhr
ähm ja,
es gibt da eine reihe von anbietern, hier ein beispiel keine werbung sondern der erstbeste treffer in googlel:
http://vtunnel.de/iptunnel/index.php

auch die anderen anbieter haben gute konditionen und sichere technik

durch den tunnel wird sichergestellt, das ..
a- die verbindung (tunnel) selber aufgebaut und damit erreichbar ist, auch nach zwangstrennung.
b- der ort der technik unerheblich ist, aber die IP und damit der DNS Name immer eindeutig bleibt.

ich denke die anbieter werden zu der problemstellung auch sichere auskünfte zu Handy Providern geben können und mit welchen Tariefen VPN / PPTP möglich und erlaubt ist.

ich weise an dieser Stelle aber nochmal auf die Nutzungsbedingungen der Handy Provider hin, die es im allgemeinen untersagen....

gruss
ulti
Bitte warten ..
Mitglied: Violator
18.12.2010 um 15:20 Uhr
Hallo, Ultiman,

Ich nehme deine Weisung auf die Handyprovider natürlich an.
Es geht ja nicht darum, dass es nun die ganze Zeit so laufen soll, sondern nur zum testen.

Dies soll ja keine dauerlösung sein

Vielen Dank für deine hilfe!

Ich werde noch berichten, ob es geklappt hat.

Viele Grüße
Violator
Bitte warten ..
Mitglied: Violator
20.12.2010 um 12:18 Uhr
Hallo Ultiman,

Du hattest recht.
Es klappt mit deinem Tip sehr gut!

Nun kann ich mich an meine HP machen und herzlichen Dank dafür!!!

Ich sehe mein Problem als gelöst an

In diesem Sinne wünsche ich euch allen
ein besinnliches Fest und einen guten rutsch ins neue Jahr-2011

Grüße
Violator
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...