Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2008 ... Keine Internetverbindung

Mitglied: 70651

70651 (Level 1)

11.10.2008, aktualisiert 18.10.2012, 13986 Aufrufe, 19 Kommentare

Hallo.

Ich habe leider ein sehr blödes Problem.

Hier die Konfig des Netzwerks:

DSL-Router: 10.0.0.11

-Server (statisch)-:
IP: 10.0.0.1
Subnet: 255.255.255.0
GW: 10.0.0.11
DNS: 10.0.0.1

-Client (per DHCP)-:
IP: 10.0.0.31
Subnet: 255.255.255.0
GW: 10.0.0.11
DNS: 10.0.0.1

Server = DC, DHCP-Server, DNS-Server

Nun habe ich folgendes Problem.
Meine Clients gehen alle wunderbar ins Internet.

Nur nur dem Server kann ich nicht ins Internet.
Beim Ping auf z.B. www.google.de macht er zwar die richtige Namensauflösung, er kann aber weder auf den Hostnamen noch auf die IP pingen.

Woran kann das liegen?
An der Windows-Firewall wohl nicht, denn es klappt auch nicht, wenn diese aus ist.

Schonmal vielen Dank.
Mitglied: 68702
11.10.2008 um 16:00 Uhr
Wieso ist die IP des Servers als DNS-Server eingetragen und nicht die IP des Routers ?
Bitte warten ..
Mitglied: 70651
11.10.2008, aktualisiert 18.10.2012
Weil der Server auch DNS-Server ist.

Das sollte so stimmen:
http://www.administrator.de/forum/keine-internetverbindung-von-clients- ...
Bitte warten ..
Mitglied: floetenfranz
11.10.2008 um 16:27 Uhr
hi zwelch82

haste am Server irgendwelche nichtexistenden Proxys eingetragen?
oder blockt evtl. der Router die MAC / IP deines Servers?

Salut
Bitte warten ..
Mitglied: 70651
11.10.2008 um 16:42 Uhr
Also ich hab am Server bzgl. Proxys nichts eingestellt.

Und der Router (FRITZ!Box) blockt auch nichts.
Bitte warten ..
Mitglied: 22010
11.10.2008 um 17:49 Uhr
Kannst du deinen Router bzw. Clients anpingen?
Und wie sieht es mit anderen Protokollen aus ... z.B. SMTP?

MfG
adks
Bitte warten ..
Mitglied: 70651
11.10.2008 um 17:55 Uhr
Clients und Router kann ich anpingen.
Alles, was im lokalen Netz ist, geht. Nur Internet-Pings gehen nicht.
Bitte warten ..
Mitglied: floetenfranz
11.10.2008 um 18:21 Uhr
poste bitte mal nen
ipconfig /all
vom Server
salut
Bitte warten ..
Mitglied: wiesi200
11.10.2008 um 18:25 Uhr
Kann es sein das ne Firewall läuft?
Bitte warten ..
Mitglied: 70651
11.10.2008 um 18:27 Uhr
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : sv001
Primäres DNS-Suffix . . . . . . . : csoka.intern
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : csoka.intern

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000B
se-T Controller
Physikalische Adresse . . . . . . : 00-1B-FC-CE-93-EE
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 10.0.0.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 0.0.0.0
10.0.0.11
DNS-Server . . . . . . . . . . . : 10.0.0.1
Primärer WINS-Server. . . . . . . : 10.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung* 8:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{721291A0-DCCE-4B07-B81D-3C83B6A6
C8F}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Bitte warten ..
Mitglied: 70651
11.10.2008 um 18:27 Uhr
ja, die Windows-Firewall. Aber sonst keine.
Bitte warten ..
Mitglied: 70651
11.10.2008 um 18:33 Uhr
Mir kommt es schon sehr komisch vor, dass beim Standardgateway zwei IP-Adressen stehen.
Ich habe eigentlich nur die 10.0.0.11 und nicht die 0.0.0.0 angegeben.

Bei den Clients steht nur die richtige Adresse drin.
Bitte warten ..
Mitglied: wiesi200
11.10.2008 um 18:34 Uhr
Beim Gateway steht zuerst 0.0.0.0 und dann 10.0.0.11
glaub nicht das das so sein soll.
Bitte warten ..
Mitglied: floetenfranz
11.10.2008 um 18:34 Uhr
hast du 2 Gateways eingetragen???
einmal 0.0.0.0
und 10.0.0.11

lass mal nur den 10.0.0.11

salut
Bitte warten ..
Mitglied: 70651
11.10.2008 um 18:35 Uhr
Aber wie kann ich das ändern?
Bei den Einstellungen für die Netzwerkkarte steht nur die richtige IP drin und nicht beide.
Bitte warten ..
Mitglied: floetenfranz
11.10.2008 um 18:42 Uhr
hake in den Netzwerkeinstellungen der LAN-Verbindung
den IPV6 Mist ab.
dann nochmal nen ipconfig /all
wieder posten

salut
Bitte warten ..
Mitglied: 70651
11.10.2008 um 18:45 Uhr
Das habe ich schon vor dem letzten IPCONFIG-Post gemacht.
Bitte warten ..
Mitglied: floetenfranz
11.10.2008 um 22:01 Uhr
teste mal folgendes.
geh an die console:
gib hintereinander!! folgendes ein:
netsh interface ipv4 set address name=LAN-Verbindung source=static address=10.0.0.1 mask=255.0.0.0 gateway=""

damit setzt er deinen Gatewayeintrag auf "leer"
teste jetzt mal mit
ipconfig /all
ob das GW wirklich leer ist.
Danach
netsh interface ipv4 set address name=LAN-Verbindung source=static address=10.0.0.1 mask=255.0.0.0 gateway=10.0.0.1 gwmetric=0
wieder ein
ipconfig /all

ist der 0.0.0.0 Eintrag jetzt weg?



salut
Bitte warten ..
Mitglied: 70651
11.10.2008 um 23:02 Uhr
jetzt klappt es.


vielen dank.
Bitte warten ..
Mitglied: wiesi200
21.10.2008 um 20:09 Uhr
Hey, hatte jetzt zufälligerweise auch das selbe Problem mit den 0.0.0.0 Gateway bei einem Vista PC nach Deaktivierung und Aktivierung der Netzwerkkarte war es gelöst.

Eftl. ist das ja ein MS Fehler bei den neuen Betriebssystemen. So etwas hatte MS ja noch nie.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 parallele VPN- und Internetverbindungen mit 2 Netzwerkkarten

gelöst Frage von usercrashWindows Server3 Kommentare

Hallo allerseits, ein Win2008R2-Server arbeitet mit 2 Netzwerkkarten in 2 Netzwerkbereichen, 192.168.1.1 und 192.168.2.1. Der übliche Internet-Zugang erfolgt über ...

Windows Server

Windows Server 2008 R2 2 Internetverbindungen mit 2 Netzwerkkarten realisieren

gelöst Frage von ulrkerWindows Server21 Kommentare

Ich bin ein ziemlicher Amateur im Bereich Netzwerkkonfiguration. Ich betreibe einen Server mit Windows Server 2008 R2 und habe ...

LAN, WAN, Wireless

Internetverbindung ist weg

gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Windows Server

Windows SBS 2008 oder Windows Server 2008 Standard

gelöst Frage von malkieWindows Server7 Kommentare

Hallo, folgende Frage. Auf einem Server läuft zur Zeit Windows Server 2003 Standart (Dell PowerEdge 2850). Dieser Server wird ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 19 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 23 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...