Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 und Citrix XenApp 6 - Anmeldeinformationen werden nicht durchgereicht

Frage Microsoft Windows Server

Mitglied: Archetim

Archetim (Level 1) - Jetzt verbinden

27.03.2014 um 14:33 Uhr, 1538 Aufrufe

Hallo,

meine erste Frage hier, ich hoffe mal, ich blamiere mich nicht gleich vollkommen...

Ich habe die Suche hier bereits bemüht, auch die des großen Datensammlers aus Mountain View, leider ohne Erfolg. Falls ich das Thema hier doch übersehen habe, bitte ich schon jetzt um Verzeihung.

Zur Sache:

Wir betreiben eine Serverfarm, die u.a. vier Citrix-Terminalserver enthält (Windows Server 2008 R2 Standard und Citrix XenApp 6). Alle Server sind in einer 2008er Domain (nicht R2, da noch ein 2008er als SDC rumwerkelt). Alle TS sind identisch installiert, gleiche SPs, gleiche Updates, gleiche Citrix-Patches, gleiche Software etc. Alle Terminalserver sind in einer OU, ziehen alle die gleichen GPOs.

Das Problem ist folgendes: Bei einem der TS werden die vom Clienten (z.B. gespeicherte RDP-Session von Windows7 Client mit gesicherten Creds) mitgegebene Anmeldeinformationen ignoriert, und zwar nicht auf die oft beschriebene Weise, dass bereits bei der "Vorverhandlung" die Fehlermeldung kommt, dass die Anmeldeinformationen nicht gültig sind, sondern es kommt einfach kommentarlos der Windows RD-Anmeldedialog, also der direkt am Server, mit dem schönen blauen Bildschirm. Dort darf man sich dann erneut anmelden. Das ganze passiert von allen Stationen aus, egal ob über RDP oder über ICA, auch von unseren ThinClients, die ja unter nem Linux-Derivat mit Citrix Receiver 12.5 laufen. Aber NUR AUF DIESEM EINEN SERVER. Bei den anderen drei TS und den anderen Servern in der Domäne klappt das wunderbar.

Ich habe jetzt schon folgendes gemacht mit diesem Server.

- Ereignisprotokolle durchforstet, zeichnen nichts auffälliges auf
- Server aus der Domain genommen
- Server aus der Citrix-Farm genommen
- RD-Rolle deinstalliert
- o.g. wieder eins nach dem anderen wieder eingerichtet
- alle möglichen und unmöglichen GPOs und lokale Richtlinien durchsucht nach irgendeinem Anhaltspunkt
- Alle Einstellungen des RD-Sitzhosts mit denen der anderen TS abgeglichen, es ist alles identisch

Die einzige Alternative wäre jetzt noch, die Kiste komplett neu aufzusetzen.

Es sei denn, es hat hier jemand die zündende Idee

mfg, Archetim
Ähnliche Inhalte
Xenserver
Citrix XenApp vs. Terminalserver (3)

Frage von AlexK1983 zum Thema Xenserver ...

Windows Server
gelöst Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Windows Server
gelöst Fehler nach Neuinstallation von Windows Server 2008 R2 Standard (17)

Frage von bellerich zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (27)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (23)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...