Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 - Dateizugriffe im Netzwerk sehr langsam

Frage Microsoft Windows Server

Mitglied: n0cturne

n0cturne (Level 1) - Jetzt verbinden

23.07.2012, aktualisiert 24.07.2012, 11399 Aufrufe, 12 Kommentare

Hallo zusammen,

wir betreiben einen Windows Server 2008 R2 in einem GBit Netzwerk. Die Clients (Windows 7) bekommen per GPO diverse Netzlaufwerke zugewiesen. Nun ergibt sich für den Anwender folgendes Problem:

Wenn eine Datei (3-30MB) vom Client auf den Server kopiert wird, geht der Kopiervorgang recht zügig. Wenn ich die Datei jedoch danach öffnen will, läuft in der Explorer Adressleiste der grüne Ladebalken durch und es dauert sehr lange, bis sich die Datei (xls, pdf, jpg, ect.) öffnen lässt. Ich vermute, dass der Kopiervorgang auf den Server nur vermeintlich normal schnell von Statten geht und dass nach dem Schließen des Kopierfensters noch weiter Daten geschrieben wird.


Aber wenn es um die Ursachenforschung geht, bin ich noch recht ratlos.
Hat hier jemand Ansatzpunkte oder Anregungen für mich, wie ich die Diagnose starten könnte - bzw. wo der Hase im Pfeffer sitzt?
Mitglied: DerWoWusste
23.07.2012 um 17:29 Uhr
Moin.

Gehen wir erstmal davon aus, dass es kein Netzwerkproblem ist. Dann ist es am ehesten ein Virenscanner (Clientseitig oder Serverseitig). Teste mal mit Systemen ohne und mach auch einen Vergleichstest zwischen den Clients (Client->Clientfreigabe).
Bitte warten ..
Mitglied: n0cturne
23.07.2012 um 18:41 Uhr
Dann werde ich das mal testen. Gibt es schon Erfahrungen bzgl. TrendMicro Worry Free Business Std. 7?
Bitte warten ..
Mitglied: nEmEsIs
23.07.2012 um 21:35 Uhr
Hi

teste doch mal mit dem Tool

http://www.nwlab.net/art/netio/netio.html

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: 96246
25.07.2012 um 10:33 Uhr
HAllo n0ctune,

hast du schon mehr Infos für uns?
Bitte warten ..
Mitglied: n0cturne
25.07.2012 um 12:52 Uhr
Heute Abend kann ich an die Systeme und kann dann einen Status abgeben.

NIC Treiber habe ich schon überprüft - die sind auf dem neusten Stand.
Bitte warten ..
Mitglied: n0cturne
25.07.2012, aktualisiert um 20:06 Uhr
Hier die Ergebnisse von NetIO.
Ich bemerke, dass wir hier ein Gigabit LAN haben.
Wo könnte ich nun als nächstes gucken? Denn die Durchsätze unten sind ja noch weit von Gbit entfernt

NETIO - Network Throughput Benchmark, Version 1.31
(C) 1997-2010 Kai Uwe Rommel

TCP server listening.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 1k ... 93.40 MByte/s
Sending to client, packet size 1k ... 111.71 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 2k ... 20.99 MByte/s
Sending to client, packet size 2k ... 20.76 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 1k ... 93.75 MByte/s
Sending to client, packet size 1k ... 111.65 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 2k ... 21.05 MByte/s
Sending to client, packet size 2k ... 20.66 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 4k ... 30.08 MByte/s
Sending to client, packet size 4k ... 40.24 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 8k ... 36.21 MByte/s
Sending to client, packet size 8k ... 52.65 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 16k ... 55.91 MByte/s
Sending to client, packet size 16k ... 80.11 MByte/s
Done.
UDP server listening.
UDP connection established ...
Receiving from client, packet size 32k ... 63.84 MByte/s
Sending to client, packet size 32k ... 84.33 MByte/s
Done.

*edit:
Das Problem besteht immernoch.

Und wie gesagt. Anders als diese Messergebnisse vermuten lassen, scheint der Schreibvorgang vom Client auf den Server schneller zu sein als der Lesevorgang.
Ich kopiere ein paar Dateien auf ein Share - Das scheint schnell von statten zu gehen.
Wenn ich besagte Dateien (Bilder und Dokumente) von dort aus öffnen will, dauert es echt elendig lange, bis sich die Datei öffnen lässt - wenn sie sich überhaut öffnen lässt.

Direkt nach dem Kopiervorgang (27 Dateien: 150MB a 3-30MB) aufs Share läuft ein grüner Ladebalken in der Explorer Adressleiste durch. Wenn der dann durch ist, lassen sich die Dateien auch wieder schnell öffnen.
Bitte warten ..
Mitglied: nEmEsIs
25.07.2012 um 20:06 Uhr
Hi

Du weißt schon das 1 GBit ca. 120 MB/s sind (brutto)
Und du hast zwischen 20 und 110 MB/s also eigentlich im normalen Bereich. Die 20 MB können auch wegen Zugriffen durch User entstanden sein ...

Also liegt es nicht an deinem Netzwerk. Was an Virenscannern hast du im Einsatz.


Hast du nen blanken Client der nicht in der Domain ist und keinen AV drauf ist ???
Außerdem solltest du sehen wenn nach einem kopiervorgang die Hdd LED weiter blinkt. Dann läuft da noch was im Hintergrund. Kopiervorgang glaube ich jetzt nicht der noch weiter läuft ...
Hast du mal den taskmanager vor dem kopiervorgang aufgemacht und unter dem Reiter Netzwerk die Anzeige verfolgt ? Hört die prozentanzeige nach dem kopiervorgang auf zu laufen oder ist der Wert immernoch hoch ?
Überprüf das mal...

mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: n0cturne
25.07.2012 um 20:42 Uhr
Jetzt wird es noch kurioser:
Wenn ich die Testfiles (150MB) nach dem Kopiervorgang löschen will, dauert das ca. 3min.

Prozessor, RAM und Netzwerkauslastung zeigen beim Client und beim Server keine Auffälligkeiten.
Das mit der HDD LED ist zurzeit schwierig, da ich momentan nur remote an den Systemen arbeite.
Bitte warten ..
Mitglied: nEmEsIs
25.07.2012 um 20:54 Uhr
Aber den taskmanager kannst du ja aufmachen und da mal schauen. Klingt aber doch sehr stark nach Client. Ist das nur auf der Maschine so ?? Hast du noch nen anderen Client zur hand? Wie verhält es sich als ein anderer Benutzer ? Was passiert von Client zu Client usw.
Du musst uns mehr mitteilen was du probiert hast wie der Client konfiguriert ist usw. Dir muss man alles aus der Nase ziehen. Du willst ne Lösung dann bitte auch Infos ins blaue rein Raten ist unproduktiv !!!
Bitte warten ..
Mitglied: n0cturne
26.07.2012 um 11:05 Uhr
Ok, dann versuhe ich noch mal ein paar Eckdaten zu geben:
Server = DC, DHCP, Fileserver/ 16 GB RAM/ Quadcore/ GBit LAN
Clients = Windows 7 Pro SP1/ 4GB RAM / Quadcore / GBit LAN

Habe es bereits an mehreren Clients versucht und überall das selbe Problem. Daher schließe ich die Clientseite aus.
Bitte warten ..
Mitglied: nEmEsIs
26.07.2012 um 16:06 Uhr
1.) Okay was für nen AV hast du im Einsatz ???
2.) Wo speicherst du die Dateien hin die du vom Server ziehst Desktop, direkt auf C: ...???
3.) Hast du Server gespeicherte Profile im Einsatz ? Wie sehen die Gruppenrichtlinen aus bzw. hast du es mal mit nem Administrator Account probiert ???

4.) Hast du es mal mit einem PC probiert, der nicht in der Domain ist und keinen AV drauf hat ???

5.) Warum schließt du die Clientseite aus ??? Hast du mal nen Kopiervorgang von Client zu Client probiert ???? <-- Die Frage habe ich dir ausserdem schonmal gestellt, aber keine Antwort ausser "Daher schließe ich die Clientseite aus." aber nicht was du Probiert hast???

6.) Schonmal in den Eventlogs am Server und an den Clients geschaut ob da was steht ????

Bitte zu jedem Punkt ne Antwort sonst kommen wir hier nicht weiter ....
Nimms mir nicht übel aber du scheinst von dem was du betreust nicht viel Ahnung zu haben oder ???

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: n0cturne
27.07.2012 um 15:43 Uhr
1.) Trend Micro Worry Free Business 7 Std.
2.) Server: D:\Usershares - Client: C:\Users\%username%\Desktop
3.) Keine Roaming Profiles
Eine GPO, die die Shares mappt. Habe es aber auch schon direkt über die IP versucht (\\IP\Usershares)
4.) Nein
5.) Habe ich. Keine Auffälligkeiten
6.) Ja. Keien Auffälligkeiten.


Da magst du wohl recht haben. Ich habe leider eine nicht sehr umfangreiche Ausbildung genossen. Nun bin ich auch im Systemkauf tätig.

Die Umgebung um die es geht betreue ich privat und ehrenamtlich für ein soziales Projekt.
Was aber natürlich nicht ausschließen soll, das das alles funktioniert

Vielen Dank für die Unterstützung!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...