Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 DNS

Frage Microsoft Windows Server

Mitglied: david99

david99 (Level 1) - Jetzt verbinden

20.02.2013 um 14:14 Uhr, 1659 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe ein Problem (^^) und zwar ist das Internet sehr langsam:

Ein Win2008 R2 Server als DC mit AD, DNS und DHCP. 4x Win7 64Bit Clients

hat einen Win2003 R2 Server mit 4x WinXP Clients ersetzt.

Alles läuft super gut (unsere Applikation, Zugriff auf Dokumente (Fileserver) etc.)
bis auf das Internet. Dieses ist massiv langsamer geworden mit der neuen Hardware.

Ich habe bereits die gesamte Konfiguration (DNS, AD, DHCP) überprüft ohne einen Fehler
zu finden. Beim suchen bin ich auf ein Microsoft-Artikel gestossen, dass empfiehlt,
dass seit R2 neue EDNS auszuschalten, da dies zu performance Problemen führt. Hat bisher
auch nicht geholfen.

AntiVirus ist Norman, kann aber nicht an dem hängen, da ich den bereits zu Testzwecken
deinstalliert habe.

Was heisst "Internet ist langsam":
- Wenn ich ein Speedtest der Leitung mache ist alles bestens
- Wenn ich eine Datei herunterlade, muss ich etwas warten bis der Download startet, ist dann
aber mit voller Geschwindigkeit unterwegs
- Wenn ich eine Internetseite aufrufe muss ich ca. 30 sek. warten bis was passiert. Ab dann
lädt er normal schnell. Dies wiederholt sich bei jedem Link / jeder neuen Seite

Ich habe also eher ein "Reaktionszeit"-Problem.

Die verkabelung sollte i.O. sein, da nix geändert wurde und vorher einwandfrei lief.

Nun zum einzigen Hinweis den ich klar eingrenzen konnte:

Wenn ich bei einem Client in den TCP/IP Einstellungen statt dem Inhouse DNS-Server
einen externen angebe, läuft das Internet normal, dafür die Zugriffe auf Applikation
und Dokumente nicht mehr. (ähnliche Performance Probleme wie beim Internet)
Dies weisst ja eindeutig auf ein DNS-Problem hin, den nich so aber noch nie hatte.
Habe schon etliche DNS und DC eingerichtet nur noch nie win2008 R2. Da muss irgendwo ein
Unterschied sein, den ich nicht finde/kenne/sehe

Hat jemand ein Tipp für mich woran es liegen könnte oder was ich wie überprüfen sollte?
Mitglied: Onitnarat
20.02.2013 um 14:18 Uhr
Hi,
auf dem DNS-Server des 2k8R2 ist ja hoffentlich ein öffentlicher DNS-Server als Weiterleitungsziel eingerichtet? Ist das der DNS-Server Eures Internetproviders? Vielleicht liegt ja hier eine Latenz vor?
Trage doch mal denjenigen DNS dort ein, den Du testweise bei dem Client eingetragen hattest...

Gruß
Marcus
Bitte warten ..
Mitglied: Hitman4021
20.02.2013 um 14:19 Uhr
Hallo,

DNS Weiterleitungen hast du am Server eingerichtet?

Gruß
Bitte warten ..
Mitglied: AndiEoh
20.02.2013 um 15:02 Uhr
Hallo,

das deutet ziemlich genau auf das EDNS Problem hin. Wie hast du EDNS deaktiviert?

dnscmd /config /EnableEDNSProbes 0 sollte das Problem zunächst lösen.

Da du wahrscheinlich den Provider Resolver per Forward verwendest, solltest du dort klären lassen warum der immer noch kein EDNS kann, nachdem du sichergestellt hast das eventuelle eigene Firewalls nicht mit DNS Packeten rumpfuschen.

Gruß

Andi
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...