Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008 R2 unter Hyper-V - Aktivierung schlägt fehl (0x8007007B)

Frage Microsoft Windows Server

Mitglied: sKrejci

sKrejci (Level 1) - Jetzt verbinden

14.01.2012 um 16:02 Uhr, 7460 Aufrufe, 7 Kommentare

Hallo!

Ich habe einen WinS08R2 Enterprise (vllständige Installation), auf dem der Hyper-V-Dienst läuft. Virtuell ist nur ein einziger WinS08R2 installiert. Beide Server wurden mit der gleichen DVD installiert, wir haben eine Volume License. Der Host-Server lies sich anstandslos aktivieren (die bei-Bedarf-zu-wählende-Verbindung startet einwandfrei), aber beim virutellen Server schlägt die Aktivierung fehl mit folgener Meldung:

0x8007007B
Die Syntax für den Dateinamen, Verzeichnisnamen oder Datenträgerbezeichnung ist falsch.

Hat jemand eine Idee, woran das scheitern könnte?

Danke, Stefan
Mitglied: Dani
14.01.2012 um 20:32 Uhr
Hallo Stefan,
dieses Problem gibt es bei Windows 7 wohl öfters. Ansonsten lad dir Microsoft Genuine Advantage Diagnostic Tool herunter.


Grüße,
Dani
Bitte warten ..
Mitglied: sKrejci
15.01.2012 um 15:24 Uhr
Hallo Dani!

Danke für deine Hinweise. Hab mir die Forenbeiträge gut durchgelesen, und hab auch das MGATool installiert und ausgeführt. Leider weiß ich nicht, was ich damit anfangen soll, weil keine solche Fehlermeldungen erscheinen wie in diesem Foren-Beitrag beschrieben.
Außerdem kann die nachträgliche Installation von SP1 auch nicht das Problem sein, wenn die DVD direkt WinS08R2 beinhaltet. Da lässt sich das SP1 nach der Installation nicht mehr rauslöschen.

Gar nicht lustig: Heute meldet auch der Host-Server - der bereits erfolgreich aktiviert wurde vor wenigen Tagen -, dass ich ihn innerhalb der nächsten 30 Tage aktivieren soll. Und man solls nicht glauben: Er lässt sich nicht aktivieren und zeigt dieselbe Fehlermeldung wie der unter Hyper-V laufende Server: 0x8007007B (Der Rest ist gleich: Die Verbindung zum KMS steht und funktioniert an anderen Clients getestetermaßen gut!).

Hängen die Aktivierungen bei Host- und Guest-Systemen irgendwie zusammen? Sprich: Wenn ich den Status des Guest-Systems verändere, merkt das auch das Host-System?

*MittlereVerzweiflung*

LGs Stefan
Bitte warten ..
Mitglied: Dani
15.01.2012 um 15:42 Uhr
Hallo Stefan,
Die Verbindung zum KMS steht und funktioniert an anderen Clients getestetermaßen gut!).
Du hast ein KMS-Server im Netzwerk? Haast du den erst mit dem Server installiert oder hast du den schon länger?!


Grüße,
Dani
Bitte warten ..
Mitglied: sKrejci
15.01.2012 um 16:09 Uhr
Hallo Dani,

der KMS läuft seit ca. 1 1/2 Jahren. Der KMS steht woanders, dorthin verbinde ich mich mit einer VPN-Verbindung, einer "bei bedarf zu wählenden". Ich hab im Laufe der Zeit sicher schon über 150 Clients und auch 08er-Server darüber aktiviert.
Ist die Verbindung getrennt (weil sie sich nach 10 min Inaktivität automatisch trennt), und ich starte die Aktivierung auf den besagten SErvern, kann ich am Router mitverfolgen, wie die bei-Bedarf-zu-wählende Verbindung zum KMS angestoßen wird und auch aktiv ist.

LGs Stefan
Bitte warten ..
Mitglied: Dani
15.01.2012 um 16:21 Uhr
Hmm... was sagt der KMS-Server wenn du den Current Status manuell abrufst?!
Bitte warten ..
Mitglied: sKrejci
15.01.2012 um 17:09 Uhr
Ein slmgr.vbs -dlv bringt folgendes:
- Softwarelizenzierungsdienst-Version: 6.1.76.01.17514
- Name: Windows Server(R), ServerEnterprise edition
- Beschreibung: Windows Operating System - Windows Server(R), VOLUME_KMSCLIENT channel
- Aktivierungs-ID: 620e2b... (GUID)
- Anwendungs-ID: 55c927... (GUID)
- Erweiterte PID: 004....
- Installations-ID: 01705...
- Teil-Produkt Key: CP...
- Lizenzstatus: Anfänglicher Aktivierungszeitraum
- Restdauer: 41700 Minute(n) (29 Tag(e))
- Verbleibende Windows Rearm-Anzahl: 2 (Anm: ja, einmal hab ich schon)
- Vertrauenswürdige Zeit: 15.01.2012 17:00:00
- Verwenden Sie zum Aktivieren und Aktualisieren von KMS-Clientinformationen "slmgr.vbs /ato", um die Werte zu aktualisieren.

Selbstverständlich kommt bei abgesetztem "slmgr.vbs /ato" die oben beschriebene Fehlermeldung retour.

Aber Moment mal, ich hab grad was bemerkt... Melde mich gleich wieder...

Stefan
Bitte warten ..
Mitglied: sKrejci
15.01.2012 um 17:34 Uhr
So, ich habs geschafft.

Danke für deine Hilfe, Dani!

Durch dein Nachfragen zum current status und dem expliziten Abtippen ist mir aufgefallen, dass keine KMS-Host-Infos aufscheinen. Dadurch habe ich den Datenverkehr auf der Firewall (ISA 2006) gefiltert und bin drauf gekommen, dass die Packerl alle von der Standardregel rausgefiltert werden - obwohl natürlich eine entsprechende Regel existiert.

ABER: In der Netzwerkkonfiguration war die NAT nur vom internen Netzwerk zum VPN-Netzwerk gestellt, und die Webserver, egal ob physikalische oder virtuelle, befinden sich alle logisch im Umkreisnetzwerk.

Die automatische Suche des _vlmcs - DNS-Eintrags funktioniert zwar nicht, aber ein manuelles Setzten jetzt über slmgr.vbs -skms kms.abc.de:1234 hat geholfen, dass die Aktivierung über slmgr.vbs -ato funktioniert!

Danke nochmals!

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2008 R2 Aktivierung Fehler
gelöst Frage von esiggiWindows Server7 Kommentare

Hallo, ich habe eine Server installiert und wollte diesen nun aktivieren. Beim Aktivieren kommt die Fehlermeldung: Problem beim Aktivieren ...

Windows Server
Hyper V 2008 R2 zu Hyper V 2012 R2
gelöst Frage von chevron-9Windows Server6 Kommentare

Guten Morgen, folgendes Szenario : Neben einen vorhandener Windows 2008 R2 Server mit Hyper V Rolle (funktionell, produktiv) wurde ...

Windows Server
Windows 2008 R2 bootet nicht nach Hyper-V Installation
Frage von CaptnemoWindows Server8 Kommentare

Hi, es geht um einen windows 2008 R2 Server. Sobald der Hyper-V installiert ist, lässt sich das System nicht ...

Hyper-V
Hyper-V Live Migration schlägt fehl
gelöst Frage von grill-itHyper-V11 Kommentare

Hallo zusammen, ich habe derzeit ein Problem mit Hyper-V. Kurz zu den Rahmenbedingungen: Zwei Standalone Hyper-V Server (Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...