Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 und Internet Explorer 8 GPOs

Frage Microsoft Windows Server

Mitglied: ddcool

ddcool (Level 1) - Jetzt verbinden

15.09.2010 um 12:21 Uhr, 5947 Aufrufe, 3 Kommentare

Neue Gruppenrichtlinieneinstellungen greifen beim Internet Explorer 8 unter Windows Server 2008 R2 nicht.

Hallo zusammen,

im Rahmen einer Umstellung wird eine Remotedesktop-Farm mit Windows Server 2008 R2 (fully patched) aufgebaut.
Um die Einstellungen in der RDP-Sitzung für den Internet Explorer 8 zu reglementieren, habe ich mir gedacht, probiere ich doch mal die neuen Gruppenrichtlinieneinstellungen (zu finden im neuen GPO-Editor ab Win 7 & Server 2008 R2 ?!) aus.
Also schnell eine neue GPO für die Remotedesktop-Sitzungshosts erstellt, Loopback aktiviert und unter "Benutzerkonfiguration -> Einstellungen -> Systemsteuerungseinstellungen -> Interneteinstellungen" eine neue Richtlinie für den Internet Explorer 8 mit meinen Einstellungen erstellt. Zusätzlich noch einige andere Einstellungen unter der Benutzerkonfiguration vorgenommen, die sich darauf aber nicht auswirken können (z.B. Ordnerumleitung für den Download-Ordner).
Fertig, dachte ich!

Am RD-Sitzungshost angemeldet und den Internet Explorer gestartet... Oh Wunder, der Konfigurationsdialog für den Erststart ???
Leider ist nicht eine einzige Einstellung übernommen worden. Alle anderen Richtlinien jedoch schon. Die Ordnerumleitung hat wunderbar geklappt und auch alles andere...

Hat jemand von Euch eine Idee, woran das liegen kann?
Ich hab irgendwo im Hinterkopf noch so ein Klingeln, dass bestimmte GPO-Erweiterungen installiert werden müssen. Dies bezieht sich allerdings noch auf XP/Vista und 2003/2008, nicht aber auf 2008 R2.


Vielen Dank & Grüße

ddcool
Mitglied: ddcool
17.09.2010 um 07:56 Uhr
*push* Hat denn keine hier ein ähnliches Phänomen auf seinem System gehabt oder kann das reproduzieren.
Bitte warten ..
Mitglied: TiTux
07.12.2010 um 14:03 Uhr
Hi ddcool,

konntest Du Dein Problem mittlerweile lösen? Habe hier das gleiche Problem, unter Server 2008 R2 als auch unter Windows XP Clients,
bei denen hatte ich allerdings die Client Extensions installiert.

Gruß
TiTux
Bitte warten ..
Mitglied: 100342
06.07.2011 um 15:16 Uhr
Habe leider das gleiche Problem...hat denn niemand eine Lösung dafür?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 - RUNDLL32 - Hohe CPU Auslastung (1)

Frage von CT-Legend zum Thema Windows Server ...

Windows Server
gelöst Fehlermeldung beim Versuch, per RDP auf Windows Server 2008 R2 Standard (4)

Frage von ChuckLeMoin zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...