Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 verliert plötzlich jegliche Netzverbindung für kurze Zeit

Frage Microsoft Windows Server

Mitglied: wahooka

wahooka (Level 1) - Jetzt verbinden

23.11.2010, aktualisiert 14:35 Uhr, 4645 Aufrufe, 4 Kommentare

Hallo zusammen,

ich werde in den letzten Wochen mit einem sehr seltsamen Phänomen auf unseren Windows 2008 Servern konfrontiert und weiß mittlerweile keinen Rat mehr:

Wir betreiben 23 Windows 2008 SP2 Server in einem geswitchten Netzwerk. Einige dieser Server sind plötzlich und ohne ersichtlichen Grund für kurze Zeit nicht erreichbar. Nach einigen Minuten entspannt sich wieder die Lage und alle Server sind da, als wäre nie etwas gewesen.

Ich habe schon an allen möglichen und unmöglichen Stellen gesucht und absolut nichts verwertbares finden können. Ich kann jedoch ein Netzwerk- und Hardwareproblem ausschließen, da während der Nichterreichbarkeit alle Red Hat und Windows 2003 Server anstandslos erreichbar sind. Da wir Windows Server 2008 auf drei verschiedenen Hardwarekonfigurationen betreiben und alle bereits betroffen waren, ist hier nur Windows Server 2008 die einzige Gemeinsamkeit.

Unser Monitoring schlägt einfach plötzlich und ohne Vorwarnung Alarm und meldet 100% Packetloss von mehreren Windows 2008 Servern. Die Graphen der Switche zeigen da keine Auffälligkeiten oder Netzprobleme. ich kann mich über Remote Management zwar während der Nichterreichbarkeit an den betroffenen Servern anmelden, finde aber währenddessen keine Hinweise. Die Ereignisanzeige zeigt mir vor, während und nach dem Packetloss ebenfalls keine oder keine relevante Informationen an.

Es ist lediglich ein Teil der 23 Server zu unterschiedlichen Zeiten nicht erreichbar. Server die vor 2 Wochen damit Probleme gemacht haben, laufen aktuell ohne Problem durch, dafür sind jetzt aber andere Server dran. Es sind immer alle Netzwerkgeräte betroffen, ich kann also weder über externe noch interne IP's zugreifen. DHCP ist standardmäßig deaktiviert und die Server sind alle up to date.

Ein Großteil der Server läuft seit einem Jahr durch und ich werde erst jetzt mit damit konfrontiert. Ich hoffe, dass bereits jemand Erfahrungen mit diesem Phänomen gemacht hat und es erfolgreich lösen konnte.

Gruß,
Lukas
Mitglied: Sylvia
23.11.2010 um 15:26 Uhr
Hallo Lukas,

was habt Ihr denn für einen Antivirus ?
Grüße
Sylvia
Bitte warten ..
Mitglied: wahooka
23.11.2010 um 15:42 Uhr
Hallo Sylvia,

auf den Windows 2008 Servern läuft kein AntiVirus und auch keine andere Firewall.

Gruß,
Lukas
Bitte warten ..
Mitglied: Nagus
23.11.2010 um 18:21 Uhr
Hi,
was ist denn mit den Servern die das Problem hatten und nun problemlos laufen. Kann es sein dass Du die neu gestartet hast?

Wie sieht es denn mit automatischen Updates aus? Nix installiert? Falls doch - eine Reboot tut immer gut. Den würde ich einfach mal für die Nacht in einem festen Rhythmus planen.

Falls du dann keine Probleme mehr hast ist adoch alles fein. Microsoft Produkte braucehn ebn öfters mal einen Neustart ...

Gruß
Nagus
Bitte warten ..
Mitglied: wahooka
23.11.2010 um 18:30 Uhr
Hallo Nagus,

alle Server sind über eine Woche hinweg mehrmals neugestartet worden, jedoch hat sich an der Situation nicht viel geändert. Wie schon oben beschrieben sind die Server up to date, jedoch werden Updates nicht automatisch installiert.

Gruß,
Lukas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...