Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 VPN - Windows 7 als Client - Anmeldung funktioniert, aber Server und freigegebene Ordner nur per - net view servername - ersichtlich, in der explorer netzwerkumgebung nichts zu sehen, kein mounten möglich

Frage Microsoft Windows Server

Mitglied: PsyStorm

PsyStorm (Level 1) - Jetzt verbinden

24.01.2010, aktualisiert 13:53 Uhr, 6428 Aufrufe, 1 Kommentar

Hallo, ich hab mir mit o.g. Problem schon die halbe nacht umanander geschlagen, leider bisher ohne Erfolg.
Wäre ein klasse Ausklang des Wochenendes wenn ich das heute noch mit eurer Hilfe hinbekommen würde

Hier das Problem mit hoffentlich allen notwendigen Daten in Stichworten:

1. Server im Büro ist ein Windows Server 2008 R2 auf dem aktuellsten Stand

- hat die Netzwerkeinstellungen:
IPv4 Address. . . . . . . . . . . : 192.168.1.64
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :192.168.1.10
Servername: server.test.lokal

- Im Lan funktioniert alles ohne Probleme (IIS, Active Directory ,usw)
- Der Server verfügt über nur eine Netzwerkkarte (+ 1x ISDN, wird aber für den Faxempfang/Anrufbeantworter benötigt)

2. Client hier ist Windows 7
- hat die Netzwerkeinstellungen
IPv4 Address. . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
A
3. Habe nun am Server eine neue Rolle (Routing und Remote Access) hinzugefügt, dort VPN - und für mich als User in den Active Directory Settings unter "Dial in" die Network Access Permissions auf "Allow" gesetzt.
4. Als nächstes hier am Client eine neue Netzwerverbindung (VPN) eingerichtet

5. So weit so gut
- Verbindung (über I-Net, keine Wählverbindung) funktioniert
- Ich kann auch mit hilfe von "net view //server.test.lokal" mir den Server + freigegeben Ordner anzeigen lassen 34be8d00f3a0ee70e6c3371814b9e1d8 - Klicke auf das Bild, um es zu vergrößern
- Auch der Zugriff per Browser (Eingabe der ip oder server.test.lokal) ist erfolgreich (IIS)

6. Das Problem ist aber dass ich schlicht und einfach in der Netzwerkumgebung nichts angezeigt bekomme (wie ebenfalls im Bild ersichtlich).

7. Hilfeeee!

Wäre super wenn mir da jemand nen Tip geben könnte auf was zu achten ist.

Nachtrag:
Firewall ist auf beiden Rechnern aus, und in den Advanced Sharing Settings alles auf "on".
Auch eine WINS Installation brachte leider nicht die gewünschte Lösung

Untertänigsten Dank
Mitglied: Yggdrasul
26.01.2010 um 11:23 Uhr
Evtl. "Computer im Netzwerk nicht anzeigen" aktiv ?

kannst schnell mit xp-antispy.org überprüfen.

mfg Marco
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Windows Netzwerk
WLAN-Hotspot und RRAS bei Windows Server 2008 R2 (4)

Frage von Nathenn zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...