Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008R2 fährt nach deinstalation von Kaspersky nicht mehr hoch - findet den RAID Treiber nicht mehr - wie krieg ich den wieder rein?

Frage Microsoft Windows Server

Mitglied: MaierBpunkt

MaierBpunkt (Level 1) - Jetzt verbinden

30.07.2012, aktualisiert 23:55 Uhr, 3553 Aufrufe, 2 Kommentare

Ich habe heute nach der Deinstalation der alten Version vom Kaspersky den angeforderten Neustart durchgeführt.

Jedoch kam anstelle der Anmeldekonsole eine Sprachauswahl und dann eine Auswahl der Systemwiederhertellungsmöglichkeiten.

System ist ein Windows Server 2008R2, der als Terminal Server verwendet wird. Raid ist ein RAID 5 mit 3 Platten + HotSpare, RAID Controler ist ein 3ware 9750.

Irgendwie findet Windows das Raid nichtmehr. Aber wie läd es dann das ganze Zeug? Also muss es doch noch Zugriff haben?

Was kann ich machen?
Mitglied: DerWoWusste
31.07.2012 um 09:53 Uhr
Moin.

Du schreibst nicht wirklich zusammenhängend. Im Titel steht: "...findet den Raid-Treiber nicht mehr" - was deutet darauf hin, welche Meldung schreibt vom Raidtreiber?
Falls der Server ohne Bluescreen neu startet, schalte den automatischen Neustart ab und notiere den Bluescreen und gib ihn hier wieder (nur die Meldung, nicht das Kauderwelsch).
Bitte warten ..
Mitglied: MaierBpunkt
06.08.2012, aktualisiert um 17:28 Uhr
Der server bootete in die Systemwiederherstellung. Dort dort konnte ich zwar ein Systemabbild das auf einer USB Festplatte gespeichert war auswählen, aber kein Ziellaufwerk. Weil Mangels Treiber das RAID nicht gefunden wurde.

Die Systemwiederherstellung hat aber von eben diesem RAID gebootet.

Mit der Treiber CD bin ich auch nicht weitergekommen.

Habe dann die neuesten Treiber mit dem Laptop runtergeladen und auf USB gespeichert. Da hat er dann die Treiber erkannt.
Ich habe dann aber kein Systemabbild einggespielt, sondern bin zurück zur Auswahl und habe die "Systemstart reparieren" funktion gewählt.

Hat dann geklappt - kann als gelöst betrachtet werden.

Als Ursache vermute ich, das beim Deinstallieren oder Runterfahren irgendeine Systemdatei beleidigt wurde.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Anbindung SSO über Typo3 an Windows Server 2008R2 (8)

Frage von Coreknabe zum Thema Windows Server ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (19)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...