Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008R2 hängt sich fast jede Nacht auf

Frage Microsoft Windows Server

Mitglied: 14427

14427 (Level 1)

11.05.2011 um 14:28 Uhr, 8458 Aufrufe, 10 Kommentare

W2008R2 mit einer VMWare Server Installation in der ein weiterer W2008R2 mit Exchange läuft. Die Basismaschine stürzt ab und reißt die VM mit.

Hallo,

ich habe ein blödes Problem. Von meinem Vorgänger habe ich ein System übernommen, das ich nachfolgend kurz beschreibe:

1x Fuitsu TX150S7 mit 2x 1TB SATA als Raid 1, 8GB RAM
hier läuft ein W2008R2 Enterprise als Domänenmitgliedsserver ("Host")

Auf diesem Server ist ein VMWare Server 2.0.2 installiert. Da läuft ein W2008R2 mit einem Exchange 2010 ("MX")
Dem "MX" sind 5120 MB RAM zugewiesen. Es arbeiten so ca. 40 User auf dem Exchange. Die Speicherauslastung liegt derzeit bei ca. 4GB (so zeigts mir der Taskmanager...)

Auf dem "MX" ist die Standard Windows Sicherung aktiviert und schreibt den gesamten Inhalt auf ein Netzlaufwerk weg.
Der "Host" wird derzeit nicht gesichert (!)

Die Sicherung beginnt um 23:00 Uhr und ist bis ca. 00:04 fertig. Alle Sicherungsläufe stehen als Erfolgreich im Log.

Seit ein paar Tagen bricht mir der "MX" über Nacht weg. Zuvor hatte ich das Szenario, wenn ich mich am Host tagsüber über RDP anmelden wollte, bleibt die Anmeldung bei "Benutzereinstellungen werden übernommen" hängen. Dann ist der "MX" nicht mehr erreichbar.
Zuvor kann man auf den "MX" aber schön zugreifen und es ist kein Problem erkennbar (Geschwindigkeit, etc.).
Wenn man die RDP-Anmeldung dann mit "X" schließt (anders gehts ja nicht) und nochmal neu versucht, ist der "Host" nicht mehr erreichbar. Ping geht. Shutdown über eine andere Maschine reagiert nicht.

Man muss den Server hart ausschalten! Die beiden LED´s der HDD´s sind dauernd unter "Feuer".

Wenn man dann den Server wieder neu startet, funktioniert es einwandfrei. Seit letzten Sonntag habe ich das Problem, dass ohne Anmeldung am Server der "Hangup" in der Nacht verursacht wird. Das Ereignisprotokoll gibt nix darüber her. Der "MX" ist wieder tot.
Heute (Mittwoch) hatte ich das gleiche Problem wieder. Ich hatte die Sicherung in Verdacht, aber die läuft ja täglich und scheinbar auch erfolgreich durch. Hardware habe ich mittels ServerView von Fujitsu geprüft. Alles OK!

Beide Maschinen haben aktuelles Patchlevel!

Hat jemand eine Idee, wo ich suchen könnte?

Besten Dank,
Stefan Richter
Mitglied: kopie0123
11.05.2011 um 14:37 Uhr
Hey,

vielleicht kann man das Problem eingrenzen, indem du den MX mal nachts runterfährst. Hängt sich der server dann immer noch auf -> Host, sonst ist es die Vm.

gruß
Bitte warten ..
Mitglied: 14427
11.05.2011 um 14:45 Uhr
Tja, das geht leider nicht, da hier ein paar User aus Brasilien und USA und China drauf arbeiten. Der Server muss also immer laufen. Außerdem ist ja auch das Problem nicht täglich.

Aber trotzdem danke!

Andere Tipps?
Bitte warten ..
Mitglied: Mad-Eye
11.05.2011 um 15:12 Uhr
Verschiebe im Wartungsfenster den Server auf eine Workstation und checke den Host durch. Der MX kann mit etwas leistungseinbuße auch >5GB RAM Betrieben werden.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: 14427
11.05.2011 um 15:25 Uhr
Hi Mad-Eye,

wie meinst Du das? Ich kann mir da jetzt nix direkt darunter vorstellen? Ich bin mit VMWare nicht so fit.

VG, Stefan
Bitte warten ..
Mitglied: Mad-Eye
11.05.2011 um 17:24 Uhr
Du nimmst eine Workstation mit ordentlich RAM und steckst da auch 2x1TB als RAID1 rein. Kopier die Maschine im Ausgeschalteten zustand rüber und fahr sie danach auf der WS hoch. Danach hast du den ganzen Server solang zum testen.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: FSX2010
11.05.2011 um 19:09 Uhr
Die Idee mit dem verschieben der Maschine ist gut. Das ist ja das tolle an den VMs. Hat der Host Probleme können die VMs in der Regel auf einen anderen Host gestartet werde. Allerdings sollten auf keinen Fall beide Exchange Server hochgefahren werden. Also auf dem VMServer nachsehen ob der Exchange nach dem Hoststart auf "automatisch starten" eingestellt ist.

Gruß

Michael
Bitte warten ..
Mitglied: 14427
12.05.2011 um 09:48 Uhr
Hallo Mad-Eye und Michael,

danke für die Antworten. Das man die VM verschieben kann, ist mir klar. Allerdings habe ich aktuell keine entsprechende Hardware zur Verfügung, um diese Aktion durchzuführen. Es muss ja zur Fehlersuche auch noch eine andere Möglichkeit geben.
Heute Nacht hat der MX problemlos "überlebt". Auch heute früh ging alles super. Dann habe ich mich Remote über RDP auf den MX verbunden. Alles wunderbar. Dann habe ich das mit dem Host gemacht und dann hat es wieder alles zerrissen. Exakt bei der Meldung "Warten auf Benutzerprofildienst" hing der Host und zeitgleich ist der MX abgeraucht.

Nachdem ich mit meinem "Hilfsadmin" (die Maschine steht in der Slowakei und ich bin in München) den Hardreset wieder durchgeführt habe, geht wieder alles. Das Ereignisprotokoll gibt natürlich wieder nix her. Die Ursache liegt wohl am Host, denke ich. Ich habe mir jetzt mal LoMeIn installiert. Ich möchte aber nicht mit "Try and Error" die Angelegenheit lösen. Somit wären mir euere Tipps schon wichtig. Wenn der MX tagsüber mehrfach ausfallen würde, wär das nicht unbedingt gut...

Ich hoffe auf euere Hilfe!

Grüsse,
Stefan
Bitte warten ..
Mitglied: FSX2010
12.05.2011 um 17:49 Uhr
Hast Du über ein Hardwareproblem nachgedacht. Z.B. Speicher? Hat der Server ein ILO Interface? Kannst Du den Bottvorgang sehen?
Meine Vorstellung wäre z.B. einen Speichertest durchzuführen.

Gruß

Michael
Bitte warten ..
Mitglied: 14427
12.05.2011 um 22:14 Uhr
Hallo Michael,

ich habe schon über ein Hardwareproblem nachgedacht. Auf dem Server ist das ServerView von Fujitsu installiert und da kann ich keine fehler feststellen. Das IRMC-Modul habe ich leider noch nicht konfiguriert. Ich komme erst am Mittwoch zu dem Server und bis dahin kann ich da so nix machen.
Ich kann also nur mit RDP drauf oder mit LogMeIn. Reboot kann mein "Hilfsadmin" vor Ort machen, aber mehr halt nicht.

Wenn RAM-Test, was würdest Du da für ein Tool empfehlen?

VG,
Stefan
Bitte warten ..
Mitglied: FSX2010
13.05.2011 um 09:55 Uhr
Boote von der Inst. DVD. Hier kannst Du den Ramtest auswählen. Allerdings dauert dieser ziemlich lange je nach Speicherausbau und Testkonfiguration. Ist der Serverraum Klimatisiert?

gruss

Micha
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Windows Server
Windows Server 2008r2 (Winlogon Dienst beendet sich) (3)

Frage von Mauric zum Thema Windows Server ...

Netzwerkmanagement
NSClient++ liefert keine Infos vom Windows Server 2008R2 (7)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...