Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012 Allnet 1294VPN Router Problem

Frage Microsoft Windows Server

Mitglied: EdisonHH

EdisonHH (Level 1) - Jetzt verbinden

18.10.2013 um 19:33 Uhr, 2280 Aufrufe, 14 Kommentare

Hallo in die Runde,
hab folgendes Leiden und hoffe jemand hat eine Lösung oder Vorstellung?

Ein alter Server wurde gegen einen neuen Windows Server 2012 Std ausgetauscht.
Am Netzwerk hängt eine Allnet 1294VPN Router, der problemlos unter dem alten Server und anderen Rechnern ( Xp bis win7) arbeitet und durchleitet.

Nur beim Windows 2012 Server gibt es Probleme. Ich liste diese mal zur Vereinfachung auf:

- Internetzugang träge bis stark verzögert, geht aber sonst
- Ping-Test ins Internet keine Verzögerung
- DNS Konfiguration am Server zeigt Störungen, IP des Routers wird nicht als DNS anerkannt
- Ebenso in der TCP/iP Konfiguration der Netzwerkkarte geht der DNS Eintrag des Routers nicht.
- Trage ich die IP eines echten DNS Servers der Telekom oder so ein, hab ich zwar Internet, aber trotzdem verzögert
- Teamviewer geht auch nicht

- Schließe ich den Server an einen anderen Router an, keine Probleme, alles geht!

Nun meine Frage: Kann es sein, das Windows Server 2012 mit schärferen Netzwerkprotokollen arbeitete?
Ich könnte auch vermuten, dass der Router die DNS nicht weiterleitet, aber warum haben am selben Netz andere Rechner kein Problem?
Oder kann es daran liegen, dass Windows Server 2012 mit überlangen IP-Headers oder Abfragen arbeitet und mein Router damit nicht klar kommt?

Firmwareupdate habe ich gemacht, allerdings Stand 2008, nix neues vom Hersteller.

Jemand einen Tip oder Vorstellung?
Schmeiß sonst das Win 2012 runter und setze 2008r2 auf. Damit keine Störungen mit dem Router oder DNS
Mitglied: Dani
18.10.2013 um 20:01 Uhr
Moin,
sehr schön... aber bitte poste doch mehr Fakten, wie z.B.
-wer welche IP-Adresse
- ipconfig /all von Server 2012
- Hat der Server die gleiche IP-Adresse wie der alte Server?
- Wie hast du bei Server 2012 den DNS-Server hinterlegt?
- Was passiert wenn du in der Eingabeauforderung des Server "nslookup www.google.de IP DES ROUTERS" ausführtst?


Grüße,
Dani
Bitte warten ..
Mitglied: certifiedit.net
18.10.2013 um 20:20 Uhr
Hallo,

generell kann man sagen, wenn keine Fehler bei der Installation unterliefen sollte Server 2012 genauso "rund" laufen wie Server 2008(R2). Bist du dir sicher, dass du alles so eingerichtet hast, wie es sein sollte?

Beste Grüße,

Christian
Bitte warten ..
Mitglied: EdisonHH
18.10.2013 um 20:26 Uhr
Moin, Fakten? Ich Versuchs, bin grad home und weg vom Server

IP Router : 192.168.100.240
IP alter Server: 192.168.100.254
IP neuer Server : 192.168.100.100

Ipconfig/all listet nur die IPs auf, wie eingetragen, sonst nichts.

Nslookup nicht ausgeführt, da schon so spät war, hole ich nach.

Komisch ist nur, dass die Störung bereits in der einfachsten Tcp/ip Konfiguration der Netzwerkkarte auftaucht, bevor ich überhaupt eine Domäne und DNS einrichte. Die Netzwerkkarte meldet dann immer "keine Internetverbindung"
Trage ich eine externe DNS ein, habe ich zwar eine Verbindung, aber sehr träge und langsam. Mit der funktioniert aber zB kein Teamviewer.

Gleicher Server, gleiche Einstellungen an einem anderen Router keine Störung.
Kann doch nur an der Kommunikation mit dem Router liegen...
Bitte warten ..
Mitglied: certifiedit.net
18.10.2013 um 20:30 Uhr
Kann, muss aber nicht. Ich vermute: Alter Server war DNS, neuer ist es nicht. Das Allnet Ding ist in Profi(oder semi) Gerät, welches nur DNS Anfragen weiterleitet, wobei eine einfache FritzBox teilweise direkt, wenn auch rudimentär DNS Dienste übernimmt.
Bitte warten ..
Mitglied: EdisonHH
19.10.2013, aktualisiert um 11:36 Uhr
So..hab den Server jetzt mal in einer Testumgebung und weg vom Kunden.
An einem normalen Router der Telekom gibt es keine Probleme. Der DNS-Dienst funktioniert einwandfrei.

Schließe ich nun den Allnet-Router dazwischen, kommt es wieder zu Störungen.
Den Allnet Router brauche ich deswegen, weil der eine VPN-Funktion hat und Einwahl zu einem andere Allnet-Router in einer anderen Stadt aufnimmt.

Besonders auffällig ist, dass Teamviewer nicht rauskommt bzw keine PIN und Kenntwort generiert, weil er keine Verbindung sieht.
Der Server selbst sieht zwar Netzwerk und Internet, reagiert aber nach wie vor sehr stark verzögert.

Ein Notebook mit Teamviewer an den gleichen Router kein Problem. Da ist aber Win 7 drauf.

Es scheint also ein Problem mit dem Win Server 2012 zu geben.
Ich installiere das System jetzt mal neu und lass wissen, ob der Fehler noch auftritt.
Bitte warten ..
Mitglied: EdisonHH
19.10.2013 um 12:06 Uhr
So, Server komplett neu und sauber aufgesetzt.
Basisinstallation, Problem bleibt!

Abfrage nslookup www.google.de 192.168.0.1 liefert DNS request time out.
Die IP von google kommt aber rüber.

Internet weiterhin verzögert.
Ich schaue jetzt mal, ob da neue Treiber auf dem Markt sind.
Jemand noch einen Tip?
Bitte warten ..
Mitglied: Dani
19.10.2013 um 12:27 Uhr
Abfrage nslookup www.google.de 192.168.0.1 liefert DNS request time out.
Äh.. oben schreibst du der Router hat 192.168.100.240. Wer ist nun die eins?


Grüße,
Dani
Bitte warten ..
Mitglied: EdisonHH
19.10.2013 um 15:15 Uhr
Zitat von Dani:
> Abfrage nslookup www.google.de 192.168.0.1 liefert DNS request time out.
Äh.. oben schreibst du der Router hat 192.168.100.240. Wer ist nun die eins?


Grüße,
Dani

Gruß,
Ich schrieb doch, dass ich den Server wieder abgebaut und in eine Testumgebung angeschlossen habe. Der Router der Testumgebung hat diese IP.

So, da bisher noch keine Besserung, werde ich gleich mein Wochenende opfern und auf dem Server das Win2012 runter und Win 2008r2 drauf machen. Damit könnte ich eindeutig nachweisen, das mit dem aktuellen Windows mit der DNS was nicht stimmt.

Ich werde berichten...
Bitte warten ..
Mitglied: Dani
19.10.2013 um 16:15 Uhr
Moin,
Damit könnte ich eindeutig nachweisen, das mit dem aktuellen Windows mit der DNS was nicht stimmt.
Wir betreiben in unserem Netzwerk eine größere Anzahl von Windows Server 2012 mit DNS-Dienst und keinerlei Problem.

Ipconfig/all listet nur die IPs auf, wie eingetragen, sonst nichts.
Richtig, ich will auch deine Netzwerkkonfiguration samt DHCP, DNS und Gateway sehen.


Grüße,
Dani
Bitte warten ..
Mitglied: EdisonHH
20.10.2013 um 10:47 Uhr
Moin,
hab jetzt gestern bis in die Nacht mehrere Installationen am selben Server und Umgebung ausprobiert.
Der Effekt tritt immer bei Windows 2012 Server auf!
Bei Windows Server 2008 R2 keine Probleme.

Somit ist eindeutig eine Inkompatibilität mit Win Server 2012 zu einem Allnet 1294VPN Router nachgewiesen. Warum, kann ich auch nicht beantworten.

Ich lasse den Server jetzt auf Version 2008 R2 und werde es morgen früh beim Kunden in. Betrieb nehmen.

Kann man den Fehler oder Fehlfunktion iwie bei Microsoft einreichen? Könnte eine Kinderkrankheit sein, die mit einem Update behoben werden könnte.

Vielen Dank fürs Zuhören.
Edison over ans aus


Zitat von Dani:
Moin,
> Damit könnte ich eindeutig nachweisen, das mit dem aktuellen Windows mit der DNS was nicht stimmt.
Wir betreiben in unserem Netzwerk eine größere Anzahl von Windows Server 2012 mit DNS-Dienst und keinerlei Problem.

> Ipconfig/all listet nur die IPs auf, wie eingetragen, sonst nichts.
Richtig, ich will auch deine Netzwerkkonfiguration samt DHCP, DNS und Gateway sehen.


Grüße,
Dani
Bitte warten ..
Mitglied: certifiedit.net
20.10.2013 um 11:53 Uhr
Moin EditionHH,

ich habe nun bereits...mhh Server 2012 + jetzt auch bereits R2 Installationen im mittleren zweistelligen Bereich durchgeführt. Unterschiedlichste Netzwerkkonfigurationen, Core, GUI, Hyper-V. Bisher hatte ich das "Problem" noch nie, daher gehe ich immer noch eher von einem Konfigurationsfehler von deiner Seite aus.

Aber ich frag mal bei Allnet an, ob ich so ein Router als Teststellung bekommen kann.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: EdisonHH
21.10.2013 um 21:08 Uhr
Zitat von certifiedit.net:
Moin EditionHH,

ich habe nun bereits...mhh Server 2012 + jetzt auch bereits R2 Installationen im mittleren zweistelligen Bereich
durchgeführt. Unterschiedlichste Netzwerkkonfigurationen, Core, GUI, Hyper-V. Bisher hatte ich das "Problem" noch
nie, daher gehe ich immer noch eher von einem Konfigurationsfehler von deiner Seite aus.

Aber ich frag mal bei Allnet an, ob ich so ein Router als Teststellung bekommen kann.

Beste Grüße,

Christian

Moin Moin, also never ein Konfigurationsproblem!
Ich habe den Server ganze 4 x neu aufgesetzt. Bereits im Grundzustand, also ohne irgend eine Rolle zu installieren, tritt das Problem auf!
Installiere ich Server 2008 R2, schwups ist sofort ist die Netzwerkkarte online und kein einziges Problemchen. Hie macht der Win2012 eindeutig etwas anders und das in Bezug auf den Allnet-Router falsch. Über ne Fritzbox hatte der Win2012 hingegen keine Sorgen, aber das war ja auch kein VPN Router.
Bitte warten ..
Mitglied: certifiedit.net
21.10.2013 um 21:20 Uhr
Schreib mir mal bitte welche Firmware du auf dem Ding drauf hast, dann schick ich morgen, wenn ich nen Moment Muße hab Allnet mal eine Anfrage ob ich eine Teststellung zur Evaluation bekomme. Abgesehen davon: Wie alt ist das Ding?
Bitte warten ..
Mitglied: EdisonHH
21.10.2013, aktualisiert um 22:11 Uhr
Zitat von certifiedit.net:
Schreib mir mal bitte welche Firmware du auf dem Ding drauf hast, dann schick ich morgen, wenn ich nen Moment Muße hab
Allnet mal eine Anfrage ob ich eine Teststellung zur Evaluation bekomme. Abgesehen davon: Wie alt ist das Ding?

Ich hatte bereits von deren Homepage die aktuellste Firmware draufgespielt. Daran lag es auch nicht. Treiber Netzwerkkarte für Win2012 waren auch aktuell.

Iwas mit der DNS-Auflösung oder Weiterleitung stimmt da nicht. Vielleicht auch ein Kommunikationsproblem seitens Win2012. Meine Vermutung.
Router: All1294B, Alter 5 Jahre.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 - Remote Login Problem (2)

Frage von Loginfriek zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...