Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012 - Dienste zerschossen - wie reparieren?

Frage Microsoft Windows Server

Mitglied: Shaddy

Shaddy (Level 1) - Jetzt verbinden

08.12.2014, aktualisiert 14:29 Uhr, 1083 Aufrufe, 2 Kommentare

Mein Server:

Operating System: Windows Server 2012 R2 Standard 64-bit (6.3, Build 9600) (9600.winblue_r3.140827-1500)
System Manufacturer: FUJITSU
System Model: PRIMERGY TX150 S8


Mein Problem:

66bdbf9150f519d66c9c07acb678fd55 - Klicke auf das Bild, um es zu vergrößern


Thema:

Ich habe einen vorinstallierten Server zum konfigurieren bekommen.
Als ich ihn in betrieb genommen habe wurde das letzte Windows-Update am 14.07.2014 gemacht.
Am 21.11.2014, als ich ihn in betrieb genommen habe, habe ich als erstes ein Windows-Update gemacht.
Bei diesem Update ist ein Fehler aufgetreten und die Updates wurden automatisch zurückgesetzt.
Version Update: Windows Server 2012 R2 Update (KB2919355)
Nachdem das Update zurückgesetzt worden ist, wollte ich es erneut laden & installieren, jedoch fiel mir auf, dass er zwar versucht ein update zu laden, aber nicht über 0% raus kommt.

Dann ist mir im Servermanager die Fehlermeldung aufgefallen. (Als Bild gepostet)
Nach ca. 30 Sek. bis 1 Min. nach dem hochfahren zeigt er mir erst an, dass da etwas mit den Diensten nicht stimmt.
Das hält dann ca. 1-2Min. und verschwindet.

Wenn ich die Dienste überprüfe, ob sie laufen, wird mir angezeigt, dass sie laufen.

Ich habe bereits die Dism-Funktion versucht, die mir leider nicht weiterhelfen konnte.

Stundenlanges recherchieren hat mir auch nicht weitergeholfen.

Falls Informationen fehlen die zur Behebung meines Problems helfen können, scheut euch bitte nicht danach zu fragen.
Ich werde mich bemühen so genau wie möglich zu antworten.

Mit freundlichen Grüßen Shaddy
Mitglied: 114757
LÖSUNG 08.12.2014, aktualisiert um 14:29 Uhr
Moin,
Nach ca. 30 Sek. bis 1 Min. nach dem hochfahren zeigt er mir erst an, dass da etwas mit den Diensten nicht stimmt.
Das hält dann ca. 1-2Min. und verschwindet.
das ist normal, wenn der Server beim Start ziemlich belastet ist und viele Dienste erst starten muss ist der Server-Manager manchmal etwas zu voreilig mit seinen Meldungen, das verschwindet dann nach einiger Zeit, das ist ein vollkommen normales Verhalten. Gerade wenn die Platten etwas langsam sind tritt das verstärkt in Erscheinung. Dies ist aber kein Fehlverhalten so wie du vermutest!

Nachdem das Update zurückgesetzt worden ist, wollte ich es erneut laden & installieren, jedoch fiel mir auf, dass er zwar versucht ein update zu laden, aber nicht über 0% raus kommt.

Für die häufigen Windows-Update Probleme siehe:
http://support.microsoft.com/kb/971058/de-de

Meist reicht bei deinem Problem, das löschen oder umbenennen des Ordners %systemroot%\SoftwareDistribution.

Gruß jodel32
Bitte warten ..
Mitglied: Shaddy
08.12.2014 um 14:29 Uhr
Vielen dank für die schnelle Antwort!
Da fällt mir doch glatt ein Stein vom Herzen

Ich wünsche dir eine angenehme Woche.

FRAGE GELÖST
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
Remotedesktop Dienste auf Windows Server 2012 R2 installieren (8)

Frage von paulschen zum Thema Verschlüsselung & Zertifikate ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (2)

Frage von JulianOhm zum Thema Windows Server ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (3)

Frage von onkel87 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...