Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2012 - Hyper-V Rollen lassen sich nicht mehr deinstallieren

Frage Microsoft Windows Server

Mitglied: sascha1980x

sascha1980x (Level 1) - Jetzt verbinden

13.04.2013, aktualisiert 12:34 Uhr, 3064 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein scheinbar etwas seltenes Problem. Ich hatte auf einem 2012 Server testweise Hyper-V installiert und eine OpenVPN Appliance dort als VM installiert.

Nach einigen Wochen bekam ich das wohl öfter vorkommende Problem das die Netzwerkbrücke nicht mehr richtig funktionierte.

Meine persönliche Erfahrung mit VMWare ist deutlich besser, daher entschied ich mich Hyper-V wieder zu löschen.

Nun kommt es jedesmal wenn ich versuche die Rollen zu deinstallieren zu einem Fehler der immer nach dem 2 Neustart auftritt. Der Server stellt dann den letzten bekannten funktionierenden Zustand wieder her und Hyper-V ist wieder da

Es sind alle aktuellen Updates installiert und wenn ich andere Rollen versuche zu löschen oder zu installieren funktioniert dies ohne Probleme.

Ich hoffe es findet sich jemand der dieses Problem schon mal hatte und mir einen Tip geben kann


Danke und Grüße
Sascha
Mitglied: certifiedit.net
13.04.2013 um 14:33 Uhr
Was steht denn in der Ereignisanzeige?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Hyper-V
gelöst Virtual Lab Windows Server 2012 R2 Hyper-V (3)

Frage von DaPedda zum Thema Hyper-V ...

Windows Server
gelöst Windows Server 2012 R2 Hyper-V nicht verfügbar (4)

Frage von Adnan88 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...