Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012: nach Neustart wird Netzwerk fälschlicherweise als öffentlich eingestuft - erkannt

Frage Microsoft Windows Server

Mitglied: marcola

marcola (Level 1) - Jetzt verbinden

23.09.2014, aktualisiert 13:47 Uhr, 1704 Aufrufe, 4 Kommentare

Liebe Admin-Gemeinde,

nach einem Systemneustart von unserem Server mit Windows 2012 (und Exchange 2013) wird das Netzwerk immer als "öffentlich" eingestuft, so dass der Exchange Server natürlich nicht korrekt starten kann, weil er den ADS nicht findet, da DNS-Auflösung nicht möglich ist (ADS/DC ist eine separate VM).

Das einzige was ich dann machen kann: am Windows 2012 (mit Exchange 2013) anmelden (Der Anmeldevorgang dauert dann ca. 30 Minuten) und in die Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles\* und bei "Category" und "CategoryType" DWORD "2" eingeben.

Noch den Netzwerk-Adapter im Netzwerk-Freigabecenter reaktivieren und wieder aktivieren - und danach wird das Netzwerk korrekt als Domänennetzwerk erkannt und der Exchange Server (2013) startet normal.

Bei einem Systemneustart muss ich wieder von vorne anfangen,

Habt ihr eine Idee, an was das liegen kann?


Im Voraus vielen Dank für eure Tipps!
Mitglied: Sheogorath
23.09.2014 um 12:30 Uhr
Moin,

Wie bekommt denn dein Server seine IP? Fest eingetragen? oder per DHCP?

Die Frage wäre jetzt, wie und warum das Gateway nicht direkt antwortet. Windows merkt sich nämlich im Normfall das Netzwerk anhand der MAC-Adresse des Gateways. Bei Domänennetzwerk könnte/wird wohl der DC noch mit reinfunken. Also solltest du mal prüfen, was da nicht schnell genug ist. soweit ich nachlesen konnte, könnte es bei virtualisierungen auch ein Treiberfehler sein, leider stand nichts genaueres dazu da.

Gruß
Chris
Bitte warten ..
Mitglied: colinardo
LÖSUNG 23.09.2014, aktualisiert um 13:47 Uhr
Moin,
wie Chris bereits sagt würde ich das mit dem Gateway abklären, ansonsten sollte sich das Festnageln der Einstellungen im Sicherheitsrichtlinien-Editor secpol.msc > Netzwerklisten-Manager-Richtlinien machen lassen.

Grüße Uwe
Bitte warten ..
Mitglied: marcola
23.09.2014 um 13:14 Uhr
Moin Chris,

die zwei Server (beide VMs über Hyper-V) habe beide eine feste IP.
Das Gateway selbst antwortet - der DC und die anderen Server und Clients haben auch keine Probleme.

Gruß, Marco
Bitte warten ..
Mitglied: marcola
23.09.2014 um 13:47 Uhr
Hallo zusammen,

habe jetzt mal die hyper-v integration services neuinstalliert.
Ein Test-Neustart war erfolgreich!

Danke euch!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (2)

Frage von onkel87 zum Thema Hyper-V ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...