Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012 R2 Esentials Instalations Problem

Frage Microsoft Windows Server

Mitglied: BigFoley2010

BigFoley2010 (Level 1) - Jetzt verbinden

28.05.2014, aktualisiert 29.05.2014, 2122 Aufrufe, 13 Kommentare

Hallo

Ich bastel gerade an einen Server und habe zwei Probleme.
1. Ich bekomme WS 2012 einfach nicht instaliert
2. Es werden alle Riegel im Bios erkannt allerdings Steht bei einem Rigel keine GB anzahl bei den sieben anderen steht 4GB

Kompnenten:

Mainboard: ASUS Z9PE-D8 WS
CPU: 2x XEON E5-2630v2
Ram: 8x 4GB Kingston 1333mhz RDIMM
HDDs: 2x 2TB WD 7200U/min
Netzteil: 1200Watt Corasair AXi Serie
BIOS: 5404 (Aktuell)

OS: Windows Server 2012 R2 Esentials

genaueres zum ersten Problem. Ich boote von CD und er lädt die Datein, Grafisch dargestellt duch einen Grauen Balke der nach und nach Weiß wird
dann Bricht er beim Laden mit der fehlermeldung ab das die verbindung zum CD Laufwerk nicht mehr existiert.
Bei dem Instalations versuch über USB komme Ich weiter. aber sobald das Windows Logo erscheint und sobald zwei drei Punkte vom Kreis unter dem Logo da sind stopt er den Setup mit einem traurigem Smily und startet neu


Vielen Dank im voraus für eure Hilfe

f0e36d3f1018a6321327c9999338def5 - Klicke auf das Bild, um es zu vergrößern

bc9ed25c2a2759dbfb64696ba297cdd3 - Klicke auf das Bild, um es zu vergrößern
Mitglied: EinsteinJunior
28.05.2014, aktualisiert um 07:34 Uhr
Hallo,

mach mal mit z.B. MemTest einen Speichertest. Du kannst auch testweise nur mit 2 x 4GB die Installation probieren (und die anderen beiden Speicher dann testen). Hört sich nach einem Speicherproblem an.

BIOS-Update schon gemacht? Das hatte ich auch schon, dass es mit dem BIOS und Windows 2012 Probleme gab.
(Sorry überlesen, dass du das aktuelle BIOS drauf hast)

VG Marko
Bitte warten ..
Mitglied: Lochkartenstanzer
28.05.2014 um 08:38 Uhr
moin,

hast due den Server selber zusammengeschraubt oder fertig von einem Händler/distributor bezogen?

Im letzteren Fall einafch reklamieren.

Im ersteren erstmal die Hardware prüfen/testen.

lks
Bitte warten ..
Mitglied: 108012
28.05.2014 um 08:58 Uhr
Hallo,

2. Es werden alle Riegel im Bios erkannt allerdings Steht bei
einem Rigel keine GB anzahl bei den sieben anderen steht 4GB
Vertausche die doch bitte einmal durch und merke Dir wo der "Riegel"
bzw. das RAM Modul danach hin gesteckt wurde!!!! Und dann einfach
noch einmal in das Bios gehen und gucken ob der "Riegel" dann immer
noch ohne GB Anzahl angezeigt wird oder ob es nun der neue ist der
in dem RAM Slot steckt!

- Zum Einen kann der RMA Slot beschädigt sein (oder nur Staub drin)
- Und zum Anderen kann der Speicher (RAM) beschädigt worden sein
(statischen Knall)

Des weiteren bitte einmal bei dem Hersteller ASUS
in Verbindung bringen ob die Hardware auch für MS Server 2012
geeignet ist, denn die ist schon etwas länger auf dem Markt
ich selber habe auch so ein Board.

Eventuell sind es auch die RAM Module selber, sind das ECC
Speicher Module und auch ein Quad bzw. Okto Kit oder hast
Du die einzeln gekauft!?

Es kann auch noch an dem schadhaftenSATA Controller
Marvell 88SE9230 liegen dee man auf den 2011er Plattformen
massiv verbaut hat, ich nutze daher einen Adaptec 6805
RAID Controller und habe so die Probleme Umgangen.

Als Server habe ich das Board auch nicht im Einsatz bei mir
läuft da Windows 7 Ultimate 64Bit drauf.

Gruß
Dobby
Bitte warten ..
Mitglied: BigFoley2010
28.05.2014, aktualisiert um 15:55 Uhr
Ersmal Danke für die schnelle Antwort

Der Ram ist RegECC und den gab es leider nicht einmal im Doppelpack also,
8 Einzel Dimms bestellt
momentan Läuft auf dem Server Windows 7 Home Premium 64bit zum Testen

Gruß
Christian

PS: Windows Server 2012 R2 Esnetials wird seit der Bios version 5304 unterstützt
Bitte warten ..
Mitglied: BigFoley2010
28.05.2014 um 14:34 Uhr
MemTest werde Ich mal durchlaufen lassen und stecke mal vorher Die Ram Dimms und schaue dann ersmal was das BIOS dann sagt

Gruß
Christian
Bitte warten ..
Mitglied: BigFoley2010
28.05.2014 um 14:38 Uhr
Zitat von Lochkartenstanzer:

hast due den Server selber zusammengeschraubt oder fertig von einem Händler/distributor bezogen?

Im ersteren erstmal die Hardware prüfen/testen.

Komplett Selber Zusammen gebaut

CPU und Board wurden von Händler getestet da Ich vorher 2x ein Defektes Intel S2600CP2 Board hatte
Bitte warten ..
Mitglied: BigFoley2010
28.05.2014, aktualisiert um 19:57 Uhr
Also Memtest hat die erkanten 28GB getestet keine Fehler

wenn Ich Den Ram vom Sokel H1 auf A1 Stecke und den Ram vom A1 auf H1 dann zeigt er im BIOS H1 Present Disabeld

Hier nochmal bilder ausm BIOS


f0e36d3f1018a6321327c9999338def5 - Klicke auf das Bild, um es zu vergrößern

bc9ed25c2a2759dbfb64696ba297cdd3 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: 108012
28.05.2014, aktualisiert 29.05.2014
füge die Bilder bitte unter Bilder einfügen im Beitrag ein.

Gruß
Dobby
Bitte warten ..
Mitglied: BigFoley2010
28.05.2014 um 20:03 Uhr
Habe die Installation mit 4x 4GB Ram versucht. Ist leider fehlgeschlagen.

Bilder habe ich eingefügt.

Gruß
Christian
Bitte warten ..
Mitglied: BigFoley2010
29.05.2014 um 19:51 Uhr
So da bin Ich wieder habe jetzt 4x4 GB versucht aller erkant und getestet instlation läuft aber trotzdem nicht.
mimentan läuft eine testversion von Windows Server 2008 R2 Enterprise ohne Probleme.
was ist bei der Instalation von Server 2012 R2 Esentials anders als bei der 2008´er version außer der Grafischen Oberfläche.

Gruß
Christian
Bitte warten ..
Mitglied: 108012
29.05.2014 um 20:33 Uhr
was ist bei der Instalation von Server 2012 R2 Esentials anders als bei der 2008´er
version außer der Grafischen Oberfläche.
Man braucht eventuell andere Treiber und/oder die Windows internen Treiber unterstützen
Deine Hardware nicht mehr.

Gruß
Dobby
Bitte warten ..
Mitglied: BigFoley2010
29.05.2014 um 21:47 Uhr
Habe jetzt einen kleinen hofnungs schimmer
Ich instlaiere gerade mit einem anderem rechner WS2012 auf die platte vom server.

Melde mich dann nochmal ob´s geklappt hat oder nicht.

Gruß
Christian
Bitte warten ..
Mitglied: BigFoley2010
01.06.2014 um 03:33 Uhr
Hatt natürlich nicht funktioniert

Irgendjemand noch eine Idee

Gruß
Christian
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Instalations Problem
gelöst Frage von 117595Windows Installation8 Kommentare

Hallo Ich benötige HILFE Ich habe ein Bondrucker TM200 PLUS, habe diesen über USB verbunden, im Gerätemaneger erkennt er ...

Samba
Problem mit Samba Winbind und Windows Server 2012 R2
gelöst Frage von Andreasde95Samba12 Kommentare

Hallo, ich probiere derzeit mit deinem Linux Client (Kubuntu 14.04) mich mit den Benutzern vom Windows Server 2012 R2 ...

Windows Server
Windows Server 2012 r2 Update Problem
gelöst Frage von bindan110Windows Server4 Kommentare

Hallo Admins, ich habe ein großes Problem mit einem Win 2012 r2 Foundation Server der keine Updates mehr macht.Stand ...

Windows Server
NIC Teaming Problem Windows Server 2012 R2
gelöst Frage von WKorellWindows Server13 Kommentare

Hallo, Ich habe aktuell ein Problem mit dem NIC-Teaming auf unserem DC. Der Server hat 4 physikalische Netzwerkkarten, die ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...