Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2012 - RemoteApp Benutzerzuweisung funktioniert nicht richtig

Frage Microsoft Windows Server

Mitglied: tobdad

tobdad (Level 1) - Jetzt verbinden

21.02.2014 um 09:10 Uhr, 1571 Aufrufe

Hallo Community,

ich habe folgendes Problem:
Wir haben bei uns in der Firma eine Terminalserver Farm am laufen, mit einem Connectionbroker/Webserver und zwei Session-Hosts. Die RDS Farm läuft eigentlich ohne Probleme, nur mir fällt immer wieder auf, dass die Benutzerzuweisung der Apps manchmal nicht richtig funktioniert.

Wenn ich eine App habe und hier bei der Benutzerzuweisung "Nur angegebene Benutzer und Gruppen" auswähle und hier eine Globale Gruppe auswähle bzw. berechtige, müsste ich doch nach max. zehn Minuten die App bei den "Remoteapp- und Desktopverbindungen" auftauchen. Selbstverständlich habe ich zuvor die Verbindungen aktualisiert.

Dies funktioniert bei manchen Apps wunderbar, jedoch bei anderen funktioniert dies wiederum gar nicht. Ich habe gestern eine Globale Gruppe auf eine RemoteApp berechtigt, habe aber heute die App immer noch nicht in meinen Work Resources Ordner bzw. in der WebGUI. Auch wenn ich zu dieser App die Benutzer direkt berechtige, funktioniert es auch nicht.

Weiß jemand Rat von euch? Irgendwie kommt mir das ganze komisch vor.. :-P

Gruß Tobi
Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 - SETUPSQMT.EXE (1)

Frage von Sunny89 zum Thema Windows Server ...

Windows Server
gelöst exe aus Netzwerk über Client ausführen (Windows Server 2012 R2) (6)

Frage von peterpa zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...