Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2k3 Kerberos TGT von Unix aus

Frage Microsoft Windows Server

Mitglied: renegade777

renegade777 (Level 1) - Jetzt verbinden

11.01.2007, aktualisiert 12.01.2007, 6070 Aufrufe, 2 Kommentare

Hi,

ich habe eine Domäne mit 2 Windows Server 2003 SP1 Domain Controllern.
Ich versuche jetzt schon seit einer Woche erfolglos ein gültiges Kerberos Ticket von einem Unix Server (Solaris 10 SPARC) aus zu kriegen.

Jedes mal wenn ich auf dem Unix-Server mit 'kinit Administrator@MEINE.DOMÄNE' versuche ein Ticket zu kriegen, werde ich nach dem Passwort gefragt und bekomme anschließend die Meldung "KDC policy rejects request while getting initial credentials".
Auf dem DC sehe ich nur zwei Eventlog Meldungen:

Ereignistyp: Fehlerüberw.
Ereignisquelle: Security
Ereigniskategorie: Kontoanmeldung
Ereigniskennung: 675
Datum: 11.01.2007
Zeit: 13:55:10
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: THEMISTO
Beschreibung:
Fehlgeschlagene Vorbestätigung:
Benutzername: Administrator
Benutzerkennung: PONTOS\administrator
Dienstname: krbtgt/PONTOS.LOCAL
Vorauthentifizierungstyp: 0x0
Fehlercode: 0x19
Clientadresse: 192.68.254.200

Ereignistyp: Fehlerüberw.
Ereignisquelle: Security
Ereigniskategorie: Kontoanmeldung
Ereigniskennung: 672
Datum: 11.01.2007
Zeit: 13:55:13
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: THEMISTO
Beschreibung:
Authentifizierungsticketanforderung:
Benutzername: Administrator
Angegebener Bereichsname: PONTOS.LOCAL
Benutzerkennung: -
Dienstname: krbtgt/PONTOS.LOCAL
Dienstkennung: -
Ticketoptionen: 0x10
Ergebniscode: 0xC
Ticketverschlüsselungstyp: -
Vorauthentifizierungstyp: -
Clientadresse: 192.68.254.200
Zertifikatherausgebername:
Zertifikatseriennummer:
Zertifikatfingerabdruck:

Ich habe testweise einen neuen Win Server 2003 SP1 mit einer neuen Domäne aufgesetzt und da funktioniert das problemlos.
Die Sicherheitseinstellungen sind in beiden Domänen identisch.

Hat jemand eine Ahnung woran das liegen kann. Ich weiß nicht mehr wo ich sonst noch suchen soll.
Brauche dringend hilfe!!!
Mitglied: renegade777
12.01.2007 um 09:49 Uhr
Hat wirklich keiner Erfahrungen mit Kerberos??

Ich bräuchte wenigstens ein paar Tips wo ich nocht nach dem Problem suchen soll. Ich verzweifele mitlerweile an diesem Problem.
Bitte warten ..
Mitglied: Tadpole
28.06.2011 um 10:08 Uhr
Hallo,

konntest Du das Problem lösen? Ich habe das selbe Problem und komme nicht weiter.

Danke im Voraus
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...