Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server ohne Internetzugriff

Frage Microsoft Windows Installation

Mitglied: lape84

lape84 (Level 1) - Jetzt verbinden

10.11.2012 um 19:51 Uhr, 2841 Aufrufe, 7 Kommentare

Mein Windows Server (2008 R2) kann keine Internetverbindung herstellen. Der Zugriff auf das Intranet funktioniert einwandfrei.
ping geht nach extern nicht raus und tracert scheitert, da der Name nicht aufgelöst werden kann.

Mitglied: brammer
10.11.2012 um 20:08 Uhr
Hallo,

was hat tracert mit der Namensauflösung zutun?
Wie ist dein Netzwerkaufbau?

brammer
Bitte warten ..
Mitglied: Hitman4021
10.11.2012, aktualisiert um 20:31 Uhr
Hallo,

DNS Server stimmen?
Gateway stimmt?

Edit: @brammer wenn ich ein tracert auf www.google.at ohne funktionierende Nameserver mache bekomme ich den Fehler. Also ist hier schon mal sicher ein Problem. Entweder falsche nameserver oder gateway und dan können die Ns nicht erreicht werden.

Gruß
Bitte warten ..
Mitglied: brammer
10.11.2012 um 20:46 Uhr
Hallo,

@Hitman4021
das man beim Trace auf den Namen ien DNS braucht ist mir klar.

Aber die Frage hier wäre doch ob ein Trace auf die IP geht...

Und da ein ping nach extern schon nicht geht ist da irgendwo im Netz ein Problem..
Und ohne Netzwerkaufbau Übersicht wird das schwierig mit finden...

brammer
Bitte warten ..
Mitglied: aqui
10.11.2012 um 22:10 Uhr
Und wie immer bei dieser täglichen Murmeltier Frage hier, geht man strategisch vor...:
  • Mit ipconfig checken auf dem Server wie die aktuellen IP Adress Einstellungen sind.
  • Stimmt IP Adresse und Maske mit dem IP Netzwerk was am Router konfiguriert ist überein ?
  • Stimmt die Gateway IP (Router IP)
  • Stimmt die DNS IP ? Wenn der Server selber DNS ist, ist dort eine Weiterleitung auf die Router IP eingestellt (Sofern der Router DNS Proxy zum Provider ist !)
  • Anpingen der Router IP im lokalen Netz ! Klappt das ?
  • Anpingen einer nackten IP im Internet um erstmal DNS Problemen aus dem Weg zu gehen z.B. 195.71.11.67 (spiegel.de) oder 193.99.144.85 (heise.de). Klappt das ??
Bis hierhin sollte man wenigstens kommen. Dann sehen wir mal weiter....
Bitte warten ..
Mitglied: lape84
10.11.2012, aktualisiert um 23:04 Uhr
pis zum vorletzten Punkt alles ok.
Das Anpingen der ip's meldet:
Ping: Fehlerbei der Übertragung. Allgemeiner Fehler.
Bitte warten ..
Mitglied: dog
10.11.2012 um 23:20 Uhr
Allgemeiner Fehler.

Heißt Windows weiß nicht wohin mit dem Paket.
Wahrscheinlich hast du kein Standard-Gateway eingetragen.
Bitte warten ..
Mitglied: aqui
11.11.2012, aktualisiert um 14:29 Uhr
Das Pingen der IPs....ja WELCHE denn nun ?? Intern oder Extern ?? Oben sind ja mehrere genannt. Es nervt einfach wenn man oberflächliche Antworten bekommt und immer alles einzeln aus der Nase popeln muss Das hilft dir nicht und uns auch nicht...
Ping doch den Server mal selber mit seiner eigenen IP klappt das denn wenigstens ??
Wenn du schon die lokale Router IP im Netz nicht pingen kannst stimmt ja generell bei dir in der IP Adressierung was nicht ! Hast du evtl. mehrere NICs im Server wie hier beschrieben:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Wie Kollege dog schon sagt: Vermutlich wie immer... vergessen das Standard Gateway zu konfigurieren !!
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
gelöst Kein Internetzugriff für einige Clients im Netzwerk (23)

Frage von rapidshare zum Thema Internet Domänen ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Netzwerke
gelöst Lancom 1781: Internetzugriffe überwachen (3)

Frage von mossox zum Thema Netzwerke ...

Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...