Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows-Server taucht in Netzwerkumgebung nicht auf

Frage Microsoft Windows Server

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

07.02.2013 um 20:21 Uhr, 6997 Aufrufe, 6 Kommentare

Hallo zusammen,

folgendes Phänomen ist neulich aufgetreten:

In einem Windows-Netzwerk mit einem SBS2008 (inkl Domäne und DNS) wird bei einem Client mit Win7 Prof plötzlich der Server nicht mehr in der Netzwerkumgebung angezeigt.

Der Server ist zwar noch erreichbar über die Ip und sogar auch über \\server - er lässt sich auch als Netzlaufwerk einbinden, aber er wird nicht mehr in der Netzwerkübersicht angezeigt. Andere Clients erkennen ihn aber auch weiterhin und der betroffene Client erkennt auch alle anderen Clients im Netz.

Ne generell falsche Einstellung kann es also eigentlich nicht sein - irgendwo liegt das Problem zwischen Server und dem betroffenen Client.

Client und Server wurden schon neu gestartet, allerdings ohne das Problem zu lösen.

Hat jemand eine Idee
1) wo genau das Problem liegt
2) wie man es behebt?

Vielen Dank vorab!

Gruß,
Colt Seavers
Mitglied: DerWoWusste
07.02.2013 um 20:36 Uhr
Hi.

Stell sicher, dass am 7er die Netzwerkerkennung an ist und zudem NetBIOS über TCP/IP aktiv. Letzteres in den Eigenschaften der Netzwerkkarte auf dem Reiter WINS prüfen.
Bitte warten ..
Mitglied: coltseavers
07.02.2013, aktualisiert um 20:58 Uhr
Hi,

vielen Dank schonmal für die schnelle Antwort.

Ich habe gerade eine nagelneuen PC in die Domäne integriert. Der findet komischerweise ebenfalls nicht den Server in der Netzwerkübersicht, kann ihn aber dennoch normal ansprechen.
Netzwerkerkennung und NetBios über TCP/IP sind bei dem aktiv - alle anderen Clients im LAN erkennt er auch.

Problem muss also eher mit dem Win2008-Server selbst zu tun haben.

Ich habe dort letztens den VPN-Dienst über NAT eingerichtet - vielleicht hat es damit irgendwas zu tun? Weiss nicht, ob sich das auch auf Geräte im LAN auswirkt? Sollte doch wohl eigentlich nicht, oder?
Bitte warten ..
Mitglied: DerWoWusste
07.02.2013, aktualisiert um 21:04 Uhr
Am Server sind diese Einstellungen (Netzwerkerkennung an+NetBIOS über TCP/IP) ebenso an?
Was steht bei eine PC der den Server sieht als "Erkkenungsmethode/Discovery Method" im Explorer (eigene Spalte, zunächst einblenden)?
Bitte warten ..
Mitglied: coltseavers
07.02.2013 um 21:22 Uhr
Ahh!
Tatsache, am Server war es tatsächlich nicht aktiviert.
Ist mir schleierhaft, warum das deaktiviert war - da ich als einziger Admin gar nicht an dieser Funktion rumgespielt habe.
Nun ja - jetzt sieht man ihn wieder im LAN

Vielen Dank für Deine Hilfe!!
Bitte warten ..
Mitglied: DerWoWusste
07.02.2013 um 21:28 Uhr
Ist mir schleierhaft, warum das deaktiviert war
Ist es per default. Warum? Weil MS den Usern zutraut, ohne die Netzwerkumgebung auszukommen - Recht haben sie.
Bitte warten ..
Mitglied: coltseavers
07.02.2013 um 23:15 Uhr
Das war das fehlende Puzzlestück:
Bei Einrichtung des VPN-Netzwerkes wurde zwischendurch auch die LAN-NIC gewechselt.
Und bei der alten war's offenbar an, und bei der neuen war's dann per default off - Schwupps, fehlt der Server.

Ich selbst brauchs auch nicht, solang ich den Server über \\server bekomme - aber die User und ihre Gewohnheiten...
Und irgendwo hats mich halt beunruhigt, da ich die Ursache nicht kannte.
Aber nun ist die Welt ja wieder in Ordnung!

Vielen Dank nochmal!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst NET Framework 3.5 auf Windows Server 2012 R2 aktivieren - 0x800F0906 (7)

Frage von timg93 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...