Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server2000 verliert nach Neustart die festgelegte IP-Adresse

Frage Netzwerke

Mitglied: 11504

11504 (Level 1)

04.03.2007, aktualisiert 21.03.2009, 5811 Aufrufe, 1 Kommentar

Windows Server2000 verliert aus irgendeinem Grund nach einem Neustart die IP 192.168.0.1.
Nach neuer Vergabe der IP unter TCP/IP verlangt der Server nach Neutstart und die Einstellungen stehen
danach wieder auf IP automatisch erhalten.

Windows Server2000 verliert aus irgendeinem Grund nach einem Neustart die IP 192.168.0.1.
Nach neuer Vergabe der IP unter TCP/IP verlangt der Server nach Neutstart und die Einstellungen stehen
danach wieder auf IP automatisch erhalten.



Das Netzwerkkabel ist bei den Versuchen teilweise nicht einmal angeschlossen worden. Der Rechner steht jetzt ohne Netzverbindung.
Das ganze ist glaube ich dadurch entstanden, daß ich ein WLAN usb Stick am Server angeschlossen hatte. Dieser bekam vom Router immer die IP 192.168.178.20 zugewiesen. Der Router selbst hatte die IP 192.168.178.1. An der anderen Netzwerkkarte mit der IP 192.168.0.1 hing ein anderer Rechner bei dem die IP auf automatisch gestellt war (über DHCP) Jetzt habe ich den USB-Stick schon lange entfernt.
Aber ich bekomme die IP Adresse nur bis zum nächsten Neustart eingestellt. Danach steht sie wieder auf automatisch.

Der andere Rechner ist XP professional. Der Fehler lag warscheinlich daran, daß der XP Rechner IP 192.168.178.21(WLAN-Karte) auch eine WLAN Verbindung zum Router hatte und zusätzliche eine Kabelverbindung (IP 192.168.0.X) zum Server 2000. Und der Server eine WLAN Verbindung (IP 192.168.178.20) zum Router.
Ich habe den Server als eigenständiger Master Domänencontroller mit Active Directory eingerichtet.(für Übungszwecke)

Auf der Festplatte ist auch nochmal das gleiche System installiert ohne Active Directory. Der Server ist dort nur Mitglied einer Arbeitsgruppe.
Dort geht die IP nicht verloren. Kann es sein daß beim Server2000 wo die IP-Adresse immer verloren geht ein Dienst zu viel bei der Installation ausgewählt wurde, der auch noch falsch konfiguriert ist? Wie kann ich Dienste wie DHCP-Server oder DNS-Server wieder deinstallieren? Muß ich jetzt Server 2000 nochmal neu installieren? Ich habe die Netzwerkkarte schon deaktiviert, deinstalliert, ausgebaut und wieder neu eingbaut nach Neustart und das Problem besteht nach wie vor.
Unter google kommt so ein Problem überhaupt gar nicht vor.

Grüße
x
Mitglied: madlj
06.03.2007 um 14:59 Uhr
Also wenn ich mir das so anhöre, dann vermute ich es ist der einzige Domänencontroller den du hast.
Jetzt kommt das Problem. Mit einem erneuten dcpromo wirst du es nicht schaffen die Dienste und das AD wieder zu löschen. Daher wird dir fast nichts anderes übrig bleiben wie den Server neu zu installieren....

Hast du mal eine andere (andere Hardware) Netzwerkkarte ausprobiert?

Gruß
MadLJ
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Probleme mit IP-Adresse bei Neustart des Systems (6)

Frage von speedy26gonzales zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...