Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server2003 - Nach Neustart immer Laufwerksbuchstabe und Freigabe weg

Frage Microsoft Windows Server

Mitglied: wurmelz

wurmelz (Level 1) - Jetzt verbinden

23.03.2009, aktualisiert 09:02 Uhr, 7821 Aufrufe, 6 Kommentare

Hallo...

ich habe das Problem, dass nach einem Neustart des Servers immer Laufwerk D und natürlich die Fraugabe darauf verschwunden ist.

Ich muss jedes mal den Laufwerksbuchstaben neu zuordnen und die Freigabe neu einrichten.

Hat jemand eine Idee, woran das liegen könnte?

Danke vorab!!!!
Mitglied: juices
23.03.2009 um 10:26 Uhr
schreib doch mal kurz was das für ein laufwerk ist. eingebaute hdd, ext usb platte ...???
Bitte warten ..
Mitglied: wurmelz
23.03.2009 um 11:45 Uhr
Es ist eine Festplatte von Seagate mit 300gb, soll Laufwerk E sein, nicht D...
Bitte warten ..
Mitglied: juices
23.03.2009 um 12:01 Uhr
sata oder ide? über computerverwaltung - datenträgerverwaltung kannst du der festplatte einen anderen
laufwerksbuchstaben geben!
Bitte warten ..
Mitglied: wurmelz
23.03.2009 um 12:14 Uhr
IDE...

Ja, das darf ich nach jedem Neustart machen... Aber warum? Ich habe 5 weitere Laufwerke drin, nur das eine macht Probleme...
Bitte warten ..
Mitglied: DerWoWusste
23.03.2009 um 19:16 Uhr
Wenn Du Dich traust, löscht Du zum Test mal einen Registryschlüssel, indem die gesamte Zuordnung der Buchstaben steht:
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Nach einem Reboot erstellt Windows die Zuordnung neu. Sobald die Buchstaben wieder stehen und e: e: ist, neu booten, dann werden die Freigaben auch wieder angezeigt.
Bitte warten ..
Mitglied: wurmelz
27.03.2009 um 19:42 Uhr
Das hats gebracht! Vielen Dank :D :D :D
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Windows NT (DMZ) will auf Freigabe W2012 R2 zugreifen (8)

Frage von absurt zum Thema Windows Server ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Google Android
Laufwerksbuchstabe von Android ab 5.x unter Windows nicht mehr möglich ? (1)

Frage von PeterLustig2016 zum Thema Google Android ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...