Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-Setup auf SATA-Festplatte - Unbekannter Datenträger

Frage Microsoft Windows Installation

Mitglied: future.former

future.former (Level 1) - Jetzt verbinden

30.10.2007, aktualisiert 10:49 Uhr, 8233 Aufrufe, 1 Kommentar

hallo !

ich habe ein ziemlich seltsames problem. ich habe an einem "ASUS PC-DL Deluxe"- Mainboard etwa 2 jahre lang 2 x 250 GB SATA-festplatten am onboard-intel raid-controller als RAID-0 betrieben. jetzt habe eine der beiden festplatten ausgebaut und nur noch eine einzige SATA-festplatte am controller angeschlossen.

im BIOS habe ich den controller von RAID auf IDE zurückgeschaltet und die festplatte wird sowohl im BIOS als auch vom selbsttest beim booten problemlos erkannt.

wenn ich dann "windows xp" (windows xp professional service pack 2) setup starte und aufgefordert werde eine partition zur installation auszuwählen sehe ich zwar die auf der festplatte vorliegenden partitionen bzw. kann den datenträger als 250 GB-laufwerk identifizieren, windows setup meldet mir jedoch gleichzeitig "unbekannter datenträger" und erlaubt es mir nicht auf dieser festplatte eine installation vorzunehmen.

das komplette neuanlegen von partitionen bzw. das löschen derselbigen führt zu keinem ergebnis; windows weigert sich hartnäckig die festplatte zu akzeptieren.

das ist ganz besonders verwunderlich, da ich genau diese konfiguration (also 1 x SATA-festplatte an intel-IDE) schon einmal vor gut 2 jahren problemlos mit diesem board am laufen hatte.
wenn ich festplatten im IDE-modus betreibe müssen auch keine treiber beim setup installiert werden, da der controller (ICH5R) den AHCI-modus beherrscht und die platten nativ ansteuern kann.

***

wenn ich übrigens eine "bartPE" oder sonsteine rettungs-cd bzw. festplatten-tools boote habe ich problemlosen zugriff auf das laufwerk, der fehler liegt also NICHT an der hardware.

ich habe auch schon das CMOS gelöscht, die batterie für's BIOS rausgenommen, das BIOS auf ältere versionen runtergeflasht, mehrere andere SATA-festplatten ausprobiert, speichermodule ausgetauscht, etc. und immer wieder dasselbe ernüchternde ergebnis: "unbekannter datenträger".

ich kann dieses problem logisch nicht mehr nachvollziehen, ich habe keine idee, wo der fehler noch liegen könnte. die festplatten sind OK, ich habe sie an anderen boards ausprobiert und da laufen sie. der controller scheint auch in ordnung zu sein, da ich mit den diversen tools und bartPE ja auf die platte zugreifen kann. und wie gesagt: GENAU diese konfiguration hat vor etwa zwei jahren bereits problemlos funktioniert.

an der windows-cd kann es auch nicht liegen, da ich mehrere ausprobiert habe.

wäre schön, wenn jemand eine konstruktive idee hat ! beste grüsse,


future.former
Mitglied: Arch-Stanton
30.10.2007 um 10:49 Uhr
Du sollest die Platte mal formatieren, vielleicht mit Bart PE, da die Platte im MBR noch die Einstellungen der Raidkonfiguration hat.

Arch Stanton
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(5)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (4)

Frage von OniChan zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Windows Server 2012 R2 unbekannter unregelmäßiger Fehler (8)

Frage von soundso zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (19)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...