Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SharePoint Service 3.0 - Problem mit Template AbsenceVacationSchedule

Frage Internet CMS

Mitglied: enforcer1106

enforcer1106 (Level 1) - Jetzt verbinden

09.06.2007, aktualisiert 20:25 Uhr, 6616 Aufrufe, 2 Kommentare

Keine Genehmigung oder Ablehnung der Urlaubsanträge

Hallo zusammen,

ich habe WSS3.0 auf einem Server 2003 (EE) installiert um damit ein Intranet zu realisieren.
Bisher funktioniert eigentlich alles ganz gut. Ich habe das Template für die Abwesenheitsplanung (AbsenceVacationSchedule.wsp) als Vorlage eingebunden und jeder User kann dort seine Anträge einreichen. Das Problem ist jedoch, dass ich als Besitzer der Website die Anträge nicht bearbeiten kann. Es werden mir im Bearbeitungsfenster für den jeweiligen Antrag keine Checkboxen zur Verfügung gestellt, bei denen ich auswählen könnte, ob der Antrag bewilligt wird oder nicht.

Fehlermeldungen erhalte ich keine, auch das Internet weiß keinen Rat.

Weiß hier vielleicht jemand weiter? Für schnelle Hilfe wäre ich sehr dankbar, denn ich müsste dieses Problem bis spätestens am 18.06. gelöst haben.

Danke!
Mitglied: ITCHeinrichs
09.06.2007 um 16:43 Uhr
Hallo,

hier wird dir mit Sicherheit geholfen:
http://www.sharepointcommunity.de => Forum

Herr Greth ist der Microsoft Guru in Sachen SharePoint.

Gruß
Markus
Bitte warten ..
Mitglied: enforcer1106
09.06.2007 um 20:25 Uhr
okay, da werd ich es mal versuchen.

thx
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...