Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SharePoint Services 3 Search der Inhaltsindex kann nicht initialisiert werden

Frage Microsoft Microsoft Office

Mitglied: Niegel1982

Niegel1982 (Level 1) - Jetzt verbinden

28.06.2011 um 14:55 Uhr, 6100 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe das Problem, das folgendes Event des öfteren im Ereignislog von unserem Sharepoint Server auftaucht. Die Suche im Sharepoint gibt auch folgendes zurück:
"Von der Suchanfrage konnte keine Verbindung mit dem Suchdienst hergestellt werden"

Folgendes wird immer Ereignislog des öfteren protokolliert:

1. Windows SharePoint Services 3 Search (4127)
Der Inhaltsindex auf Search konnte nicht initialisiert werden. Fehler Der Inhaltsindex ist beschädigt. 0xc0041800.Komponente: 060b99b5-335a-4144-9f0e-e33ab5e930f3

2. Windows SharePoint Services 3 Search (10039)
Fehler beim erneuten Versuch des Abfragecomputers 'SRV-MAIL2'. Fehler: Das System kann die angegebene Datei nicht finden. 0x80070002. Der Vorgang wird in 900 Sekunden wiederholt. Komponente: 060b99b5-335a-4144-9f0e-e33ab5e930f3

System befindet sich auf einem W2003 SP2 Server

Kann mit jemand weiterhelfen oder weiss, wie ich den Inhaltsindex reparieren kann.
Danke für eure Hilfe
Mitglied: Punkt1
22.04.2014 um 14:45 Uhr
Hallo,

ich habe das selbe Problem

Der Inhaltsindex auf Search konnte nicht initialisiert werden. Fehler Der Inhaltsindex ist beschädigt. 0xc0041800.Komponente: d6004018-201c-4e8b-ae5c-827097577c59

Protokollname: Application
Quelle: Windows SharePoint Services 3 Search
Datum: 22.04.2014 12:11:42
Ereignis-ID: 4127
Aufgabenkategorie:Inhaltsindexserver
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SBSERVER.unseredomain.local
Beschreibung:
Der Inhaltsindex auf Search konnte nicht initialisiert werden. Fehler Der Inhaltsindex ist beschädigt. 0xc0041800.Komponente: d6004018-201c-4e8b-ae5c-827097577c59

Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Windows SharePoint Services 3 Search" />
<EventID Qualifiers="32768">4127</EventID>
<Level>2</Level>
<Task>4</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-04-22T10:11:42.000Z" />
<EventRecordID>799035</EventRecordID>
<Channel>Application</Channel>
<Computer>SBSERVER.seligergmbh.local</Computer>
<Security />
</System>
<EventData>
<Data>Komponente: d6004018-201c-4e8b-ae5c-827097577c59
</Data>
<Data>Search</Data>
<Data>Der Inhaltsindex ist beschädigt. 0xc0041800</Data>
</EventData>
</Event>

Es handelt sich bei mir um einen SBS 2008 SP2
Kann mir da jemand helfen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Deployment Services (WDS): Images auf unterschiedlicher Hardware (21)

Frage von get-command zum Thema Windows Server ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (2)

Frage von DerWoWusste zum Thema Windows Server ...

Windows Server
gelöst Remote Desktop Services WIndows Server 2016 - Lastenverteilung - Failover - Zugriff (4)

Frage von Excaliburx zum Thema Windows Server ...

Windows Server
Remote Desktop - Remote APP Services unter Windows Server 2012 R2 (5)

Frage von speedy26gonzales zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...