Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Small Business Server 2003, Domänenanmeldung macht Probleme

Frage Microsoft Windows Netzwerk

Mitglied: AAFOEG

AAFOEG (Level 1) - Jetzt verbinden

02.03.2008, aktualisiert 18.10.2012, 7371 Aufrufe, 10 Kommentare

Hallo zusammen,

ja ich weiß, dieses Thema wurde schon des Öfteren hier behandelt, aber ich bekomme es einfach nicht hin.

Wir besitzen in der Firma einen Windows Small Business Server 2003 Standart. Vom Server werden folgende Dienste genutzt:

- Fileserver
- Exchange
- Domänencontroller

Der Fileserver läuft soweit, ist auch das Einfachste von allen, den zu installieren. Der Exchange Server läuft auch ohne Probleme. Mails werden empfangen und auch gesendet, so wie es soll. Nur mit einem Part habe ich Probleme. Dem DC.

Undzwar, wenn sich die User anmelden, dauert dies meist 2 oder gar 5 Minuten, bis das Profil geladen worden ist. Es werden servergespeicherte Profile genutzt, in denen ABER nichts vorhanden ist, also keine großen Dateien, etc... Da der Server auch ja erst seit ca. einer Woche läuft. Alle Clients, die sich an der Domäne anmelden, haben Win XP Prof. SP2. Ich habe in der Netzwerkumgebung in der Netzwerkkarte (unter TCP/IP) den Server als 1. DNS-Server eingetragen, den Router als Gateway. Nur dadurch wird die Anmeldung auch nicht schneller. Und dabei ergibt sich ein weiteres Problem. Wenn ich dort den Server als 1. DNS-Server eintrage, so funktioniert auch der Internetzugang der Clients nicht mehr, OBWOHL der Router unter Gateway eingetragen ist.

In der Netzwerkkarte des Servers unter TCP/IP habe ich ihn auch als 1. DNS Server eingetragen.

Soll ich den Server ggf. nochmals platt machen und neu installieren? Gibt es irgendwo vlt ein Tutorial, wie man den SBS 2003 als "funktionierenden" DC einrichtet? Alles andere bekomme ich ja ohne Probleme hin... Was soll ich dann beachten bei der Neuinstallation?

Ich wäre wirklich sehr dankbar, wenn mir jemand helfen kann.

MfG Olli
Mitglied: Warze69
02.03.2008 um 18:29 Uhr
Poste ipconfig /all von Server und Client.
Bitte warten ..
Mitglied: geTuemII
03.03.2008, aktualisiert 18.10.2012
Vermutlich ist es wieder einmal ein DNS-Problem. Wie erhalten die Clients ihre IPs, per DHCP? Wer ist DHCP, der Server? Wenn manuell konfiguriert: funktioniert der DNS sauber (nslookup und reverse)? Wie Warze schon sagt, bitte ipconfig /all.

Wegen der Internetverbindung, konfigurierst du bitte die Weiterleitung des DNS richtig, Anleitung in diesem Thread: http://www.administrator.de/forum/windows-2003-server-ewig-lange-client ...

geTuemII
Bitte warten ..
Mitglied: AAFOEG
03.03.2008 um 07:56 Uhr
Danke für eure Antworten. Hier die kurze Info der IP Adressen im Hause:

Gateway (Router): 192.168.0.1 (DHCP-Server deaktiviert)
IP-Adressen der Clients: beginnend ab 192.168.0.100 bis 192.168.0.199
Server IP: 192.168.0.254


Also meine IP Config sieht wie folgt aus:

SERVER:

Windows-IP-Konfiguration

Hostname: xxx
Primäres DNS-Suffix: xxx.local
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: xxx.local

Ethernet-Adapter LAN-Verbindung des Servers:

Beschreibung: Intel Pro/1000 PM Network Connection
Physikalische Adresse: ...
DHCP aktiviert: Nein
IP-Adresse: 192.168.0.254
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.1
DNS-Server: 192.168.0.254
Primärer WINS-Server: 192.168.0.254

VOM CLIENT:

Windows-IP-Konfiguration

Hostname: xxx
Primäres DNS-Suffix: xxx.local
Knotentyp: Broadcast
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: xxx.local

Ethernet-Adapter LAN-Verbindung:

Beschreibung: NVIDIA nForce Network Controller
Physikalische Adresse: ...
DHCP aktiviert: Nein
IP-Adresse: 192.168.0.113
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.1
DNS-Server: 192.168.0.254

MfG Olli
Bitte warten ..
Mitglied: geTuemII
03.03.2008 um 12:38 Uhr
Da du die IP statisch setzt, solltest du überprüfen, ob alle Clients im DNS und in der Reversezone eingetragen sind. Außerdem min ich über den Broadcast-Knoten gestolpert, der erzeugt Netzlast ohne Ende. Das sollte zumindest ein H-Knoten sein. Einstellen kannst du das in der Registry der Clients: HKEY_LOCAL_MACHINE --> System --> CurrentControlSet --> Services --> NetBt --> Parameters --> NodeType (REG_DWORD) --> Werte: 1 (B-Knoten), 2 (P-Knoten), 4 (M-Knoten) oder 8 (H-Knoten)

Ich persönlich würde allerdings den DHCP aktivieren und diese Einstellungen in den Bereichsoptionen setzen. Falls du trotzdem feste IPs für die Clients haben willst, arbeite mit Reservierungen. Das ist einmal ein Aufwand, aber es lohnt sich für spätere Änderungen.

Hast du die Weiterleitung im DNS konfiguriert und tut die?

geTuemII
Bitte warten ..
Mitglied: AAFOEG
03.03.2008 um 14:18 Uhr
Ah, wie ärgerlich, ich habe die Clients, die dort eingetragen wurden vom SBS (automatisch), aus der Reversezone gelöscht. Aber dies scheint nicht weiter schlimm zu sein, denn sobald ich mich wieder an der Domäne anmelde, so werden die Clients in der Reverse-Lookupzone erneut eingetragen.

Ich habe dort unter "192.168.0.x Subnet" 4 Einträge:
Als Typenbezeichnung taucht folgendes auf:
- Autoritätsursprung (SOA)
- Namenserver (NS)
- Zeiger (PRT) mit der IP: 192.168.0.113 (ein Client)
- Zeiger (PRT) mit der IP: 192.168.0.254 (das wäre dann der Server)

Nun zu deinen anderen Optimierungen:

Wo trage ich die Clients in der DNS ein?

Welches Gerät sollte ich für den DHCP nehmen? Den Router oder den Server? Am Liebsten wären mir statische (feste) IPs bei den Clients. Wie bzw. wo trage ich die Reservierung für die Clients ein?

Danke für den Tipp mit dem Hybrid, ich werde dies nun Stück für Stück umsetzen bzw. bei den Clients in der Registry nachtragen.

Zur Frage mit der Weiterleitung im DNS.
Dies finde ich sicherlich unter Verwaltung --> DNS --> rechte Maustaste auf den Server und dann "Eigenschaften?

Dort steht im Reiter unter Weiterleitungen:
- DNS-Domäne: Alle anderen DNS-Domänen

Weiterleitungs-IP-Adressliste der gewählten Domänen:
- 192.168.0.1 (das ist die IP für den Router)

Ich hoffe, ich konnte dir da weiterhelfen bzw. habe dir die gewünschten Daten mitgeteilt...

MfG Olli
Bitte warten ..
Mitglied: geTuemII
03.03.2008 um 14:38 Uhr
Wo trage ich die Clients in der DNS ein?
Wenn die Adressen im DNS sauber registriert sind, brauchst du da nichts zu machen. Manchmal stimmt aber die Einstellung in der manuellen Konfiguration nicht, dann werden die Hosts auch nicht im DNS registriert.

Welches Gerät sollte ich für den DHCP nehmen? Den Router oder den Server?
Server.

Am Liebsten wären mir statische (feste) IPs bei den Clients. Wie bzw. wo trage ich die
Reservierung für die Clients ein?
Besorge dir per ipconfig /all die MACs der Clients.

Dann am Server:

Serververwaltungskonsole --> Erweiterte Verwaltung --> Computerverwaltung --> Dienste und Anwendungen --> DHCP --> Bereich --> Bereich [192.168.0.0] SBS-Bereich --> Bereichsoptionen --> 003 Router: 192.168.0.1 --> 006 DNS Server: 192.168.0.254 --> 015 DNS Domain Name: xxx.local --> 044 WINS Server: 192.168.0.254 --> 046 WINS Node Type: 0x8

Serververwaltungskonsole --> Erweiterte Verwaltung --> Computerverwaltung --> Dienste und Anwendungen --> DHCP --> Bereich --> Bereich [192.168.0.0] SBS-Bereich --> Reservierungen --> rechte Maus --> neue Reservierung

Danke für den Tipp mit dem Hybrid, ich werde dies nun Stück für Stück
umsetzen bzw. bei den Clients in der Registry nachtragen.
Nein, wirst du nicht, mach das in den Bereichsoptionen des DHCP, dann hast du den Aufwand nur einmal.

Weiterleitungs-IP-Adressliste der gewählten Domänen:
- 192.168.0.1 (das ist die IP für den Router)
Das ist eigentlich richtig so, evtl. kommt das Problem aus der allgemeinen Netzwerkkonfig, mach die erstmal fertig.

geTuemII
Bitte warten ..
Mitglied: AAFOEG
03.03.2008 um 14:58 Uhr
Ahja bei mir stand folgendes unter:

Serververwaltungskonsole --> Erweiterte Verwaltung --> Computerverwaltung --> Dienste und Anwendungen --> DHCP --> Bereich --> Bereich [192.168.0.0] SBS-Bereich --> Bereichsoptionen

--> 003 Router: 192.168.0.1
--> 006 DNS Server: 192.168.0.253 statt 192.168.0.254
--> 015 DNS Domain Name: xxx.local
--> 044 WINS Server: 192.168.0.253 statt 192.168.0.254
--> 046 WINS Node Type: 0x8

Habe die Nummer 006 als auch die Nummer 044 bearbeitet und die richtige IP eingetragen.


Wenn ich unter:

Serververwaltungskonsole --> Erweiterte Verwaltung --> Computerverwaltung --> Dienste und Anwendungen --> DHCP --> Bereich --> Bereich [192.168.0.0] SBS-Bereich --> Reservierungen --> rechte Maus --> neue Reservierung

gehe, welchen Typ soll ich auswählen (beide, DHCP, BOOTP)?

Wie meinst du das:
(Danke für den Tipp mit dem Hybrid...)
...mach das in den Bereichsoptionen des DHCP... ?
Wie?

Danke Danke
Bitte warten ..
Mitglied: geTuemII
03.03.2008 um 15:08 Uhr
Wer ist der 253er? Ein anderer Server?

gehe, welchen Typ soll ich auswählen (beide, DHCP, BOOTP)?
Kommt drauf an, ob du auch mal mit Bootimages arbeiten willst, Beide schadet aber nichts.

...mach das in den Bereichsoptionen des DHCP... ? Wie?
Hast du schon gemacht, mit dem Eintrag WINS Node Type, 0x8 verschlüsselt den Hybrid.

geTuemII
Bitte warten ..
Mitglied: AAFOEG
03.03.2008 um 15:14 Uhr
Der 253er ist die 2. Netzwerkkarte, die der SBS nach der Installation deaktiviert hat und ich (Trottel) wieder aktiviert habe. Habe dann der 2. Karte diese 253er Adresse gegeben und der SBS hat die dann wohl als DNS gereggt. Da ich diese 253er aber 2 Tage später wieder deaktiviert habe, scheint das der DNS nicht übernommmen bzw. in die 254er zurück geändert zu haben...

Also kurz und knapp: Der 253er existiert nicht mehr.
Bitte warten ..
Mitglied: AAFOEG
06.03.2008 um 08:28 Uhr
So,
da ich leider die letzten Tage mit einer Grippe im Bett verbracht habe, und erst heute wieder im Büro sitze, kann ich das Ergebnis mitteilen.

Die Anmeldung an der Domäne dauert nun ca. 20-25 Sekunden. Ist das ein guter Wert für den SBS 2003?

Gibt es ggf. eine "unkomplizierte" Möglichkeit, das Desktophintergrundbild der Profile mit rüber zu nehmen, wenn man sich an einem anderen Rechner anmeldet? Ich habe hier zwar eine Anleitung (mit Script) gefunden und gelesen, auf einem Test-SBS ausprobiert, aber auch hierfür hatte ich nicht die Begabung, es richtig umzusetzen.

Über eine Antwort wäre ich sehr dankbar...

MfG O.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme bei Windows Updates - Small Business Server 2008
Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Exchange Server
Sm small business server 2o11 - powershell probleme
Frage von Wid0kejExchange Server8 Kommentare

Hallo in die Runde, ich habe auf unseren server 2011 ein sharepoint problem mit den Suchdienst v4 festgestellt und ...

Windows Netzwerk
Umzug Small Business Server auf Windows Server 2012
Frage von joekerWindows Netzwerk18 Kommentare

Hallo Leute, ich hab die Aufgabe in unserem kleinen Firmennetzwerk 2 Server auf (virtuelle) neuere Systeme umzuziehen. Der erste ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...