Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Small Business Server 2011 Standard - Die Internetverbindung ist unvollständig

Frage Microsoft Windows Server

Mitglied: noname666

noname666 (Level 1) - Jetzt verbinden

08.04.2013, aktualisiert 09.04.2013, 6276 Aufrufe, 45 Kommentare, 3 Danke

Mit dem Internet verbinde -> Die Internetverbindung ist unvollständig

Hallo miteinander

Folgendes Problem bei einem Kunden:
Wenn ich beim Windows Small Business Server 2011 Standard auf "Mit dem Internet verbinden" klicke, sucht er eine gewisse Zeit lang und findet dann den Server (10.11.0.2) sowie den Router (10.11.0.1). Bis hierher alles gut, wenn ich auf "Weiter" klicke, benötigt er wieder etwas Zeit und scheitert dann mit folgender Meldung:
"Die Internetverbindung ist unvollständig.
Ihre E-Mail konnte durch Windows SBS nicht ordgnungsgemäss konfiguriert werden. Führen Sie
den Assistenten erneut aus, um dies zu beheben"
Ich habe den Assistenten schon mehrmals ausgeführt, jedoch hat es nie etwas gebracht.

ce94c3b6de93a12882f95d25b2a610fa - Klicke auf das Bild, um es zu vergrößern

Leider fehlt mir jetzt der Ansatz, wo ich nach eine Lösung suchen soll.

Vielleicht habt Ihr mir einen Tip dazu.

Grüsse
45 Antworten
Mitglied: chrisiweber
08.04.2013 um 11:14 Uhr
Hallo,

wenn ich mich recht entsinne gibt es noch einen anderen Assistenten. Versuch den mal zuerst auszuführen. Bin mir allerdings nicht mehr 100pro sicher.

LG Chris
Bitte warten ..
Mitglied: noname666
08.04.2013 um 11:18 Uhr
Zitat von chrisiweber:
Hallo,

wenn ich mich recht entsinne gibt es noch einen anderen Assistenten. Versuch den mal zuerst auszuführen. Bin mir allerdings
nicht mehr 100pro sicher.

LG Chris

Hi Chris

Ich wüsste jetzt nicht direkt, wo noch ein Assistent sein soll.
Kannst Du mir das vielleicht sagen?
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013 um 11:19 Uhr
Hi

Also dieser Wizard den du da ausführst macht folgendes:

1.) einen Router suchen und testen ob das Internet geht.

Soweit so gut das sollte ja auch soweit gehen.

2.) überprüfen ob den Port 80,443 von Extern auf den SBS Server zeigen und der Server so erreichbar ist.

Ich denke dein Problem könnte hier liegen. Hast du die beiden Ports zum SBS freigegeben ? Ist OWA von Extern erreichbar ?

LG Andy
Bitte warten ..
Mitglied: noname666
08.04.2013 um 11:25 Uhr
Jupp die Ports sind freigegeben und zeigen auf den Server.
OWA ist erreichbar.
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013, aktualisiert um 11:30 Uhr
Zitat von noname666:
Jupp die Ports sind freigegeben und zeigen auf den Server.
OWA ist erreichbar.

Na doll dann schau doch mal bitte ob im DNS die zone remote.domain.extern
erstellt wurde von dem Wizard oder ob das nicht mehr der fall ist.

PS: Standard ist Remote ich weiss ja nicht ob du den standard verwendet hast kann auch mail.domain.extern heissen zb.

LG Andy
Bitte warten ..
Mitglied: noname666
08.04.2013 um 11:31 Uhr
Die Forward-Lookupzone ist ebenfalls vorhanden.
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013, aktualisiert um 11:46 Uhr
Hi

Ok jetzt musste ich selber nachschauen was der noch so macht.

Hier die Punkte die er wizard durchgeht schau mal ob dir irgendwo fehler auffallen:


Network Cards
Disabled Network Cards
Additional Network Cards
Duplicate IP, Missing IP, Extra IP addresses
Incorrect DNS, Gateway and subnet settings
NIC unplugged from the network
DHCP Configuration
DHCP Enabled and running
DHCP scope settings
DHCP IPv4 and IPv6 settings
Local DNS Configuration
Missing Zones
Invalid Names and domains
Missing records
Reverse Zones invalid or missing
Internet DNS (if with a domain name partner)
Missing Records
Missing or incorrect credentials
Domain configured and in good standing with provider
Dynamic DNS client is configured correctly (if running)
SSL Certificate Configuration
Invalid Root and Leaf Certificates
Invalid Certificate installation package
Certificate installed on IIS
Self-Issued certificates expiring or invalid
Certificate authority is installed and running
Trusted Certificate installed and valid
Router Configuration
Gateway can be reached
Internet can be reached
UPnP (if available) port mappings
VPN (if enabled)
Firewall configuration
RRAS service enabled and running
VPN default Policy is in place
E-Mail Configuration
SMTP connectors configured correctly
IIS Configuration
IIS is enabled and running
Host headers are configured correctly

Hast du im Eventlog einen Fehler eintrag ? Wenn ja was steht da genau drin.

PS: Schau mal hier http://www.administrator.de/forum/windows-sbs2011-internetverbindungsas ... das gleiche Problem.

LG Andy
Bitte warten ..
Mitglied: noname666
08.04.2013, aktualisiert um 16:38 Uhr
Alles genau so, wie es sein sollte.
Ich erkenne kein Problem.

Im Eventlog wird auch nichts beanstandet.

Hier mal die Log-Datei:

[4356] 130408.115551.2459: Exception:
An exception of type 'Type: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException, AdminWizardFramework, Version=6.1.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' has occurred.
Timestamp: 04/08/2013 11:55:51
Message: MessagingManagement
Stack: bei Microsoft.WindowsServerSolutions.Messaging.Tasks.RebindConnectorsTask.Run(ITaskDataLink dl)
bei Microsoft.WindowsServerSolutions.TaskManagement.Admin.AdminDataLink.Run(TaskId taskId, IAssemblyTask task)
bei Microsoft.WindowsServerSolutions.Networking.TaskAgent.Run(TaskId id, IAssemblyTask task, InfoXml runtimeData)
bei Microsoft.WindowsServerSolutions.Networking.Wizards.CTIWizard.NetOperation.RunRebindConnectorsTask()
An exception of type 'Type: Microsoft.WindowsServerSolutions.Messaging.Management.MessagingTaskException, MessagingManagement, Version=6.1.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' has occurred.
Timestamp: 04/08/2013 11:55:51
Message: Unexpected failure creating runspace
Stack: bei Microsoft.WindowsServerSolutions.Messaging.Management.MessagingRunspace.Initialize()
bei Microsoft.WindowsServerSolutions.Messaging.Management.MessagingTasks.Initialize(Boolean InitializeWebServices, ProgressChangedHandler progressHandler)
bei Microsoft.WindowsServerSolutions.Messaging.Management.MessagingTasks..ctor()
bei Microsoft.WindowsServerSolutions.Messaging.Tasks.RebindConnectorsTask.Run(ITaskDataLink dl)
An exception of type 'Type: System.Management.Automation.Remoting.PSRemotingTransportException, System.Management.Automation, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' has occurred.
Timestamp: 04/08/2013 11:55:51
Message: Beim Verbinden mit dem Remoteserver "ap-sv01" ist folgender Fehler aufgetreten: Der WinRM-Client kann die Anforderung nicht verarbeiten. Der WinRM-Client hat versucht, den Negotiate-Authentfizierungsmechanismus zu verwenden, aber der Zielcomputer (AP-SV01:80) hat einen "Zugriff verweigert"-Fehler zurückgegeben. Ändern Sie die Konfiguration so, dass der Negotiate-Authentifizierungsmechanismus zulässig ist, oder geben Sie einen der vom Server unterstützten Authentifizierungsmechanismen an. Wenn Sie Kerberos verwenden möchten, geben Sie den Computernamen als Remoteziel an. Stellen Sie auch sicher, dass der Client- und der Zielcomputer Mitglied einer Domäne sind. Wenn Sie die Standardauthentifizierung (Basic) verwenden möchten, geben Sie den Computernamen als Remoteziel an, legen Sie die Standardauthentifizierung fest, und geben Sie Benutzername und Kennwort an. Vom Server gemeldete mögliche Authentifizierungsmechanismen: Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
Stack: bei System.Management.Automation.Runspaces.Internal.RunspacePoolInternal.EndOpen(IAsyncResult asyncResult)
bei System.Management.Automation.RemoteRunspace.Open()
bei Microsoft.WindowsServerSolutions.Messaging.Management.MessagingRunspace.Initialize()

[4356] 130408.115551.2615: CoreNet: RebindConnectorsTask task failed
[12244] 130408.115551.2615: CoreNet: Exception caught in network detection/configuration with a specific router IP: Task: MessagingTasks.TaskRebindSMTPConnectors failed: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException: Ihre E-Mail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden. Führen Sie den Assistenten erneut aus, um dies zu beheben.
bei Microsoft.WindowsServerSolutions.Networking.Wizards.CTIWizard.NetOperation.RunRebindConnectorsTask()
bei Microsoft.WindowsServerSolutions.Networking.Wizards.CTIWizard.LocateRouterPagePresenter.m_detectWorker_DoWork(Object sender, DoWorkEventArgs e)
bei System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
[12244] 130408.115551.2615: WizardChainEngine Next Clicked: Going to page {0}.: finish
[12244] 130408.115616.5568: CoreNet: Set LastBasicConfigSuccessful flag to false in registry
Bitte warten ..
Mitglied: keine-ahnung
08.04.2013 um 12:05 Uhr
Hallo?

Ist das zum auswendig lernen?? Leute gibts ...

Ist das Dein erster SBS, den Du aufsetzt? Hast Du schon manuell an irgendwelchen Schrauben ausserhalb der Assistenten gedreht? Der SBS will zur Installation 25, 80, 443 und 987 auf dem Router geöffnet haben. Macht die Installation bei Billigroutern mit aktivem UPnP selber (wird hoffentlich nicht eingesetzt), ansonsten setze die Weiterleitungen mit Hand. Was Du nicht brauchst, kannst Du hinterher wieder dicht machen ...

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013, aktualisiert um 12:15 Uhr
Hi

?? Wie kommst du jetzt darauf das es gut ausssieht ?

Hier steht der fehler:

RebindConnectorsTask task failed
[12244] 130408.115551.2615: CoreNet: Exception caught in network detection/configuration with a specific router IP: Task: MessagingTasks.TaskRebindSMTPConnectors failed: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException: Ihre E-Mail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden.

Einstellungen des Exchnage bzw. des SMTP Connectors prüfen.

Es gibt sogar einen Artikel von MS der genau beschreibt wie man das Problem behebt.

http://support.microsoft.com/kb/2501155

LG Andy
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013, aktualisiert um 12:17 Uhr
Zitat von keine-ahnung:
Hallo?

Ist das zum auswendig lernen?? Leute gibts ...


Hi

Ich glaube ja das ihm der Text selbst zu lang zum lesen war da er den fehler am schluß übersehen hat

LG Andy
Bitte warten ..
Mitglied: noname666
08.04.2013 um 13:23 Uhr
Sorry für die lange Liste...
Das Problem ist ja eigentlich, dass gar kein SMTP eingerichtet ist - das kommt ja erst nach dem Internet einrichten.
Und den Artikel von MS hab ich auch schon gefunden und die Einstellungen kontrolliert. Das passt alles, Domain Admins sind in der Grupper der Organization Management.

Was habe ich denn noch für Optionen?
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013 um 13:29 Uhr
Hi

Naja wenn du nicht gerade mehrere Lan karten im SBS hast oder Network Teaming eingerichtet hast was nicht sein sollte bleibt dir nur einen Microsoft Call zu eröffnen um das Problem zu lösen.

Da muss einer auf die Maschine und sich das Problem anschauen.

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
08.04.2013 um 16:19 Uhr
Zitat von noname666:
Was habe ich denn noch für Optionen?
Wenn das eine Neuinstallation ist ... putz die Platte und installiere das Gedöhns noch mal neu.

LG, Thomas
Bitte warten ..
Mitglied: noname666
08.04.2013 um 16:21 Uhr
Naja, ne Neuinstallation ist es LEIDER nicht, sonst hätt ich den Schritt schon lange gemacht.
Es laufen schon ein paar Dinge drauf.
Exchange sollte jetzt dazu kommen und nun steh ich da wo ich jetzt bin.
Bitte warten ..
Mitglied: keine-ahnung
08.04.2013 um 16:34 Uhr
Zitat von noname666:
Naja, ne Neuinstallation ist es LEIDER nicht, sonst hätt ich den Schritt schon lange gemacht.
Es laufen schon ein paar Dinge drauf.
Exchange sollte jetzt dazu kommen und nun steh ich da wo ich jetzt bin.

?? Muss ich das jetzt verstehen ?? Hast Du erst die Anwendungen installiert und dann das OS draufgebügelt ?? Wieso soll der Exchange dazukommen - der sollte schon immer dagewesen sein?
Bitte warten ..
Mitglied: noname666
08.04.2013 um 16:40 Uhr
Sorry, falsch ausgedrückt.
Der Server läuft schon ca. 3 Monate. Bisher wurden die Emails per Pop direkt von den Clients abgeholt. Das sollte sich jetzt ändern.
Dazu wollte ich den SMTP einrichten, wenn ich das machen will kommt die Meldung, dass ich zuerst die Internetadresse konfigurieren soll. So, klicken ich darauf kommt, dass ich mich erst mit dem Internet verbinden soll.
Bei "mit dem Internet verbinden" steht aber VERBUNDEN.
Bitte warten ..
Mitglied: keine-ahnung
08.04.2013 um 16:46 Uhr
Warum habt Ihr den SBS nicht komplett durchkonfiguriert? Weiss der Geier, was da jetzt schon draufgepatcht wurde ...

Binde mal einen Screenshot der SBS-Konsole (Netzwerk - Konnektivität) in Deinen Eröffnungspost ein, damit man zumindest eine Vorstellung hat, worum es hier geht ...

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
08.04.2013 um 17:04 Uhr
Hi

Du kannst noch versuchen den Assistenten zum Beheben von Netzwerkproblemen aufzurufen und zu schauen was der für Meldungen bringt.

http://technet.microsoft.com/de-de/library/cc513946%28v=ws.10%29.aspx

Der sollte deine komplette Netzwerkkonfig überprüfen und fehler auch aufdecken.

Dein DHCP Server läuft auf dem SBS oder ?

LG Andy
Bitte warten ..
Mitglied: noname666
09.04.2013 um 08:07 Uhr
Zitat von keine-ahnung:
Warum habt Ihr den SBS nicht komplett durchkonfiguriert? Weiss der Geier, was da jetzt schon draufgepatcht wurde ...

Binde mal einen Screenshot der SBS-Konsole (Netzwerk - Konnektivität) in Deinen Eröffnungspost ein, damit man zumindest
eine Vorstellung hat, worum es hier geht ...

LG, Thomas

Moin Thomas

Wir haben den Server so übernommen...das ist ja das Problem.
Die Konnektivitätsübersicht ist im ersten Post drin.

Grüsse
Bitte warten ..
Mitglied: noname666
09.04.2013 um 08:16 Uhr
Hi Andy

Den Assistenten habe ich bereits mehrmals ausgeführt.
Siehe:
77483021318222bf274303cc138be771 - Klicke auf das Bild, um es zu vergrößern
DHCP läuft auf dem Server, genau.

Grüssle
Bitte warten ..
Mitglied: goscho
09.04.2013 um 08:30 Uhr
Moin Andy,

den Haken beim Router kannst du raus nehmen und diesen selbst so konfigurieren, dass er die benötigten Ports auf den SBS weiterleitet.
Behebt der Assistent die Probleme denn, wenn du nur den zweiten und dritten Punkt markiert lässt?
Bitte warten ..
Mitglied: noname666
09.04.2013 um 08:49 Uhr
Nein, eben nicht.
Der Router ist ja bereits richtig konfiguriert.
Die anderen Fehler werden nicht behoben.
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 09:02 Uhr
Guten Morgen, miteinand ...

... neverending story ?

Was mich stutzig macht, ist dass der Assistent die MX-Verwaltung nicht aufbekommt ... Hast Du Management Framework 3.0 KB2506143 auf der Kiste installiert? Wenn ja, kratz dass mal runter und lass den Assistenten nochmal durchlaufen. Die Meldung mit dem nicht konfiguriertem Router kannst Du ignorieren, wenn das Teil per Hand korrekt justiert wurde. DNS und DHCP laufen auf dem SBS? Hast Du den Tipp von Andy mal realisiert?

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 09:07 Uhr
Hi

Also ich würde noch versuchen die SMTP Connector einstellungen mit einem anderen SBS zu vergleichen bei dem ich mir sicher bin das sie Orginal sind und die neu einstellen.

Der Fehler: RebindConnectorsTask task failed
[12244] 130408.115551.2615: CoreNet: Exception caught in network detection/configuration with a specific router IP: Task: MessagingTasks.TaskRebindSMTPConnectors failed: Microsoft.WindowsServerSolutions.TaskManagement.Admin.TaskExecutionException: Ihre E-Mail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden.

Kommt ja nicht von Irgendwo.

Wenn das nix hilft bleibt dir nur ein Microsoft Call der ein paar € kostet.

LG Andy
Bitte warten ..
Mitglied: noname666
09.04.2013, aktualisiert um 09:30 Uhr
@keine-ahnung:
Das Management Fraework hab ich deinstalliert und neu gestartet.
Danach finet er die IP des Servers sowie des Routers nicht mehr. Wenn ich diese händisch eingebe, kommt der bekannte Fehler.
DNS und DHCP laufen beide auf dem Server.
Welchen Tip von Andy meinst Du?

@Ausserwoeger:
Problem ist, dass ich kein SBS in der Nähe hab, bei dem ich das kontrollieren könnte.
Einzig ich versuche schnell einen per VM aufzusetzten.
Bitte warten ..
Mitglied: noname666
09.04.2013 um 09:41 Uhr
HALT...jetzt beim zweiten Mal hat es funktioniert.
Somit ist der Tip von keine-ahnung die Lösung des Problems.

Vielen Dank
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013, aktualisiert um 09:50 Uhr
Zitat von noname666:
HALT...jetzt beim zweiten Mal hat es funktioniert.
Ich halte ja schon - was eigentlich
Somit ist der Tip von keine-ahnung die Lösung des Problems.
Das klingt erst einmal nicht schlecht - ich fürchte nur, es wird ein erster Schritt sein. Das klingt mir nach einer völlig verbogenen Kiste, ich drück aber mal die Daumen ...

LG, Thomas

Tante Edith sagt: Lass trotzdem mal den Assistenten zum Beheben von Netzwerkproblemen durchlaufen - im Unterschied zum update des Manangement framework macht der, glaube ich zumindest, keine SBS'e tot

Tante Edith sagt aber auch noch: ooops! Da ist ja sogar ein screenshot von dem Teil da - hatte ich nicht mehr dran gedacht. Das Alter ...
Bitte warten ..
Mitglied: noname666
09.04.2013 um 10:06 Uhr
So, hab alle Punkte per Assisten durchgemacht und es hat alles funktioniert.
Wunderbar.
EInzig was nicht klappt, ist das Anzeigen des Updatestatus...aber das find ich auch noch raus.
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 10:29 Uhr
Zitat von noname666:
So, hab alle Punkte per Assisten durchgemacht und es hat alles funktioniert.
Prima ...
EInzig was nicht klappt, ist das Anzeigen des Updatestatus...aber das find ich auch noch raus.
Dauert in der SBS-Konsole grottig langsam, mitunter schmiert das Teil dabei auch noch ab. Der SBS 2011 ist IMHO der wackeligste, den Bill je geschrieben hat.
Wichtig ist für den WSUS im SBS: möglichst keine Änderungen im WSUS selbst vornehmen und es müssen IMHO alle MS-Produkte gehakt sein, dies auch noch für die deutsche und die englische Sprachversion. Insofern schleppe ich seit SBS 2K8 einen WSUS-Content von jetzt 120 GB mit mir rum...

LG, Thomas
Bitte warten ..
Mitglied: keksdieb
09.04.2013 um 10:31 Uhr
Moin moin zusammen...

ein Glück hat M$ den SBS wieder eingestellt...
Diese Kiste ist und bleibt ein großer Haufen Softwareschrott...
Und dann wirst du als Techniker angerufen, kannst wegen dem geschlossenen Systems nichts machen und stehst gegenüber der GF dumm da... Na ja, Geiz ist ja bekanntlich geil!

Musste mal kurz meinen Frust gegenüber Billigprodukten und deren Bedienbarkeit loswerden...

Gruß Keksdieb
Bitte warten ..
Mitglied: noname666
09.04.2013, aktualisiert um 10:32 Uhr
Ja mal schauen, bin eben nochmals am Neustart dran.
Fehler beim Update kommt auch: 80072EE2
Denk mal, dass das alles zusammenhängt.
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 10:54 Uhr
Zitat von keksdieb:
ein Glück hat M$ den SBS wieder eingestellt...
Diese Kiste ist und bleibt ein großer Haufen Softwareschrott...

Hi

Jo da hast du wohl nicht so unrecht die Spezialfunktionen wie der Remote Webarbeitsplatz usw. habens bei fehlern in sich.

Allerdings würde ich mich nicht zu früh freuen es gibt ja immer noch den w2012 essentials und der hat ja bekanntlich auch den webarbeitsplatz und man kann einen Exchange Server einfügen.

Also eigendlich kann man auch wieder einen SBS draus machen. Man kann sogar Upgraden von einem essentials auf einen STD und man behält die funktionen des essentials (Remote webarbeitsplatz) bis man 75 User erreicht hat.

Updatet man also einen essentials zum STD und hat man einen Exchange hat man wieder einen SBS nur Teurer.

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 10:58 Uhr
Zitat von keksdieb:
Hi,
ein Glück hat M$ den SBS wieder eingestellt...
kann man so und so sehen ... ich sehe das so
Diese Kiste ist und bleibt ein großer Haufen Softwareschrott...
Nein. Trotz bekannter Fehler läuft die Kiste im Grossen und Ganzen stabil und macht, was sie machen soll ..., wenn gleich ich auch das Gefühl habe, dass der 2011'er schlechter gepflegt ist als die Vorgänger-Versionen. Das kann ja aber auch Geschäftspolitik sein, gelle? Gerade mit dem Managemant framework 3, welches ganz offenbar mit dem SBS nicht kompatibel ist, trotzdem nicht gepatcht wird und über den WSUS auf das System gebügelt wird ... ein Schelm, wer Böses dabei denkt .
Und dann wirst du als Techniker angerufen, kannst wegen dem geschlossenen Systems nichts machen
Du könntest Dich ja im Vorfeld mit dem System ein wenig beschäftigen .
Na ja, Geiz ist ja bekanntlich geil!
Das ist nicht nur und primär ein Frage des Geizes, man muss sich halt auch mal in die räumlichen Voraussetzungen der Kleinstunternehmen hineindenken, die die Teile betreiben. Und Virtualisierung ist der SBS dieses Jahrzehnts .

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013, aktualisiert um 11:09 Uhr
Hi

Da hat Thomas recht für ein Unternehmen bis 50 Personen ist der SBS nunmal Optimal.

Allerdings muss man ihn kennen um ihn richtig einzurichten. Der WSUS zb. ist nicht nur ein segen den seine Datenbank kann schnell 17 GB gross werden dann kommen noch die Updates dazu die Downgeloaded werden.

Wenn man also die System Partition zu klein macht oder die Datenbank und das Verzeichniss indem die Updates gespeichert werden nicht auf ein Laufwerk (Raid) legt das gross genug ist hat man schnell Probleme.

Selbiges gilt für den Exchange der Defragmentiert werden muss somit das Laufwerk immer mindestens doppelt so gross sein muss wie die Exchange Datenbanken.

Und es gibt noch vieles mehr das zu beachten ist.

Sicherheitslücken die entstehen wenn man den Remote Webarbeitsplatz nicht konfiguriert oder abschaltet usw. usw.

PS: Für eine Änderung der Konfiguration sollte man wenn es einen Wizard gibt immer den Wizard verwenden.


LG Andy
Bitte warten ..
Mitglied: noname666
09.04.2013 um 11:13 Uhr
Ja das mit dem WSUS ist so eine Sache...
Habe aber den Server jetzt komplett konfiguriert und es klappt auch alles bis auf die Updates.
Wenn ich manuell die Updates starten will, kommt die Fehlermeldung 80072EE2 und wenn ich auf der Konsole auf Updates gehe, kommt nach gewisser Zeit: "Fehler beim Abrufen der Updateinformationen"
Man das nervt mich, so ein versauten Server zu richten...
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013, aktualisiert um 11:24 Uhr
Hi

Schau mal hier http://windows.microsoft.com/de-at/windows-vista/windows-update-error-8 ...

Wenn dein vorgänger den WSUS nicht über die SBS Console Konfiguriert hat sondern über die WSUS Console kann es auch zu Problemen kommen.

PS: Hier gibt es auch einen schönen Artikel dazu:
http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/f2 ...

LG Andy
Bitte warten ..
Mitglied: keksdieb
09.04.2013 um 11:41 Uhr
Hab mich ja mit dem System beschäftigt und bin zu dem Entschluss gekommen, dass ich lieber jeden Dienst für sich installiere und einrichte, anstatt die automatisierte Einrichtung vom SBS zu akzeptieren.

Leider Gottes hab ich in vergangenen Diskussionen zu oft gehört, dass dieses System ja so toll ist, weil es alle Funktionen zum kleinen Preis bietet. Die Einschränkungen durch diese Server Variante ist aber auch nicht ohne.

Wir sind ein Unternehmen mit weniger als 50 Arbeitsplätzen und sind mit dem Infrastruktur Thema und Lizenzkosten konfrontiert.
Und zum Glück gibt es inzwischen die Einsicht, dass Billig eben nicht gleich günstig ist.
Aus dem Grund haben wir den SBS wieder abgeschafft und die erforderlichen Server und Dienste separat installiert und konfiguriert.

Und siehe da, das Errorhandling und die Dokumentation sind besser als beim SBS seiner Zeit ;).

Ich spreche dem SBS keine daseinsberechtigung ab, sondern kritisiere das Produkt ansich in seiner Funktionalität.
Aber jeder hat ähnlich wie bei der Musik, seinen eigenen Geschmack und ich möchte niemanden seine positive Meinung zum SBS verbieten.
Für mich ist das Ding nichts gewesen und ich bin froh, dass es momentan indirekt vom Markt ist.
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013, aktualisiert um 11:49 Uhr
Hi

Das stimmt diese Problematik ist mit dem Essentials jetzt nicht mehr so stark vorallem da Virtualisierung standard ist.

1 Server 2 oder 3 Vms auf denen dann die dienste einzeln laufen. Beim SBS musste noch alles auf der selben kiste sein.

PS: Dein unternehmen mit 50 Personen wird auch entsprechnend gut Laufen um sich das leisten zu können viele Unternehmen haben einfach nicht alle 5 Jahre 30000€ für den neuen Server inkl. Lizenzen zur verfügung.

PS: 30000 war nur ein beispiel und aus der luft gegriffen.

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 12:38 Uhr
Zitat von Ausserwoeger:
PS: 30000 war nur ein beispiel und aus der luft gegriffen.
Ach Mensch, jetzt war ich schon bei meinem Bankberater ...! Wird es eher mehr oder weniger?

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 12:42 Uhr
Zitat von keine-ahnung:
> Zitat von Ausserwoeger:
> ----
> PS: 30000 war nur ein beispiel und aus der luft gegriffen.
Ach Mensch, jetzt war ich schon bei meinem Bankberater ...! Wird es eher mehr oder weniger?

LG, Thomas

Kommt auf die Firma an im moment arbeite ich an einem Projekt um 39000€ für eine 30 Mann firma ! Die haben aber TB an Daten und brauchen ordentliche EDV.

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 16:07 Uhr
Zitat von Ausserwoeger:
Kommt auf die Firma an im moment arbeite ich an einem Projekt um 39000€ für eine 30 Mann firma !
Ooops, dann wird es wieder nichts mit der neuen Yacht
Die ... brauchen ordentliche EDV.
Ach soo! Ja, dann kann ich mit meinen Taschenrechnern nicht gegen anstinken

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 16:11 Uhr
Hi

Yacht gibts den einen EDVler der sich eine Yacht leisten kann ?
Also den möcht ich gerne sehen.

Na wird schwer mit einem Taschenrechner vieleicht mit 2

LG
Bitte warten ..
Mitglied: keine-ahnung
09.04.2013 um 16:22 Uhr
Zitat von Ausserwoeger:
Yacht gibts den einen EDVler der sich eine Yacht leisten kann ?
Ich habe ja nie behauptet, irgendwas mit EDV am Hut zu haben
Na wird schwer mit einem Taschenrechner vieleicht mit 2
Du hast meinen Post nicht gelesen! Ich sprach von Taschenrechnern! Plural. Also mindestens zwei!! Und genau zwei habe ich - einer davon sogar programmierbar

Jetzt wird's OT - duck und weg

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 17:04 Uhr
Hi

Uhh... ob da die EDV ausrüstung um 39000 mithalten kann.
Puh.. da muss ich mir wohl noch was überlegen damit sich der Kunde nicht deine beiden Taschenrechner zulegt.

LG Andy
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
gelöst Small business server 2011 Suche ISO oder Install Medium (3)

Frage von schnie zum Thema Windows Server ...

Linux
Small Business Server Ersatz (6)

Frage von capsob zum Thema Linux ...

Windows Server
Small Business Server 2o11 IP ändern? (4)

Frage von Zoom78 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 Standard Upgrade auf R2 (8)

Frage von Hendrik2586 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...