Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows stürzt dauernd ab

Frage Hardware Grafikkarten & Monitore

Mitglied: Motherboard33

Motherboard33 (Level 1) - Jetzt verbinden

24.12.2014, aktualisiert 18:49 Uhr, 2697 Aufrufe, 15 Kommentare, 1 Danke

Hallo

Habe mir für meinen PC eine neue Grafikkarte gekauft (VTX3D Radeon R9 290x)
Auf dem karton steht das mindestens ein 750 W netzteil verlangt wird.
Ich habe ein 850w netzteil reingebaut.
Habe auch mit der neuen Hardware windows neu installiert, Treiber instaliert,... und der PC stürzt dauernd ab.
Hier sind genaue Fakten:
CPU:AMD FX 6300
RAM: 2x Hammerram je 4 gb
1x Standartram (beim Kauf mit enthalten) 4gb
alle Riegel sind 1333 Mhz
Grafikkarte: VTX3D Radeon r9 290x 4gb
OS: Win 7 Home Premium 64bit


wenn der Pc läuft ohne Leistungsverbrauch stürzt er einfach ab und startet neu.
aber wenn ich ein Benchmark durchlaufen lasse dann läuft er als wäre nix.

Dann wird angezeigt das das win nicht erfolgreich heruntergefahren wurde und wieder ausgeführt wird.
Diese fehlermeldung erscheint:

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800A450788
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\122414-10795-01.dmp
C:\Users\Marvin\AppData\Local\Temp\WER-102227-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt
Mitglied: 114757
24.12.2014, aktualisiert um 19:31 Uhr
Moin,
RAM: 2x Hammerram je 4 gb
1x Standartram (beim Kauf mit enthalten) 4gb
[OT] Da wird wohl der Hammer dran Schuld sein, mit dem man dem Speicher zu Leibe gerückt ist [/OT]

Nee im Ernst: Zwei Marken Speicherriegel meistens keine gute Konstellation. Auch diese Teile mit Kühlkörpern die einem verschweigen was wirklich für Chips drauf sitzen sind nie eine gute Wahl wenn es um Zuverlässigkeit geht. Also erst mal immer nur zwei paar Stecken, anstatt gleich alle 4.

Auch das das große Netzteil bei geringer Last nicht im optimalen Wirkungsbereich läuft könnte zur Folge haben das die Spannungen mehr schwanken als erlaubt. So dass es bei geringer Last zu Spannungen auf den Schienen kommt, die nicht mehr im zulässigen Bereich (je nach Schiene +-10% / +-5%) liegen. Das lässt sich mit den gängigen Hardwaretest-Tools wie z.B. AIDA64 auslesen. Das Bios ist dafür auch eine Anlaufstelle.

Hoffe das Netzteil ist kein 0815 Gerät für 20 Euronen aus der Bucht !!

Überprüfe auch erst mal ob das Verhalten auch mit einer Live-CD auftritt. Wenn nicht kannst du einen Hardware-Defekt schon mal grob ausschließen.

Gruß vom jodel32
der mit ner Keule unterm Baum sitzt
Bitte warten ..
Mitglied: Motherboard33
24.12.2014, aktualisiert um 20:07 Uhr
danke für antwort

habe auch schon nur mit einem ramriegel probiert
bringt nix
und das mit der live cd probier ich jetzt
das problem tritt auch erst be der neuen Karte auf
Bitte warten ..
Mitglied: Motherboard33
24.12.2014 um 20:51 Uhr
bei linux tritt das problem ni auf
Bitte warten ..
Mitglied: Kalle2013
24.12.2014, aktualisiert um 22:07 Uhr
Was für ein Netzteil (genaue Typenbezeichnung bitte) hast du denn da eingebaut? Die Probleme hören sich fast so an als ob das Netzteil nicht die geforderte Leistung bringt.

Nachtrag: Hast du denn unter Linux ebenfalls einen Benchmark laufen lassen?
Bitte warten ..
Mitglied: Motherboard33
24.12.2014 um 23:16 Uhr
ne hab ich ni weil, der pc im desktopbetrieb sonst immer abstürzt
mit einer anderen graka stürzt er ni ab.
ich habe die vermutung das die graka fehlerhaft sind.
Bitte warten ..
Mitglied: Motherboard33
24.12.2014 um 23:18 Uhr
Das netzteil is ein Thermaltake SMART M850W
Bitte warten ..
Mitglied: 114757
25.12.2014, aktualisiert um 09:07 Uhr
Zitat von Motherboard33:
bei linux tritt das problem ni auf
Wurden mal andere Treiber eingespielt, bzw. wurden die alten Grafiktreiber vorher auch vollständig entfernt ?
Mach erst mal einen ausfürlichen Video Memory stress Test.

Aber ich meine mich zu erinnern das diese Symptome tatsächlich von einem Defekt der Karte herrühren könnten. Hatte mal eine Konstellation mit zwei Karten im SLI-Betrieb bei denen ähnliches auftrat. Abstürze bei normalen Desktop-Aktivitäten und keine Probleme im 3D-Betrieb. Nach dem Entfernen einer Karte war das Problem weg, es konnte also eine als defekt entlarvt werden.

Gruß jodel32
Bitte warten ..
Mitglied: Jannis92
25.12.2014 um 14:00 Uhr
Moin,
also ich hatte mal ein ähnliches Problem. Habe mir ein
kleinen Homeserver konfiguriert, auf dem das OS "Windows Server 2012 R2" drauf installiert ist.

Das System ist auch zu unterschiedlichsten Zeiten einfach ohne erkennbaren Grund down gegangen und hat sich
neu gestartet. Habe RAM etc. überprüft. Fakt war/ ist, dass das System am gleichen Stromkreis wie mein TV, Sound-Anlage usw.
hing. Seitdem ich das voneinander getrennt habe, läuft mein System ohne Absturz (also tag täglich).

Da du ein neues Netzteil eingebaut hast, könnte es ein ähnliches Problem sein.
Vllt. konnte dein altes Netzteil Spannungsschwankungen besser regulieren.

Also einfach mal ausprobieren, dein PC an einen anderen Stromkreis zu betreiben.
Komisch ist jedoch, dass dein System mit der alten Graka läuft.
--> Hatte auch schon einmal das Phänomen, dass eine Graka defekt war und das System daraufhin immer
abgeschmirt ist (Windows 7 x64). Normal hätte ich halt grüne Streifen oder ähnliches erwartet. Aber nachdem
ich die Graka durchgetauscht hatte, lief das System wieder. Also auch das ist nicht aus zu schließen^^.

Viel Erfolg noch.
Lass ma von deiner Lösung hören :p
Bitte warten ..
Mitglied: Jannis92
25.12.2014 um 14:02 Uhr
Ach, was mir gerade noch einfällt....
Deinstalliere mal als Test deinen Grafiktreiber bzw. fahre deinen Rechner
im abgesicherten Modus hoch. So wird der Grafiktreiber nicht geladen.

Sollte der PC dann in einem Zeitraum von paar Stunden nicht abstürzen, würde
ich die Grafikkarte als defekt einstufen.
Bitte warten ..
Mitglied: Motherboard33
25.12.2014 um 21:37 Uhr
Du hast doch den satz geschrieben: Sollte der PC dann in einem Zeitraum von paar Stunden nicht abstürzen, würde ich die Grafikkarte als defekt einstufen. meins du es nicht anders rum ?



Die Graka habe ich auch mit einem anderen netzteil betrieben (450Watt)
da stürzte er auch ab.

mit der Graka habe ich auch schon das win neu installiert und er stürzt immer wieder ab.
Bitte warten ..
Mitglied: Motherboard33
25.12.2014 um 21:48 Uhr
ich denke an dem mit dem stromkreis is was dran, weil die graka mehr strom verbrauch als eine andere die ich probiert habe

werde es probieren

Bitte warten ..
Mitglied: Jannis92
LÖSUNG 25.12.2014, aktualisiert 26.12.2014
Hey,
ne...

also ich würde wie folgt vor gehen:

Test 1:
1.1 PC Hochfahren
1.2 Graka Treiber deinstallieren
1.3 PC neu starten
--> Warten und beobachten, wie lange er ohne Absturz läuft.
--> Sollte der PC keinen Absturz aufweisen, so installierst du den Treiber wieder, startest den Rechner neu und schaust wieder, wie lange er ohne Absturz läufr.
Erwartetes Ergebnis:
Nachdem du den Treiber deinstaliert hast, sollte dein PC nicht abstürzen.
Wenn du den Treiber dan wieder installierst, würde ich einen Absturz des Systems erwarten.

--> Wenn das erwartete Ergebnis zutrifft, so bin ich mir zu 99% sicher, dass deine Grafikkarte einen weg hat.
Also durchtauschen

Test 2 (Wenn Test 1 nicht erfolgreich war)
2.1 PC in einen anderen Stromkreis stecken -> Wirklich darauf achten, dass es ein anderer ist. Es können ja auch mehrer Steckdosen an einem hängen.
2.2 PC hochfahren und Laufzeit überwachen.

Erwartetes Ergebnis:
Dein PC sollte in einem anderen Stromkreis keinen Abstuzr aufweisen.

Das sind zwei Tests, die recht fix erledigt sind denke ich :p
Bitte warten ..
Mitglied: Motherboard33
26.12.2014 um 10:16 Uhr
habe nun alle tests durchgeführt und kann daraus schließen dass. die graka defekt is.

danke für eure hilfe
Bitte warten ..
Mitglied: Manuel-H
30.12.2014 um 14:01 Uhr
Mh, mit Mac hatte ich noch nie derartige Probleme. Aber das erste was mir an deiner Beschreibung auffiel waren zwei unterschiedliche Marken Speicherriegel. Ich denke die harmonieren nicht 100% miteinander.
Bitte warten ..
Mitglied: Motherboard33
30.12.2014 um 18:20 Uhr
Du weist schon dass das Thema schon beendet ist?
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows Server stürzt dauernd ab.
gelöst Frage von Jannis92Microsoft18 Kommentare

Moin Moin, ich habe mir vor kurzem einen Home Server (Windows Server 2012 R2) aufgesetzt. Auf dem Server läuft ...

Outlook & Mail
Outlook 2016 stürzt dauernd ab
gelöst Frage von derMartOutlook & Mail7 Kommentare

Hallo Community, ich hab bei einem der Rechner im Netzwerk Outlook probleme. Stand der Dinge: - Firmennetzwerk mit Windows ...

Windows 10
Nach Domänen-Beitritt bei Windows 10 stürzt der Explorer dauernd ab
Frage von Synek90Windows 102 Kommentare

Guten Tag zusammen, dies ist meine erste Frage hier und im Internet habe ich wirklich nichts zu diesem "Speziellen" ...

Windows Netzwerk
Windows Netzwerk stürzt ab!
Frage von iWolf2015Windows Netzwerk9 Kommentare

Mein Problem ist folgendes: Ich erstelle mir ein eigenes Netzwerk: netsh wlan set hostednetwork mode=allow ssid=Testnetzwerk key=TestPass netsh wlan ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...