Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-Start nach einem Stromausfall extrem langsam

Frage Microsoft

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

22.01.2009, aktualisiert 17:55 Uhr, 7436 Aufrufe, 4 Kommentare

Hallo zusammen,

ich sitze hier gerade bei einer Bekannten und habe ein Problem. Sie hatte vor einer Zeit einen Stromausfall, durch den das System hart ausgeschaltet wurde. Seitdem dauert der Windows-Systemstart geschlagene zwei Minuten, und auch sonst ist ihr System deutlich langsamer geworden. Wenn ich zum Beispiel den Arbeitsplatz öffne und Laufwerk C doppelklicke, dauert es etwa 10 Sekunden, bis die Icons angezeigt werden. Ebensolange dauert es, ein einfaches Office-Programm zu starten. Für ein 3GHz-System mit einem GB Arbeitsspeicher deutlich zu langsam!

Ich habe bereits per MSCONFIG den "Diagnosesystemstart" probiert, bei dem angeblich nur die grundlegenden Geräte und Dienste gestartet werden. Auch das beschleunigt den Start nicht signifikant. Nur im abgesicherten Modus startet Windows spürbar schneller. Im Autostart befinden sich keine Programme, und in den RUN-Sektionen der Registry auch nur die üblichen Verdächtigen. Aber auch die werden ja beim Diagnosesystemstart nicht mitgestartet, können also für den langsamen Start eigentlich nicht verantwortlich sein.

Hat jemand eine Idee, wo ich noch ansetzen kann, um der Ursache auf die Schliche zu kommen?


Danke im Voraus,
André
Mitglied: 60730
22.01.2009 um 18:00 Uhr
Servus,

ich würde einen neuen Benutzer und damit ein neues Profil anlegen und es damit probieren.
Im Erfolgsfall - dann die ganzen Daten vom Profil entweder umschichten, oder Ihr die Rechte für die Daten geben - eher ersteres.

Gruß
Bitte warten ..
Mitglied: blue0711
22.01.2009 um 18:48 Uhr
Bei solchen Aktionen hat bei mir meistens ein chkdsk auf der Systemplatte geholfen.

Ansonsten Reparaturinstallation, da es offenbar systemrelevante Dateien zerschossen hat.

Den versuch mit dem Profil würde ich allerdings auch noch starten, um auszuschliessen, dass es nur diese Profil "erwischt" hat
Bitte warten ..
Mitglied: SarekHL
22.01.2009 um 19:09 Uhr
ich würde einen neuen Benutzer und damit ein neues Profil
anlegen und es damit probieren.

Den größten Teil der zwei Minuten hängt er in der Phase, wo das Windows-Logo auf schwarzem Grund angezeigt wird, also weit bevor irgendwelche Benutzerprofile ins Spiel kommen. Dann hängt er noch mal ein paar Sekunden in der Phase, nachdem das Windows-Logo verschwindet und bevor der blaue Willkommens-Bildschirm erscheint (der Bildschirm ist in der Phase schwarz).
Bitte warten ..
Mitglied: SarekHL
22.01.2009 um 19:10 Uhr
Bei solchen Aktionen hat bei mir meistens ein chkdsk auf der
Systemplatte geholfen.

Den habe ich (mit Paramentern /f und /r) gestartet, bevor ich nach Hause gefahren bin, der läuft vermutlich immer noch ...


Ansonsten Reparaturinstallation, da es offenbar systemrelevante
Dateien zerschossen hat.

Wäre einen Versuch wert, wenn der chkdsk nichts bringt ...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (16)

Frage von Ammann zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...