Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet nicht nach BIOS

Frage Microsoft

Mitglied: denizboy

denizboy (Level 1) - Jetzt verbinden

18.06.2010 um 16:03 Uhr, 3601 Aufrufe, 4 Kommentare

Hallo,
zuvor noch: das problem habe ich nicht selber!
Also nachdem man den PC startet erschein noch das BIOS-Logo!
Danach erscheint nichts mehr und der Bildschirm ist schwarz.
Mir wurde berichtet das der PC bevor das so war, einen Virus hatte.
Heißt wohl Windows funktioniert nicht mehr.
Hab versucht in den Abgesicherten Modus zu gelangen oder "Zuletzt funktionierende Funktion" oder sowas zu gelangen, ebendfalls schwarzer Bildschirm.
Hab versucht mit der CD Windows neu zu installieren. Er startet aber nicht von der CD.
War auch im BIOS um von dort aus von der CD zu starten. Klappt ebendfalls nicht.
Nun bin ich ratlos!
Hier ein paar Daten:
Windows XP Media Center Edition
3 GHz Pentium 4
Mehr fällt mir nicht ein.
Hat jemand ne Idee?
Mit freundlichen Grüßen
Deniz
Mitglied: maretz
18.06.2010 um 16:07 Uhr
bios auf factory default zurücksetzen, gucken ob die Festplatte im Bios erkannt wird und dann von CD das Windows neu installieren (platte plattmachen) & hoffen das die Person ne Datensicherung hat die OHNE Virus vorhanden ist...
Bitte warten ..
Mitglied: csd2001
18.06.2010 um 19:38 Uhr
Hallo Deniz,
schon mal an den Hauptspeicher gedacht?
Wenn Du zwei Speicher drauf hast, einfach mal die Speicher tauschen, oder noch besser ein Speicher raus nehmen und danach versuchen zu installieren. Wenn das nicht gelingt den eingesteckten raus und den zweiten rein und noch einmal von vorne.
CSD2001
Bitte warten ..
Mitglied: denizboy
19.06.2010 um 13:01 Uhr
leider verstehe ich nicht wie man den Bios auf factory default zurücksetz.
Die Festplatte zu erkennen werde ich wohl hinkriegen.
Bitte warten ..
Mitglied: denizboy
19.06.2010 um 13:01 Uhr
Okay danke werde ich mal ausprobieren.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Nach Festplatten tausch, Windows startet nicht mehr ! (6)

Frage von AveiroCR7 zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows startet nicht - Fehler 7026 (3)

Frage von achklein zum Thema Windows 7 ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...