Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet nicht mehr nach Bios Update Asus Rampage Forumla ICH9 Raid

Frage Microsoft

Mitglied: skylinemedia

skylinemedia (Level 1) - Jetzt verbinden

20.08.2008, aktualisiert 21.08.2008, 7886 Aufrufe, 2 Kommentare

Hallo miteinander

Bin neu angemeldet hier und bitte um entschuldigung wenn das hier falsch platziert wäre.
Brauche aber dringend hilfe

Habe volgende Ist Situaton:

Neuer PC mit Asus Rampage Forumla Mainboard und konfiguriertem Raid im Spiegelmodus. ICH9 Intel Matrix Storage

Der kunde hat ein Bios Update durchgeführt was auch geklappt hat, nur hat es das Bios auf die Defaultwerte zurückgesetzt
und damit auch den Punkt f¨ür die Satakonfiguration.

Konfiguriert war es auf Raid, aber nach dem Bios Update wurde es auf IDE Modus geandert nicht wie vorher auf Raid.

Nunja soweit sogut der PC startet tzrotzdem wieder und das war der grosse Fehler, er hat die Festplatten einzeln eingebunden beim Hochfahren

Nach umstellung auf Raid startet jetzt die Maschine nciht mehr.

Zuerst hatte er den Fehler die Datei hal.dll ist beschädigt oder nicht vorhanden.

Nun gut den kenn ich schon so habe ich die boot.ini gecheckt und mit der Wiederherstellungskonsole von Windows XP
mit dem befehl bootcfg /rebuild versucht das neu zu schreiben, ging aber nicht da irgeindein Fehler verhindert den Befehl auszuführen.
ich soll chkdsk ausführen.

Hab ich gemacht ohne erfolg.
Nach dem start hab ich eine andere Fehlermeldung erhalten das die Datei Windows\system32\config\system fehlt oder beschädigt ist.

Habe die Dateien mithilfe der .bak Dateien ersetzt.


Nach dem Neustart ist die Medlung weg und das XP Logo erscheint wieder bleibt jetzt aber dort stehen.

also der Laufende Balken bleibt auf einmal hängen.

So und nun weiss ich nicht weiter was kann ich noch tun.

bin dankbar für jede Hilfe
Mitglied: gijoe
21.08.2008 um 00:24 Uhr
Hast du schon mal F8 gedrückt? Den letzten bekannten funktionierenden Zustand gebootet? Oder wenigstens im abgesicherten Modus? Sorry die Fragen, aber es geht nicht genau hervor, was du schon probiert hast, BEVOR das Win-Logo erscheint. Oft hilft es, nur schon mal die eben erwähnten Dinge auszuprobieren...

PS: Ein erneuter Chkdsk kann unter umständen wunder bewirken, oder einfach mal nur mir einer HD booten (ist ja ein Raid 1 verbund oder?) und falls es klappt, danach die HD's wieder synchronisieren.
Bitte warten ..
Mitglied: skylinemedia
21.08.2008 um 11:11 Uhr
Ja sorry habe den ganzen Tag und die ganze Nacht an dem Problem gesessen, habe es auch gelöst aber nur mit einemalten Klon den der Kunde gemacht hat und dann die Programme wieder angepasst etc. Dann gings, musste den auf heute Morgen fertig machen.

Probiert hatte ich schon alles was man kann. Das mit F8 ist das erste was ich probiert habe, dann mit der Wiederherstellungskonsole mit verschiedenen Raidtreiber Versionen
chkdsk blieb dauern hängen als ich ihn ausgeführt habe. Nach 2h habe ich das abgebrochen.
da er immer wieder auf 50% zurückgesprungen ist, das kenne ich schon, aber nur das er einmal auf 50% zurückspringt, aber das ging immer wieder von vorne los und die HDD zu zerstören ist keine Lösung so heiss wie die wurde.

Nun ja jetzt leufts aber die Lösung ist halt radikal.

Wo das Problem liegt weis ich ja schon abe wie man es ohne grossen Aufwand lösen kann weis ich immer noch nicht, alle Methoden die Empfohlen wurden in anderen Foren sind gescheitert oder konnten nicht durchgeführt werden.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows 10
Windows 10: Microsoft bringt Update-Aufforderung zurück (2)

Link von Penny.Cilin zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...