Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet sehr langsam - RPCSS wird gestartet - wieso?

Frage Microsoft

Mitglied: Don-Fredo

Don-Fredo (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 14.12.2006, 18057 Aufrufe, 9 Kommentare

Ich weis nicht warum bei meinem Rechner auf einmal "RPCSS wird gestartet" kommt. Dieser Vorgang dauer 2-3 min.

Ich weis nicht was ich gemacht habe aber mein Rechner braucht auf einmal sehr lange um Windows zu laden. Nach dem - Windows wird gestartet - erschienen ist, kommt die Meldung - RPCSS wird gestartet - und das steht dann für die nächsten paar Minuten auf meinem Bildschirm bevor es normal weiter geht.

Mein Rechner: Pentium 4, 256 MBytes DDR RAM, 80 Giga Festplatte, Win. XP SP1

Kann mir jemand weiterhelfen oder sagen was da mit diesem RPCSS gestartet wird und wie ich das wieder weg krieg?

Vielen Dank im Voraus
Mitglied: Mitchell
23.10.2006 um 07:56 Uhr
Bist du in einem Netwerk?

Mfg

Mitchell

EDIT: Sorry Flipper, hab deinen Kommentar übersehen
Bitte warten ..
Mitglied: Flipper01de
23.10.2006 um 08:03 Uhr
Hoffe ich konnte Dir helfen
Bitte warten ..
Mitglied: Don-Fredo
23.10.2006 um 12:38 Uhr
Nein ich bin in keinem Netzwerk. Ich möchte zwar ein kleines Heimnetzwerk installieren aber bisher hab ich das noch nicht gemacht.
Bitte warten ..
Mitglied: Don-Fredo
23.10.2006 um 12:46 Uhr

Da war ich und da steht:
Die rpcss /rpcss.exe (Remote Procedure Call-System Services ) ist ein von Microsoft stammender Systemprozess.
Der Dienst wird beim Anmelden eines Benutzers mit dem Netzwerk hochgefahren. Zur rpcss.exe gehört auch die rpcss.dll.

Ich habe aber kein Netzwerk. Ich hatte es versucht, ein Netzwerk zu installieren, hat aber nicht geklappt. Auf jeden Fall möchte ich diesen Process wieder los werden aber wie?
WER KANN MIR HELFEN ???
Bitte warten ..
Mitglied: Flipper01de
24.10.2006 um 06:47 Uhr
Dienste findest Du unter Arbeitsplatz/rechte Maustaste/Verwaltung. Dort kannst Du Dienste abschalten oder nur manuell Starten (RPC-Locator), bitte erst mal Googeln,welcher Dienst davon abhängig ist.
Bitte warten ..
Mitglied: Don-Fredo
24.10.2006 um 11:42 Uhr
Dienste findest Du unter Arbeitsplatz/rechte
Maustaste/Verwaltung. Dort kannst Du Dienste
abschalten oder nur manuell Starten
(RPC-Locator), bitte erst mal Googeln,welcher
Dienst davon abhängig ist.

Habe den RPC-Locator abgeschaltet aber leider ohne Resultat. RPCSS wird, beim Hochfahren, immer noch gestartet und hängt ca. 2 min. rum. Das komische an der ganzen Sache ist, dass sich keine rpcss.exe-Datei auf meinem PC befindet.

Wer hat noch ne Idee?

Danke für die bisherigen Tips.
Bitte warten ..
Mitglied: ClemensM
02.04.2009 um 22:53 Uhr
Der Thread mag alt sein, das Thema ist aber brandaktuell. Jedenfalls für mich mit einem WinXP SP3. Komischerweise ganz neu, ohne das mir größere Änderungen am System seit letzter Benutzung bekannt wären, erschien während des überlangen Login "RPCSS".
Was mich eben einschüchtert ist, dass auch bei mir nirgendwo auf den Platten eine rpcss.exe auffindbar ist !!

Vlt. gibts ja nun drei Jahre später ein paar Ideen?
Bitte warten ..
Mitglied: Mitchell
17.07.2009 um 12:35 Uhr
Hi ClemensM,

habe deinen Beitrag erst jetzt entdeckt. Falls dein Problem noch aktuell ist, versuch es mit einer Reparatur.

Aber vorher...eigentlich ist es normal, dass die nicht da ist. Bei NT und 98 war diese noch da, ab XP gibts die nur noch als .dll (habe ich jedenfalls bisher auf jeder XP-Maschine so gesehen).

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 10
Windows TAPI Line sporadisch an Windows 10 Rechnern enorm langsam (2)

Frage von sven784230 zum Thema Windows 10 ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...