Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet nicht mehr?!?

Frage Microsoft

Mitglied: Schlachter

Schlachter (Level 2) - Jetzt verbinden

12.02.2007, aktualisiert 07.01.2008, 6935 Aufrufe, 9 Kommentare

Hallo Leute,
bei mir startet seit heute Windows nicht mehr. Zuerst war er stehen geblieben, und seit dem fährt sich Windows nicht mehr hoch. Es startet zuerst ganz normal, also der Computer, dann muss ich auswählen, ob im abgesicherten Modus, normal etc. (ist aber egal, was ich nehme, habe alles ausprobiert). Dann kommt bei normal starten das Windows Logo mit Windows XP home und dann startet er sich automatisch neu, wo er eigentlich dann "ins Blaue" wechsel müsste. Hat einer schon mal den Fehler gehabt, oder weiß, was ich tun kann, damit ich dieses System wieder nutzen kann?
Danke schonmal
Frank
Mitglied: meinereiner
12.02.2007 um 22:12 Uhr
So unüblich wird so ein Fehler nicht sein.

Hast du irgendwas and er Hardware oder den Treiber geändert?
Ich würde erstmal das Bios resetten. Das kann schon helfen.
Wenn das nicht funktioniert mal die Hardware abklemmen, die du nicht brauchst und ggf auch mal den Speicher tauschen.

Beten nicht veregssen.
Bitte warten ..
Mitglied: Schlachter
13.02.2007 um 08:17 Uhr
also an der HW sollte es nicht ligen, die wurde schon paar Jahr lang nicht verändert. Ich hab je erst mal Windows noch mal nu aufgesetzt. Da gibt es auch keine Hardwareprobleme. Er blieb einfach stehen und kommt nun nicht mehr hoch. Noch andre Ideen?
Frank
Bitte warten ..
Mitglied: Bitsqueezer
13.02.2007 um 14:34 Uhr
Hallo Frank,

also das BIOS ist normalerweise der unempfindlichste Teil des Rechners, sofern es da vorher keine Probleme gab, solltest Du es auch nicht ändern. "BIOS resetten" ist schon alleine seltsam - man kann ein BIOS sicherlich neu flashen, aber einen Reset kann man kaum auf einem BIOS durchführen...
Wenn das BIOS defekt wäre, würde Dein Computer auch nicht mehr so weit hochfahren, bis die Menüauswahl für "abgesichtern Modus" etc. erscheint.

Klar hat Dein Rechner jahrelang funktioniert, aber wie heißt es so schön? "Gestern war meine Omma noch am Leben..."

Du schreibst, daß Dein Rechner einfach stehengeblieben ist, das weist durchaus auf ein mögliches Hardwareproblem hin. Insbesondere, wenn der Mauszeiger "einfriert", kannst Du in vielen Fällen von einem Hardwareproblem ausgehen, denn Windows selbst bleibt bei einem reinen Softwareproblem im Regelfall nicht einfach stehen, sondern liefert immer irgendwelche Fehlermeldungen, und sei es nur ein Bluescreen. Die Maus geht selbst bei ganz harten Abstürzen immer noch.

Ich empfehle daher ebenfalls, genau wie "Meinereiner", die Hardware zu checken. Erster Verdacht: Lüfter testen. Da es mechanische Teile sind und bei Schmutz schnell aufgeben, sind sie auch am schnellsten hinüber, besonders bei jahrelangem Betrieb. Wenn der Prozessor oder die Grafikkarte überhitzt, bleibt der Rechner einfach stehen, nix geht mehr. Je nachdem, an welcher Stelle das passiert ist, kann es dabei auch zu Datenfehlern auf der Festplatte kommen (wenn beispielsweise gerade ein Datenzugriff erfolgt ist) und darum dann Windows auch möglicherweise nicht mehr startet. Du kannst es natürlich mit den üblichen Reparaturversuchen probieren ("R"-Option der Boot-CD z.B. oder "letzt als funktionierend bekannte Konfiguration" im Bootmenü), leider sind diese im 90% aller Fälle eher wirkungslos. Schaden tut es aber auch nicht.

Abhilfe:
- Lüfter checken (Prozessor, Grafikkarte, Netzteil) und ggf. austauschen
- bei z.B. Microsoft kannst Du Dir einen von Diskette bootbaren RAMtest herunterladen, dann ggf. RAM austauschen, wenn was gefunden wird
- das System von einer Linux-CD (z.B. Knoppix) booten und die Daten der Platte damit auf ein anderes Medium sichern
- Platte formatieren (vollständige Formatierung bei Installation von Windows auswählen) und Windows neu aufsetzen
- Plattentestprogramm (z.B. Ontrack bietet sowas an, gibt aber auch andere) installieren und Platte gründlich durchtesten, dann erst Daten zurückspielen

Es gibt auch Images von Tool-CDs zum Download, mit denen man Systemtests durchführen kann. Etwa die "Ultimate Boot-CD", auf der auch Festplattentests für bestimmte Hersteller enthalten sind. Diese Tests kann man auch auf den Herstellerwebsites herunterladen.

Sicherlich ließe sich Dein Windows irgendwie wieder hinkriegen, das aber wohl nur vor Ort, das kann man nicht so recht über ein Forum regeln. Daher empfehle ich die oben genannten Schritte für eine Neuinstallation und Systemtest.

Viele Grüße

Christian
Bitte warten ..
Mitglied: meinereiner
13.02.2007 um 18:33 Uhr
Bios reseten = Die Werte mal auf Default stellen.
Das letzte mal, als ich das beschriebene Problem hatte, wurde es genau auf die Weise behoben.
Bitte warten ..
Mitglied: Schlachter
13.02.2007 um 18:58 Uhr
Was sind default werte, wenn schon seit der Installation nichts mehr geändert wurde?
Bitte warten ..
Mitglied: meinereiner
13.02.2007 um 19:16 Uhr
Man kann eigentlich jedes Bios auf seine Grundeinstellungen zurücksetzen. Zum Teil wird da noch zwichen einer sicheren und einer performaten Einstellung unterschieden.
Diese Werte sind dann vom Hersteller vorgegeben.

Schreib dir ggf die Einstellungen auf, bevor du das Reset machst und stell sie dann wieder ein.
Bitte warten ..
Mitglied: Schlachter
15.02.2007 um 18:00 Uhr
Also es hat alles nicht geklappt. Und eine Reparaturinstallation geht auch nicht. Irgendwie wird das nicht erkannt??? Naja, hat jemand schon mal beim starten der Installation F2 gedrückt? da steht automatische Systemwiederherstellung. Kennt sich damit jemand aus?
Danke
Frank
Bitte warten ..
Mitglied: BlueIce
07.01.2008 um 11:28 Uhr
Ist zwar schon ein uralt Thema hier aber ich poste mal lieber hier mein Problem als nen neuen Thread zu erstellen.

Problem ist das gleiche wie vom Threadersteller beschrieben, Windows startet nicht mehr sondern zeigt mir nur das Win-Logo mit dem Ladebalken und startet wieder neu. Der Laptop ist ca. 2 Jahre alt und wurde noch nie geöffnet. Problem trat aus heiterm Himmel auf, es wurde keine neue Hardware oder Software installiert.

Da ich ja auch nicht auf der Buttermilch her geschwommen bin hab ich schon einiges versucht:

Wiederherstellung mit Windows CD -> bei dem Befehl chkdsk /r, fixmbr und fixboot kommt ein fehler das der Pfad nicht gefunden wird; Laufwerk wechseln funktioniert auch nicht, alles von a: bis z: durch probiert aber nur das DVD-Laufwerk wird erkannt.

BIOS überprüft -> Festplatte wird im BIOS angezeigt; BIOS default versucht aber hat nichts gebracht. UDMA auf disabled gestellt aber brachte auch nichts.

Für Datenrettung Knoppix von CD gestartet -> Festplatten (Partitionen) werden angezeigt und ein Zugriff ist begrenzt möglich. Es lässt sich nur das Stammverzechniss listen, nach einem Klick auf einen Unterordner hängt sich das System auf. Boot.ini konnte ich mit Knoppix öffnen und überprüfen -> keine Fehler enthalten.

Datenrettung mit "Acronis True Image V10" -> Festplatten sind sichtbar aber nach dem klicken von Unterordnern hängt sich wieder das System auf.

BartsPE -> keine Festplatten sichtbar zum Überprüfen oder für Datenrettung.

Nun bin ich mit meinem Wissen am Ende und hoffe das mir hier jemand helfen kann.
Bitte warten ..
Mitglied: Bitsqueezer
07.01.2008 um 15:37 Uhr
Hallo,

wenn weder Knoppix noch BartsPE auf die Ordner/Platte zugreifen kann, muß es wohl ein Defekt der Festplatte/des Controllers/der Datenstruktur sein.

Da es ein Laptop ist, ist die höchste Wahrscheinlichkeit ein Festplattenfehler, meist durch Erschütterungen des Gerätes in ungünstigen Momenten verursacht. Du kannst die Platte zur Datenrettung in ein Datenrettungsinstitut geben (teuer) und Du kannst als letzten Versuch die Platte ausbauen und mit Adapter (gibt es z.B. bei Pearl) per USB an einen anderen Rechner anschließen, um zu sehen, ob Du damit noch darauf zugreifen kannst. Wenn ja, müßte das Problem in der Hardware des Laptops liegen, wenn nein, hilft nur, alles zu sichern, was irgendwie noch geht und dann eine neue Platte einbauen und von vorn anfangen und auf den letzten Backup hoffen.

Gruß

Christian
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Nach Festplatten tausch, Windows startet nicht mehr ! (6)

Frage von AveiroCR7 zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows startet nicht - Fehler 7026 (3)

Frage von achklein zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...