Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows startet nichtmehr - Streifen beim Biosstart

Frage Microsoft

Mitglied: JanMxx

JanMxx (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 18.04.2008, 4642 Aufrufe, 3 Kommentare

Hallo Leute!
Ich habe ein kleines Problem mit meinem pc..
Also ich habe ihn eben auseinandergebaut um ihn vom staub zu befreien...
Als ich ihn dann wieder angeschlossen hatte und ihn starten wollte kam bei Bios-Start bunte streifen bei dem Asus bild.
wenn ich weiter durchlaufen lasse kommt er irgendwann zum starten von windows und es kommt einfach blackscreen...
Meine frage is jetzt ob es am Speicher, Graka oder am Mainboard liegt...
Hoffe ihr könnt mir helfen


MFG JanMx




Asus A8N-SLI Deluxe
ATI 1800XT 512MB
2 gb ram ( 2x512MB 1x 1024MB)
250GB Maxtor SATA
Mitglied: JanMxx
17.04.2008 um 20:54 Uhr
okay ich habe gerade eine andere grafikkarte rein gemacht jetzt ist das bild wieder normal aber beim windowsstarten hängt er sich wieder auf!
also wenn ich gesicherten modus etc auswählen muss dann hängt er sich auf also blackscreen...
was soll ich machen???
Bitte warten ..
Mitglied: Duath
17.04.2008 um 22:16 Uhr
Hallo,
wenn Du arg viel Pech hast, hast Du Dein MB nichtnur vom Staub, sondern auch von der PCI-X Schnittstelle befreit.

Bevor Du den PC demontiert hast, ist er normal heruntergefahren?

Ich würde es an Deiner Stelle mit einer Windows Reparaturinstallation probieren.
Bei dieser wird nur das Windows neu gezimmert, alles installierte bleibt erhalten.

Du kannst davor noch versuchen, den Systemstart mit Einzelaufforderung auszuführen, um zu sehen, bei welchem Treiber er hängen bleibt.

Gruss
Bitte warten ..
Mitglied: JanMxx
18.04.2008 um 13:21 Uhr
danke erstmal für deine antwort..
also ich habe ihn normal runtergefahren und und die windows reaparaturinstallation durchlaufen lassen er braucht trotzdem genauso lange..
mir ist aufgefallen das das bios resettet wurde... habe aber wieder alles eingestellt... könnte es daran irgenwie liegen?

und was heißt von der pci-x schnittstelle befreit?
im arsch?

mfg
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...