Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows startet nach Rücksicherung mit DriveImage nicht mehr

Frage Microsoft Windows Installation

Mitglied: wurzl

wurzl (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 03.03.2011, 6067 Aufrufe, 5 Kommentare

Hallo Forum!

ich habe meinen Dell Inspiron 380 platt gemacht und dabei auch die Dell Servicepartition gelöscht
Nach der Rücksicherung mit DriveImage startet windwos 2000 nicht mehr. Der Bildschirm bleibt
schwarz und links oben blinkt der cursor (Partition ist aber aktiv!!!)

Ich denke es liegt daran, daß die Versteckte Dell Servicepartition nicht mehr da ist. Als ich das Image
gezogen habe war sie noch da - habe sie aber nicht ins Image gesichert.

Krieg ich mein Windows noch irgendwie ans laufen???

Danke + Gruße
Andreas
Mitglied: 17735
24.07.2006 um 09:17 Uhr
Hi Andreas,

hast du versucht, Windows (2000 oder XP) neu zu installieren?

Also komplett den Originaldatenträger (ggf. OEM-Version) einzulegen, formatieren, neu installieren?

Klappt das?

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: SarekHL
24.07.2006 um 09:25 Uhr
Hmm, kann man bei DriveImage bei der Rücksicherung angeben, ob die zurückgesicherte partition auf "aktiv" gesetzt werden soll? Windows kann nur von einer aktiven Partition booten. Falls Du zusätzlich zu Drive Image auch Partition Magic (aus dem gleichen Hause) hast, dann starte mal damit und setze ggf. die Partition auf "aktiv"
Bitte warten ..
Mitglied: combi
24.07.2006 um 10:24 Uhr
Hi Andreas,
evtl. pass die boot.ini nicht mehr, da ja eine Partition weniger auf der Platte ist.
Einfach mittels Bootdiskette starten und mit einem Editior bearbeiten.

Christian.
Bitte warten ..
Mitglied: cougar76
24.07.2006 um 19:48 Uhr
Hi Anreas,
boot.ini geht schon in die richtige Richtung. Aber es wird wohl eher der MBR sein. Boote mit einer Betriebssystem CD, wie es auch auf dem Image Installiert ist. Wähle dort die Reparatur Konsole aus. Nach der Anmeldung gib in Konsole fixmbr ein. Dann wird Dein MasterBootRecord neu geschrieben.
FYI - Durch die fehlende Partition können Sich die Sektoren auf der Festplatte verschieben und der MBR findet das OS nicht mehr.
Hatte das Problem selbst schon und bei mir hatte es geklappt.
Wünsche viel Erfolg!!!

Gruß,
Cougar76
Bitte warten ..
Mitglied: 22879
24.07.2006 um 19:49 Uhr
hi,

starte doch mal von der windows cd die wiederherstellungskonsole (irgendwo f2 drücken glaub ich)
und dort dann FIXMBR eingeben - dort wird dann der master boot record neu auf die platte geschrieben wo unter anderem drinsteht dass da windows drauf is und man mit der platte eben booten kann

da du ja nur von der partition das image gezogen hast, fehlt nun dieser eintrag

mfg,
Stefan
Bitte warten ..
Ähnliche Inhalte
Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...