Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Update wechselt Laufwerksbuchstaben. Hatte das schon jemand?

Frage Microsoft

Mitglied: Peanuts

Peanuts (Level 1) - Jetzt verbinden

11.07.2012 um 11:44 Uhr, 2300 Aufrufe, 3 Kommentare

Hallo zusammen,
hab nun schon den zweiten Fall diesen Monat, das nach einem Windows Update die Laufwerksbuchstaben gewechselt wurden, bzw. das Windows OS nicht mehr auf C sondern auf D ist. Somit starten die PC nicht und kommen direkt in ein Restoremode rein.

Welches Update es war kann ich nicht sagen da es jedesmal vom Kunden gemacht wurde.

Einmal war es ein Windows 2008 R2 Server und heute ein Windows 7 PC.

Beim Server hatten wir genügend Zeit dem nachzugehen (Diskpart etc.) jedoch ohne Erfolg. Wir haben ihn schlussendlich neu aufgestetzt. Diesmal (Windows 7) muss ich aber das ganzen zum laufen bringen.

Hatte das schon einer von euch? Wie habt ihr das gelöst? Kennt ihr eine ev. Seite wo ich Infos finde. Google hat mir noch nicht wirklich weitergebracht.

Danke euch

Gruss Peanuts
Mitglied: DerWoWusste
11.07.2012, aktualisiert um 11:58 Uhr
Moin.

Wraum das passiert, weiß niemand, aber es ist bei mir im Laufe der Jahre auch schon ohne eine bewusste Änderung aufgetreten. Abhilfe: win PE oder eine Setup-CD booten und die Registrydatei (c:\windows\system32\config, Datei: "system") über "Struktur laden" öffnen und den Namen "name" geben.

Dann: tausche unter name\SYSTEM\MountedDevices
den Eintrag \DosDevices\C gegen \DosDevices\D aus.
Also:
1. \DosDevices\C umbenennen in \DosDevices\X, wobei X für einen derzeit freien Buchstaben steht
2. \DosDevices\D umbenennen in \DosDevices\C
3. \DosDevices\X umbenennen in \DosDevices\D
Bitte warten ..
Mitglied: Peanuts
11.07.2012 um 14:59 Uhr
Hi DerWoWusste,
haben wir nun versucht jedoch ohne Erfolg. Lässt sich einfach nicht ändern nach dem Reboot ist alles wieder beim alten.

Diskpart zeigt es immer noch falsch an und C ist das SystemDrv wo bei einem gleichen Gerät kein Laufwerksbuchstabe hat.
Haben mal mit Paragon Rescue Disk versucht zu booten, dort sieht man die Laufwerkszuweisung so wie es sein soll. Wenn ich aber von der selben Disk eine Art Explorer öffnen wird mir das SystemDrv immer noch als C angezeigt und Windows_OS als D:.


Bleibe dran und informiere euch falls ich was rausfinde.

Falls einer noch weitere Tips hat bin ich dankbar.
Bitte warten ..
Mitglied: DerWoWusste
11.07.2012 um 15:07 Uhr
Du musst die Registrierungsdatei laden UND wieder entladen - hattest Du das gemacht?
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren (4)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows 8
gelöst Update auf Windows 8.1 funktioniert nicht (11)

Frage von KMP1988 zum Thema Windows 8 ...

Windows Server
Iscsicli.exe eine LUN mit einen bestimmten Laufwerksbuchstaben mounten (6)

Frage von facebraker zum Thema Windows Server ...

Windows Server
Windows Update WLan GPO (1)

Frage von Micki zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...