Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Windows-Updates DNS-Fehler, Server 2003 nicht mehr erreichbar

Frage Microsoft Windows Server

Mitglied: Benki0815

Benki0815 (Level 1) - Jetzt verbinden

24.06.2010 um 10:33 Uhr, 8814 Aufrufe, 7 Kommentare

Hallo Leute,

vorgestern habe ich Windows-Updates auf unserem Server 2003 durchgeführt und neu gestartet. Seit gestern Morgen ist der Server nicht mehr erreichbar. Direkt am Server kann man beobachten, dass er zwar startet, dazu aber extrem lange braucht und einige Fehler in der Ereignisanzeige einträgt.

Die Symptome im einzelnen:

- Ping auf die Server-IP 192.168.1.1 aus dem Netzwerk NICHT möglich. "Zeitüberschreitung ..."
- Kein RDP möglich, auch kein Zugriff per Ultra VNC!
- Hardwarecheck durchgeführt über Nacht - kein Befund
- Vom Server aus kann man alle Geräte im Netz anpingen und auch Internet ist möglich
- Keine Verbindung der Clients zum Exchange-Server möglich

Ereignisanzeige:
DNS-Server:
Quelle: DNS / ID: 4004 : Der DNS-Server konnte die Aufzählung der Verzeichnisdienste der Zone "Intra.firma.local" nicht vollständig durchführen ... Die erweiterte Fehlerdebuginformation (die eventuell leer ist) ist "".
Quelle: DNS / ID: 4015 : Der Server hat einen kritischen Fehler im Active Directory ermittelt
System (vermutlich Folgefehler):
Quelle: W32Time / ID: 17 : Fehler 0x8007277D Zeitanbieter "NtpClient": Beim DNS-Lookup für den manuell konfiigurierten Peer "@" ist ein Fehler aufgetreten
Quelle: Service Control Manager / ID: 7023 : Der Dienst "Windows Firewall/Gemeinsame Nutzung der Internetverbindung" wurde mit folgendem Fehler beendet: Die angegebene Ressource wird bereits verwendet
Quelle: NetLogon / ID: 5781 : Die dynamische Registrierung oder das Löschen einer oder mehrerer DNS-Einträge, die mit der DNS-Domäne "ForestDnsZones.intra.firma.local" (????) assoziiert sind, ist fehlgeschlagen

Diese Fehler treten bei jedem Neustart auf

DHCP übernimmt ein Router mit IP 192.168.1.254

Vielleicht hat jemand einen guten Tipp, wo ich was kontrollieren kann und ggf. neu eintragen oder löschen und neu eintragen kann. Leider kenne ich mich weder mit AD noch mit DNS gut aus, sodass ihr nicht viel Kenntnis voraussetzen könnt.

Vielen Dank vorab!

Grüße! Benki
Mitglied: Karo
24.06.2010 um 10:38 Uhr
liefert der Server selbst das DNS? Dann solltest Du in den TCP/IP Einstellungen 127.0.0.1 als ersten DNS angeben
Firewall auf dem Server aktiviert? Dann mal deaktivieren.
Der Server bekommt hoffentlich NICHT seine IP über DHCP sondern ist fest eingetragen....

Karo
Bitte warten ..
Mitglied: Benki0815
24.06.2010 um 10:43 Uhr
Ja IP ist fest eingetragen auf 192.168.1.1, als DNS steht bisher die IP des Routers. Probiere ich mit deiner Angabe gleich mal aus.

Firewall auf dem Server kann ich nicht deaktivieren, da dort auch die Meldung kommt, dass die Ressource bereits verwendet wird.

Es läuft ein Panda PCOP Sicherheitsprogramm. Dort ist derzeit aber NUR Antivirus aktiviert. Keine Firewall.
Bitte warten ..
Mitglied: Benki0815
24.06.2010 um 10:46 Uhr
Kleine Ergänzung: Beim Aufrufversuch der Windows-Firewall kommt eine Meldung, das dies nicht geht, da die Netzwerkübersetzungskomponente "Ipnat.sys" bereits verwendet wird ....
Bitte warten ..
Mitglied: Karo
24.06.2010 um 10:47 Uhr
192.168.1.1, ok hoffe der Router hat nicht dieselbe IP
Die Firewall kannst Du in den Diensten (start-ausführen-SERVICES.MSC-OK) auf deaktiviert stellen, sodass nach dem nächsten Reboot nicht gestartet wird.
Der Server hat nur einen LAN-Adapter?

Karo
Bitte warten ..
Mitglied: Benki0815
24.06.2010 um 10:53 Uhr
Ja genau. nur einen Adapter.

Der Windows-Firewalldienst stand auf "beendet". Ich habe ihn jetzt deaktiviert und starte neu
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 10:54 Uhr
Schaut nach einem Firewallproblem aus.
Schau mal in den Diensten ob der Windows Firewalldienst wirklich nicht läuft. Wenn er doch läuft -> deaktivieren.
schon nach Viren gescannt? Evtl. eine Softwarefirewall installiert?

Was für ein Server ist das? Domaincontroller? Exchange? welche version von exchange?

Ich hatte vor kurzen ähnliche Probleme als mein Exchange 2007 aus unerklärlichen Gründen die Domain nicht mehr gefunden hat. Er war dann über remote auch nicht mehr erreichbar, einige Dienste starteten nicht mehr usw. NIC Eigenschaften konnten ebenfalls nicht mehr geöffnet werden.
Ich habe einige stunden nach dem Problem gesucht.
Dann habe ich einfach mal den DC gepingt und es hat alles wieder funktioniert.
Bitte warten ..
Mitglied: Benki0815
24.06.2010 um 11:38 Uhr
Juhu, das wars tatsächlich!

Der Dienst stand zwar auf "beendet", aber nach Deaktivierung und Neustart bin ich wieder auf Sendung.

Läuft wieder alles.

Kann mir nur vorstellen, dass durch die Updates versucht wurde, die windowseigene FW wieder zu aktivieren und das ist scheinbar voll in die Hose gegangen.


Danke für die schnelle Hilfe!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...