Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Windows-Updates kein Sound mehr

Frage Microsoft Windows 7

Mitglied: Tanzbaer

Tanzbaer (Level 1) - Jetzt verbinden

15.12.2014 um 17:14 Uhr, 1912 Aufrufe, 1 Kommentar

Hallo,

es gab ja in den vergangenen Tagen ein problematisches Windows-Update. Ich vermute mal, dass ich auch Opfer eines dieser Updates bin, denn kurz nach den Updates fiel mir plötzlich auf, dass die Bildschirmlupe und andere Programme nicht mehr funktionierten. Zu dem Zeitpunkt ging der Sound noch. Ich habe dann eine Systemwiederherstellung probiert, die aber nicht erfolgreich ausgeführt werden konnte. Laut Microsoft wurde daher nichts verändert, jedoch funktionierte danach die Bildschirmlupe wieder. Ich startete dann den Rechner erneut, um ein letztes mal die Programme zu prüfen und da fiel mir dann der fehlende Ton auf. Als erstes vermutete ich ein Treiber-Problem, aber weder die relativ alten Treiber von der Asus-Seite noch die Realtek 2.75 Audio-Treiber brachten Besserung.

Die Sound-Hardware + Boxen sind in Ordnung(mit Linux-Live-CD getestet) und am Treiber der Soundkarte liegts vermutlich auch nicht(mit einem Logitech-USB-Headset mit integrierter Soundkarte getestet, dass vorher noch nie angeschlossen war und an meinem anderen Win7 PC einfach Plug and Play funktioniert). Es gibt keinerlei Probleme im Gerätemanager, die Treiber sind also scheinbar ordnungsgemäß installiert. Die Regler sind alle auf volle Lautstärke bzw. es ist nichts stumm gestellt. Es ist auch definitiv der richtige Lautsprecher für die Wiedergabe ausgewählt und die Dienste "Windows Audio" sowie "Windows Audio Endpunkterstellung" sind beide gestartet. Man hört nur nichts, wenn man z.B. den Lautstärke-Regler verstellt(macht normalerweise dieses "Ding"-Geräusch). Wenn ich in Systemsteuerung/Sounds einen rechtsklick auf eines der Soundgeräte mache und auf "Testen" klicke, erscheint die Fehlermeldung "Fehler bei Wiedergabe des Testtons". Ein Fix-It -Tool von Microsoft für Audio-Probleme hat keine Besserung gebracht bzw. findet keine Probleme bei den entsprechenden Audio-Geräten.
Ich habe in meiner Verzweiflung auch schon mit einem AMD-Tool sämtliche Treiber deinstalliert und dann mit 10-2-Legacy Treibern neu installiert sowie stundenlang gegoogelt, hat leider nichts gebracht.

Was könnte denn hier die Ursache sein? Ich würde nur ungern eine Neuinstallation vornehmen, nicht zuletzt weil es mich nervt, dass man so einen ärgerlichen Fehler nicht lokalisieren und korrigieren kann und alles andere ja wunderbar funktioniert...aber ohne Sound macht Windows mir nur zur Hälfte spaß. Hat hier jemand Ideen, was ich noch machen könnte, um den Sound wieder zum Leben zu erwecken?

Windows 7 Prof 32 Bit
Asus M2A-VM

Viele Grüße,
Tanzbaer
Mitglied: Lochkartenstanzer
16.12.2014 um 10:18 Uhr
Moin,

Ich würde folgendermaßen vorgehen:

  • Alle Soundtreiebr im gerätemanager deinstallieren und löschen!
  • Dann Neustart udn den Treiber nicht automatisch installieren lassen(Internetverbindung trennen!).
  • Den originaltreiber des hardwareherstellers installieren.

das hat bei den Fällen, in denen mir das untergekommen ist, meistens geholfen.

lks
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Windows Server
Windows Update WLan GPO (1)

Frage von Micki zum Thema Windows Server ...

Windows 8
gelöst Windows 8.1 findet keine Updates (7)

Frage von bytetix zum Thema Windows 8 ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...