Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows vergibt Laufwerksbuchstaben vollkommen sinnlos?

Frage Microsoft Windows Installation

Mitglied: 59129

59129 (Level 1)

02.01.2008, aktualisiert 05.01.2008, 6561 Aufrufe, 4 Kommentare

Problem bei windowsinstallation

Hi!

folgende situation:

ich habe in meinem pc vier sata platten, die folgendermassen angeschlossen sind:

sata master 1 -> hitachi 160gb (vorher C: + *irgendwas anderes ^^*) -> jetzt E: (habe die andere partition geloescht, da ich vermutet habe, dass es evtl mit erweiterter partition mit logischem laufwerk zusammenhaengt)
sata master 2 -> samsung 500gb
sata master 3 -> samsung 250gb (vorher D: oder so) -> jetzt C:
sata master 4 -> samsung 250gb

nun frage ich mich, warum macht windows beim setup (an der stelle wo die partitionen verwaltet werden koennen) C: nicht auf die hitachi platte obwohl diese ja die erste festplatte ist?
stattdessen moechte setup C: auf sata master 3 haben.

wie kommt es dazu? denn ich erkenne absolut KEINEN sinn dahinter ;)

ich will das setup nicht weitermachen, weil ich befuerchte, dass nach dem ersten reboot die fehlermedluung "fehler beim laden des betriebssystems" erscheint...

kann mir bitte jemand helfen?

vielen dank!


/edit:

noch was:

im bootmenue des bios werden die platten folgendermassen aufgelistet:

3rd sata master
4th sata master
1st sata master
2nd sata master

auch hier habe ich wiederum keine ahnung wie das zustande kommt...
vor allem, weil im bios die boot device priority folgendermassen aussieht:

hitachi 160er
samsung 500er
samsung 250er
samsung 250er
Mitglied: 13100
02.01.2008 um 09:30 Uhr
das bios vergibt in erster linie die laufwerksbuchstaben, windows
kommt da erst an zweiter stelle, wobei das windowssetup
normalerweise nach dem bios geht.

wenn nix dagegen spricht steck einfach die platten so um, dass die von
dir gewünschte c-platte auch vom bios her die 1ste platte is und somit
als c angesprochen wird. ob diese in der biosanzeige oben, unten oder
irgendwo dazwischen steht is eigentlich wurscht, wenngleich es natürlich
schön wäre, wenn die erste auch an erster stelle kommen würde.

die bootreihenfolge sollte für die vergabe der laufwerksbuchstaben
irrelevant sein.

alternativ alles andere raus und dann windows draufklatschen.
Bitte warten ..
Mitglied: sysad
02.01.2008 um 09:31 Uhr
Wiki ist Dein Freund:

http://en.wikipedia.org/wiki/Drive_letter_assignment

Das bedeutet, dass Deine erste Partition, die das System 'sieht' auf Drive3 liegt.
Bitte warten ..
Mitglied: 49139
02.01.2008 um 10:52 Uhr
Wenn Windows gestartet ist, kannst du ja noch nachträglich deine Laufwerksbuchstaben ändern in der Datenträgerverwaltung.
Bitte warten ..
Mitglied: 59129
05.01.2008 um 15:57 Uhr
hab das problem jetzt durch umtauschen der busses von den HDDs geloest (hitachi an sata master 3).

vielen dank euch allen!
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren (4)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Windows Update
WSUS für Windows - Welche Produkte

Frage von praxxzz zum Thema Windows Update ...

Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (5)

Frage von peterpa zum Thema Windows 7 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...