Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows vergisst und verliert Treiber

Frage Microsoft

Mitglied: 8683

8683 (Level 1)

07.03.2005, aktualisiert 09.03.2005, 7987 Aufrufe, 6 Kommentare

Also es gibt da so ein Phänomen , welches ich nicht so richtig verstehe.

Ich habe gerade auf einem Rechner Windows XP mit SP2 installiert. Als ich mit allen Treibern fertig war habe ich meine Digitalcamera angeschlossen alles wunderbar soweit
neue Hardware wurde gefunden .... cd eingelegt ... treiber gesucht.... installiert.. hardware kann verwendet werden ...

Jedoch muss ich den Treiber immer wieder neu installieren sobald ich die Kamera vom USB Port abziehe und wieder anstecke??

Dann fängt wieder das gleiche Prozedere an , mit "neue Hardware gefunden"


Wer knan mirhelfen dieses Problem hzu beseitigen ?

mfg

fabio
Mitglied: leknilk0815
07.03.2005 um 09:11 Uhr
Hi,
probier mal, die Treiber ohne angeschlossene Cam ins system32 UND in dllcache zu kopieren. Vielleicht tuts dann. Firewall beim installieren abgeschaltet? Evtl. mal booten mit angeschlossener Cam. Mehr fällt mir im Moment auch nicht ein - Gruß - Toni
Bitte warten ..
Mitglied: 8683
07.03.2005 um 11:35 Uhr
werde aus ausprobieren
danke erstmal
Bitte warten ..
Mitglied: kaleu
07.03.2005 um 16:26 Uhr
brauchst du um bedingt den treiber von der camera ??
den wenn du die camera anschliest wird sie dir als nächstes laufwerk im explorer angezeit & du komms zu deine bilder, die du dann ja wie gewohnt durch bild bearbeitungsprogramme bearbeiten kannst.
Bitte warten ..
Mitglied: fabio84
07.03.2005 um 17:15 Uhr
tja denkt man - ist aber nicht so !

Die Cam wird nicht als Laufwerk erkannt. bilder kann man nur mit dem Olympusprogramm herunterladen
Bitte warten ..
Mitglied: leknilk0815
07.03.2005 um 23:20 Uhr
wozu nen Motor - ich kann doch schieben...
Bitte warten ..
Mitglied: Br4inbukz
09.03.2005 um 13:23 Uhr
Die Aussage von kaleu ist so nicht ganz richtig!
Bei vielen kameras kann man nämlich an der Kamera einstellen wie sie sich verhalten soll.
Ob sie als Laufwerk angezeigt wird oder nicht. Sprich da würde ich erstmal dort schauen.
Ansonsten solltest du mal deine USB Adapter Treiber checken. Vielleicht kannst du auch mal fix schreiben, welches Board und welchen Chipsatz du hast.

Der Vergleich mit dem Motor / Auto / schieben hinkt auch gewaltig.

Da es Geschmackssache ist was einem mehr gefällt.
Ein Auto ohne Motor ist nutzlos, aber ich persönlich halte es für effektiver an die Bilder in meiner Cam über den Explorer zu kommen, ergo wenn es als Netzlaufwerk erkannt wird.
Da ich selten die zugehörige Software nutze.

Gruß Roman
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows 7 vergisst Netzwerkkenwort
Frage von FalkITWindows Netzwerk2 Kommentare

Hi zusammen, der Titel ist nicht ganz korrekt, ich wusste aber nicht wie ich es sonst beschreiben soll. Ich ...

Windows 10
Windows 10 vergisst Stammzertifierungsstellen
Frage von boesi-6ZeichenWindows 106 Kommentare

Moin, ich habe ein Netzwerk mit einem SBS 2011. Auf den Clients mit Windows 10 wird die Liste der ...

Windows Server
Domaincontroller "vergisst" nach Neustart das Netzwerk
gelöst Frage von NetzwerkDudeWindows Server7 Kommentare

Moin, Auf dem Server läuft Windows Server 2012 und die Kiste hat die Rolle des Domaincontrollers. Problem: Wenn man ...

Windows 7
Windows 7 verliert Radius-Anmeldedaten
Frage von mod3mod3Windows 71 Kommentar

Guten Morgen zusammen, betreibe ein WLAN mit <20 APs und einem FreeRadius-Server. Dementsprechend kommt auch kein Controller zum Einsatz, ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...