Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista Anmeldung nicht möglich (Kennwort wird nicht abgefragt)

Frage Microsoft Windows Vista

Mitglied: julu

julu (Level 1) - Jetzt verbinden

11.08.2014 um 15:48 Uhr, 3170 Aufrufe, 4 Kommentare

Hallo,

ich habe mit einem Rechner mit Windows Vista Ultimate folgendes Problem:
Systemstart geht noch bis zu Anmeldebildschirm. Wenn man dort einen Benutzer anklickt verschwindet das Bild mit den verschiedenen Benutzern aber die Kennwortabfrage kommt nicht.
Nach einer Weile (zwischen 15-30 Sekunden) kommt dann der Anmeldebildschirm wieder. Das kann man nun mit allen dort aufgeführten Benutzern machen. Aber Windows fragt bei keinem das Kennwort ab, sondern landet nach kurzer Anzeige des leeren Bildschirms (d.h. nur mit Hintergrundbild) wieder bei der Anzeige aller Benutzer auf dem Willkommensbildschirm.
Folgendes habe ich schon ohne Erfolg probiert:
- starten im abgesicherten Modus --> gleicher Effekt; d.h. Anmeldung wie oben beschrieben nicht möglich
- Systemwiderherstellung --> alle verfügbaren Widerherstellungspunkte probiert; es hat sich nichts geändert
- Automatische Reparatur --> keine Änderung
- aus anderen Tipps: Registry -> Userinit.exe --> Pfad stimmt

Übrigens bei der Remote-Anmeldung über die Remotedesktopverbindung passiert folgendes: Remotedesktopverbindung aufrufen -> Benutzername eintragen -> nach kurzer Zeit kann man das Kennwort eintragen -> dann kommt der leere Bildschirm mit "Bitte warten" -> dann verschwindet das "Bitte warten" und dann passiert gar nichts mehr.

Und noch eins: Die Dienste die vor der Anmeldung gestartet werden, laufen anscheinend alle. Und auch der Zugriff auf die freigegebenen Laufwerke über das LAN sind möglich.

Hat jemand eine Idee woran das liegen kann und vor Allem wie man es wieder beheben kann?
Vielen Dank schon mal,
Gruss

julu
Mitglied: Lochkartenstanzer
11.08.2014 um 15:56 Uhr
Zitat von julu:

Hat jemand eine Idee woran das liegen kann und vor Allem wie man es wieder beheben kann?

Vermutlich malware oder kaputte Profile. -> Ertsmal malwarescanenr drüberjagen (desinfact 6 Co.).

Testweise über netzwerk neuen (administrativen) User anlegen und schauen ob das geht.

Alternati könntest Du natürlich auch auf einen älteren Wiederherstellungpunkt gehen.

lks
Bitte warten ..
Mitglied: julu
11.08.2014 um 16:39 Uhr
Hallo Lochkartenstanzer,

danke für die Rückmeldung. Leider habe ich keine Ahnung wie ich das machen soll:
Wie kann ich denn den Malwarescanner starten, wenn ich mich doch gar nicht anmelden kann, also an keinem Benutzerkonto und auch nicht über den abgesicherten Modus?

Wenn ich einen neuen User mit net user.. über die Eingabeaufforderung der Systemwiederherstellungsoptionen anlege, klappt das zwar (Rückmeldung des Befehls ist sinngemäss: Benutzer erfolgreich angelegt, konnte aber nicht den lokalen Konten zugefügt werden), allerdings nur auf dem Recovery-Laufwerk; beim Neustart auf dem "normalen" System ist der User nicht vorhanden.
Wie kann man einen User über das Netzwerk anlegen?

Die Wiederherstellungspunkte habe ich schon alle ausprobiert. Ohne Erfolg.

julu
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 11.08.2014, aktualisiert 14.08.2014
Zitat von julu:

Hallo Lochkartenstanzer,

danke für die Rückmeldung. Leider habe ich keine Ahnung wie ich das machen soll:
Wie kann ich denn den Malwarescanner starten, wenn ich mich doch gar nicht anmelden kann, also an keinem Benutzerkonto und auch
nicht über den abgesicherten Modus?

Deswegen mein Hionweis auf desinfect & Co.. kauf Dir die passende c't oder lade Dir die rescue-CDs von den Av-herstellern runter udn starte von Stick/CDrom um den Scan zu starten.

lks
Bitte warten ..
Mitglied: julu
14.08.2014 um 09:35 Uhr
Hallo Lochkartenstanzer,

nach diversem Hin und Her hat es geklappt.
Die Viren-/Malwaresuche brachte kein Ergebnis.
Nachdem ich dann Windows zu einem AutoLogon bewegen konnte, stellte sich heraus, dass der Explorer nicht starten konnte. Ein paar weitere Versuche ergaben, dass mehrere Dateien nicht mehr ausführbar waren. Ein Chkdsk ergab dann hunderte von Fehlern auf der Festplatte.
Damit ist das Schicksal besiegelt. Platte tauschen und Rechner neu installieren.
Vielen Dank noch mal für die Ideen.

Gruss
julu
Bitte warten ..
Ähnliche Inhalte
Windows Server
Änderung Kennwort bei Anmeldung nicht mehr möglich
Frage von seppmairhubrWindows Server2 Kommentare

Hallo! Ich hab da mal wieder ein Problem. Wenn ich im User (DC - Windows Server2012R2, es gibt nur ...

Windows Server
WebServer Anmeldung beim Starten von Excel 2010 wird abgefragt
Frage von wachsi08Windows Server2 Kommentare

Hallo Fachkollegen, ich habe schon seit einigen Wochen folgendes Problem: Beim starten des Excel erscheint öffters mal eine Fenster ...

Windows 7
Windows Administrator Anmeldung nicht möglich
Frage von bud5890Windows 74 Kommentare

Moin zusammen, ich habe an einem unseren PCs folgendes Problem: Auf dem Client arbeitet ein User mit eingeschränkten Rechten. ...

Windows 7
Kennwort bei Anmeldung ändern
gelöst Frage von trillerWindows 712 Kommentare

Hallo, ich habe ein Problem mit Windows7 Clients an einem SBS2011 das ich einfach nicht gelöst bekomme. Vielleicht könnt ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 21 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...